WordPress.org

Profiles

Profile picture of
  • Member Since: May 16th, 2009
  • Find me on:

  • Posted a reply to "Visit via specific referrer not working", on the site WordPress Support Forums:
    that fixed it for me!

    11 months ago

  • Created a topic, Visit via specific referrer not working, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Can't Set Featured Image - 4.0, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Lightbox not Working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Load a post's gallery from index page, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Changing Attachment Permalinks and Titles, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Facebook "Like" button shows same number on every post", on the site WordPress Support Forums:
    I am having this same problem. It seems that no matter what post or page…

    5 years ago

  • Posted a reply to "[Plugin: Tweetable] Broke my site", on the site WordPress Support Forums:
    same with me

    5 years ago

  • Posted a reply to "Change RSS Feed Image Links", on the site WordPress Support Forums:
    nevermind. for anyone interested, this worked perfectly for me: http://wordpress.org/support/topic/288108?replies=11 just had to create an…

    6 years ago

  • Posted a reply to "Change RSS Feed Image Links", on the site WordPress Support Forums:
    well i figured out where the file was (in the includes folder) but i can't…

    6 years ago

  • Posted a reply to "Change RSS Feed Image Links", on the site WordPress Support Forums:
    that post doesn't help me. when i open the rss2.php file, it doesn't have anything…

    6 years ago

  • Created a topic, Change RSS Feed Image Links, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Remove the '»' from the sidebar of the default template", on the site WordPress Support Forums:
    please please :)

    6 years ago

  • Posted a reply to "Remove the '»' from the sidebar of the default template", on the site WordPress Support Forums:
    seriously, i can't figure this out either! i can't find a single instance where it…

    6 years ago