WordPress.org

Profiles

lord_lethris

Profile picture of lord_lethris
  • Member Since: February 18th, 2010
  • @lord_lethris on WordPress.org
  • Find me on:

  • Posted a reply to "Stopped working for me after 14th December", on the site WordPress Support Forums:
    FYI is was the app. They updated the app to write/upload jpg instead of jpeg…

    6 months ago

  • Posted a reply to "This has stopped working now.", on the site WordPress Support Forums:
    it was working fine, right up until halfway through December last year. I think a…

    7 months ago

  • Posted a reply to "Widgets don't show up on site", on the site WordPress Support Forums:
    for me, this was caused by Google Chrome AND fartyfox blocking iframes. there is not…

    8 months ago

  • Posted a reply to "Stopped working for me after 14th December", on the site WordPress Support Forums:
    ¬_¬ still not posting links proply. damn WP site.! here's the link raw. https://ios.forums.wordpress.org/topic/the-change-of-jpg-to-jpeg-causing-plugins-to-fail

    8 months ago

  • Posted a reply to "Stopped working for me after 14th December", on the site WordPress Support Forums:
    fyi - I have a post here to the WP App devs too. I've added…

    8 months ago

  • Posted a reply to "Automatically set remotely hosted image in post as featured image", on the site WordPress Support Forums:
    I blog from the WP phone app, and it doesn't automatically set the feature image,…

    8 months ago

  • Posted a reply to "Stopped working for me after 14th December", on the site WordPress Support Forums:
    no, not really. I blog on the fly. So WP automatically adds the JPEG extension…

    8 months ago

  • Created a topic, This has stopped working now., on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Stopped working for me after 14th December", on the site WordPress Support Forums:
    I did some tests and YES.! Its the image name. Your plugin doesn't work for…

    8 months ago

  • Posted a reply to "Stopped working for me after 14th December", on the site WordPress Support Forums:
    I believe its the image name format. When I uploaded an image from my phone…

    8 months ago

  • Posted a reply to "Stopped working for me after 14th December", on the site WordPress Support Forums:
    what the f??? And 3rd time lucky! (what is going on with that "link" button???)…

    8 months ago

  • Posted a reply to "Stopped working for me after 14th December", on the site WordPress Support Forums:
    ...¬_¬ I have no idea why the "link" button created https.. here is the first…

    8 months ago

  • Created a topic, Stopped working for me after 14th December, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Auto-post author specific posts to their own social media site., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Fail Filtering smartphone specific emoji icon", on the site WordPress Support Forums:
    this is still happening :( any updates?

    2 years ago

  • Posted a reply to "Manual Posting", on the site WordPress Support Forums:
    I find the cron job doesn't always work.. BUT you have to understand that this…

    3 years ago

  • Posted a reply to "Just updated to 3.1.1", on the site WordPress Support Forums:
    I got a few issues with the new plugin too. The content/page title taking up…

    3 years ago

  • Created a topic, Fail Filtering smartphone specific emoji icon, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Super CAPTCHA] Broken Function call ?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: WPtouch] Hide Excerpt isn't working | WP 3.2.1 + WPT 1.9.34", on the site WordPress Support Forums:
    (fixed most of my spelling - I can't spell :( )

    5 years ago

  • Created a topic, [Plugin: WPtouch] Hide Excerpt isn't working | WP 3.2.1 + WPT 1.9.34, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Errors on Comments and Avatars", on the site WordPress Support Forums:
    yep.. Me too.

    5 years ago

  • Posted a reply to "[Plugin: Transfer] Sharing content across multiple websites", on the site WordPress Support Forums:
    Yep.. us too. We have 2 sites that need to share content. I thought about…

    6 years ago

  • Created a topic, [Plugin: WP-Stats-Dashboard] automated WordPress update has failed to complete, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Need a FileManger with FTP", on the site WordPress Support Forums:
    Hi. I too have been looking about for a good File manager. And short of…

    7 years ago