Profiles

  • Member Since: October 22nd, 2018
  • Find me on:
  • Posted a reply to Getting debug log deprecated notice after last Germanized / Pro update, on the site WordPress.org Forums:
    Hi! Glad you fixed it. With the current version, the WC product import via a…

  • Posted a reply to Getting debug log deprecated notice after last Germanized / Pro update, on the site WordPress.org Forums:
    Or add a check within parse_allergenic() to check if the imploded array is empty and…

  • Posted a reply to Getting debug log deprecated notice after last Germanized / Pro update, on the site WordPress.org Forums:
    I think you should add a check for the $name variable because using the returned…

  • Posted a reply to Getting debug log deprecated notice after last Germanized / Pro update, on the site WordPress.org Forums:
    Another error: [17-May-2022 00:05:04 UTC] PHP Notice: Undefined property: WP_Error::$term_id in /home/wp/disk/wordpress/wp-content/plugins/woocommerce-germanized/includes/import/class-wc-gzd-product-import.php on line 339

  • Created a topic, Getting debug log deprecated notice after last Germanized / Pro update, on the site WordPress.org Forums:
    Hi! after the last Germanized update, I'm getting the…

  • Posted a reply to Problem with custom export columns, on the site WordPress.org Forums:
    Hi! I just saw your 3.8.5 update. Sadly, this fix seems to be missing. Do…

  • Posted a reply to Problem with custom export columns, on the site WordPress.org Forums:
    Awesome! This works. I've left a comment with a suggestion :) Thanks a lot!

  • Posted a reply to Problem with custom export columns, on the site WordPress.org Forums:
    Hi, actually, the includes I'm talking about are included within this file: wp-content/plugins/woocommerce-germanized/woocommerce-germanized.php Since I'm…

  • Posted a reply to Problem with custom export columns, on the site WordPress.org Forums:
    Hey, sorry for getting back to this topic. I've found another issue! Now the timing…

  • Posted a reply to Problem with custom export columns, on the site WordPress.org Forums:
    Hi, seems to be working now! Can you ship it within the next update? Cheers

  • Posted a reply to Problem with custom export columns, on the site WordPress.org Forums:
    My current workaround is to call the init function above my code but I think…

  • Created a topic, Problem with custom export columns, on the site WordPress.org Forums:
    I think I've found an issue within the following file:…

  • Posted a reply to Problem with plugin which uses specific hook, on the site WordPress.org Forums:
    Hello @webtoffee, we have now another user which complains about the same issues! As I…

  • Posted a reply to Problem with plugin which uses specific hook, on the site WordPress.org Forums:
    Hi@webtoffee,I see no sense sharing this with you since all you need to do is…

  • Posted a reply to Problem with plugin which uses specific hook, on the site WordPress.org Forums:
    Hi @webtoffee, do you have any news regarding this topic? We are under pressure because…

  • Posted a reply to Problem with plugin which uses specific hook, on the site WordPress.org Forums:
    Hello, I've tested setting the hook execution priority to 100 without any success! For me,…

  • Posted a reply to Problem with plugin which uses specific hook, on the site WordPress.org Forums:
    When a customer buys something, the order gets created and nearly at the end of…

  • Posted a reply to Problem with plugin which uses specific hook, on the site WordPress.org Forums:
    It's a hook which gets executed nearly at the end of a checkout process. It…

  • Posted a reply to Problem with plugin which uses specific hook, on the site WordPress.org Forums:
    Maybe you can hook into this hook as well to change the order number by…

  • Created a topic, Problem with plugin which uses specific hook, on the site WordPress.org Forums:
    Hi, a customer from us uses our plugin which uses the…

  • Posted a reply to Issue during cron execution – not acceptable, on the site WordPress.org Forums:
    I can understand your point of view but as a developer I see more and…

  • Created a topic, Issue during cron execution, on the site WordPress.org Forums:
    I've found an issue which is absolutely not acceptable…

  • Created a topic, Font family CSS getting ignored after last update, on the site WordPress.org Forums:
    In my own template I've the following CSS: body { ba…

  • Posted a reply to Wie kann ich Scrollen auf dem WordPress Admin Dashboard erkennen?, on the site Support-Foren:
    Thanks! This works for me.

  • Created a topic, Wie kann ich Scrollen auf dem WordPress Admin Dashboard erkennen?, on the site Support-Foren:
    Ich habe ein Problem. Ich versuche seit einer Stunde m…

  • Created a topic, Wie kann ich die Zahlungsgebühr (Nachnahmegebühr) auslesen?, on the site WordPress.org Forums:
    Hallo, ich programmiere aktuell ein Plugin für WordPre…

  • Created a topic, Wie geht man mit dem Autoloading mit Composer um, wenn man die Namenskonventione, on the site Support-Foren:
    Ich bin ein bisschen verwirrt, weil ich ein Plugin für…

  • Created ticket #49958 on Core Trac:
    Improve paginator in general-template.php

  • Posted a reply to button alignment, on the site WordPress.org Forums:
    Check this out: https://www.tychesoftwares.com/hide-woocommerce-categories-shop/

  • Posted a reply to button alignment, on the site WordPress.org Forums:
    Please remove the alignment plugin and tell me if it's done. I'll give you some…

  • Posted a reply to button alignment, on the site WordPress.org Forums:
    First you need to add a screenshot and be a bit more specific. It's really…

  • Created a topic, Custom WooCommerce notices not display anymore after moving code to class, on the site WordPress.org Forums:
    I've a problem with my child theme. I first had all my…

  • Created a topic, Fehler auf Produktseite (inkl. Lösung), on the site WordPress.org Forums:
    Folgender Fehler kommt in den Logs vor: [07-Apr-2020…

  • Created a topic, PHP autoloading $class_name falsch/namespace fehlt, on the site Support-Foren:
    Ich habe ein Problem mit dem automatischen Laden von K…

  • Created a topic, Cookie free domain funktioniert nicht, on the site Support-Foren:
    Ich bemühe mich sehr, meine Cookie free domain für mei…

  • Posted a reply to WordFence durch WAF ersetzten?, on the site Support-Foren:
    2-FA hin oder her, aber es wäre super, wenn noch jemand seine Meinung zum Thema…

  • Posted a reply to WordFence durch WAF ersetzten?, on the site Support-Foren:
    Eine 2-FA schützt aber nicht vor XSS, SQL Injection etc. aber grundsätzlich wäre das mal…

  • Created a topic, WordFence durch WAF ersetzten?, on the site Support-Foren:
    Ich habe eine Frage bzgl. Sicherheit. Ich hab einen Se…

  • Posted a reply to get_query_var( ‚view-order‘ ) liefert leeres Ergebnis, on the site Support-Foren:
    Sobald ich es aber im view-order Template von WooCommerce aufrufe, bekomme ich die Bestellnummer zurück.…

  • Created a topic, get_query_var( ‚view-order‘ ) liefert leeres Ergebnis, on the site Support-Foren:
    Ich habe ein Problem. Und zwar hab ich eine neue Klass…

  • Posted a reply to Neues Klassenobjekt innerhalb eins WordPress Seitemtemplates erstellen, on the site Support-Foren:
    Gute Idee :)

  • Posted a reply to Neues Klassenobjekt innerhalb eins WordPress Seitemtemplates erstellen, on the site Support-Foren:
    @pixolin Danke für den Tipp! Kann ich dann trotzdem auf die Post ID zugreifen?

  • Created a topic, Neues Klassenobjekt innerhalb eins WordPress Seitemtemplates erstellen, on the site Support-Foren:
    Ich habe eine Frage. Und zwar gibt es unter WordPress …

  • Created a topic, Create new class object inside WordPress template, on the site Support-Foren:
    I've a problem. My plan is it to create a new class ob…

  • Posted a reply to Error in debug.log, on the site WordPress.org Forums:
    Perfekt, thanks a lot!

  • Created a topic, Error in debug.log, on the site WordPress.org Forums:
    Hey, I'm getting following error in my debug.log with…

  • Posted a reply to Can I pass any GET parameters when getting an invoice?, on the site WordPress.org Forums:
    I'm so dumb. I've added a parameter t=<timestamp> to the URL and now it's working.…

  • Posted a reply to Can I pass any GET parameters when getting an invoice?, on the site WordPress.org Forums:
    Hmm didn't worked sadly. Are you caching the invoice somehow? Maybe this makes a problem?…

  • Posted a reply to Can I pass any GET parameters when getting an invoice?, on the site WordPress.org Forums:
    Where can I get the $order_id from? With $this->order_id?

  • Posted a reply to Can I pass any GET parameters when getting an invoice?, on the site WordPress.org Forums:
    I've thought now to use another way instead using GET parameters but I've still a…