WordPress.org

Profiles

loiswakeman

Profile picture of loiswakeman
  • Member Since: April 15th, 2010
  • Find me on:

  • Posted a reply to "Drag and Drop not working on windows 10's Edge Browser?", on the site WordPress Support Forums:
    This isn't WordPress I suspect, it's the Edge browser, which doesn't handle certain media types…

    1 week ago

  • Posted a reply to "Child theme breaks media library", on the site WordPress Support Forums:
    Hi there - never did get it to work, so I broke the rules and…

    3 months ago

  • Created a topic, Handy plugin for finding certain posts quickly, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Child theme breaks media library", on the site WordPress Support Forums:
    bump.

    6 months ago

  • Created a topic, Child theme breaks media library, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "HTTP 500 error after upgrade to 3.8", on the site WordPress Support Forums:
    In case anyone else finds this helpful, this was entirely due to a faulty (interrupted)…

    2 years ago

  • Created a topic, HTTP 500 error after upgrade to 3.8, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Current version works perfectly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Forbidden error on some pages after changing home", on the site WordPress Support Forums:
    I give up. I have duplicated the pages and given them permalinks with numerical suffixes.…

    2 years ago

  • Posted a reply to "Forbidden error on some pages after changing home", on the site WordPress Support Forums:
    Anyone - or shall I give up on this? I could add I am using…

    2 years ago

  • Posted a reply to "Website is gone (hacked) / linking to other website", on the site WordPress Support Forums:
    Both those sites are on the same IP address so I guess your host (or…

    2 years ago

  • Created a topic, Forbidden error on some pages after changing home, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Twentytwelve child custom templates not rendering as expected", on the site WordPress Support Forums:
    Paul - you found my deliberate mistake: the file is called NPheader.php only. I knew…

    2 years ago

  • Created a topic, Twentytwelve child custom templates not rendering as expected, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does what is is supposed to..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Link to post] - appears to stop insertion of images/media links, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Keep getting logged out on moving to new page", on the site WordPress Support Forums:
    I fixed it myself in the end - the problem is caused by using wp_list_pages…

    5 years ago

  • Posted a reply to "Keep getting logged out on moving to new page", on the site WordPress Support Forums:
    bump

    5 years ago

  • Created a topic, Keep getting logged out on moving to new page, on the site WordPress Support Forums

    5 years ago