WordPress.org

Profiles

  • Member Since: April 30th, 2014
  • Find me on:
  • Posted a reply to WP Optimize gets stuck on yoast_seo_meta, on the site WordPress.org Forums:
    yoast_seo_meta 58,761 (records), 975.5 KB (data size), 827.0 KB (index size)

    1 month ago

  • Created a topic, WP Optimize gets stuck on yoast_seo_meta, on the site WordPress.org Forums:
    We have a number of websites which use WP Optimize, ho…

    1 month ago

  • Posted a reply to Can fixed widget be placed behind footer?, on the site WordPress.org Forums:
    I understand this as an option, however I was wondering if there is code to…

    2 months ago

  • Created a topic, Can fixed widget be placed behind footer?, on the site WordPress.org Forums:
    Is it possible to have the widget go behind the footer…

    3 months ago

  • Posted a reply to First and Last name. .two boxes?, on the site WordPress.org Forums:
    Thank you for your response. It would most certainly be a great update, since someone…

    3 months ago

  • Created a topic, First and Last name. .two boxes?, on the site WordPress.org Forums:
    OptForm uses one box for the user to place their name,…

    4 months ago

  • Created a topic, Feed not importing, on the site WordPress.org Forums:
    We continue to receive the below in the error log [23-…

    4 months ago

  • Created a topic, uploads splits into mulitple files, on the site WordPress.org Forums:
    I"m having the same issue. .and the 8 upload files are…

    4 months ago

  • Created a topic, When iTheme activate no one can access webiste, on the site WordPress.org Forums:
    When we activate iTheme Security our website will not …

    4 months ago

  • Created a topic, Nothing displays on screen and “Get Free API Key” doesn’t work, on the site WordPress.org Forums:
    We can't seem to get anything to work with plugin. . s…

    4 months ago

  • Posted a reply to Dashboard Changes After Activation, on the site WordPress.org Forums:
    This isn't a memory issue, but rather a redirect issue. I can't even login to…

    5 months ago

  • Posted a reply to Dashboard Changes After Activation, on the site WordPress.org Forums:
    I'm having the same issue as the OP. After activating the plugin, my site works…

    5 months ago

  • Created a topic, Fatal error when installing plugin, on the site WordPress.org Forums:
    I get this error when attempting to install Sucurii Se…

    5 months ago

  • Created a topic, Attachments in Form do not work, on the site WordPress.org Forums:
    I have setup the below Contact form which includes mu…

    1 year ago

  • Created a topic, Works, on the site WordPress.org Forums:
    Works except that the plugin won't remember the API ke…

    1 year ago

  • Created a topic, Fantastic!, on the site WordPress.org Forums:
    Less hassle mean more time for me to keep busy doing o…

    1 year ago