WordPress.org

Profiles

  • Member Since: April 15th, 2016
  • Find me on:
  • Posted a reply to Whatsapp in mobile phones or pc, on the site WordPress.org Forums:
    Yes, I use the 3.2.13 version I send you url to support email

    3 months ago

  • Posted a reply to Whatsapp in mobile phones or pc, on the site WordPress.org Forums:
    Hi About this change.... If you use a page cache, when it is populated if…

    3 months ago

  • Posted a reply to Last change, on the site WordPress.org Forums:
    Hi @daanvandenbergh tested the 1.3.10 version and it work ok. Thx for your work and…

    4 months ago

  • Created a topic, Last change, on the site WordPress.org Forums:
    Hi In the last change (1.3.9) some is worng. The cache…

    4 months ago

  • Posted a reply to Downgrading version causing all the form resets, on the site WordPress.org Forums:
    Hi @dibbyo456 You need not to unistall rater than you upload files via ftp from…

    5 months ago

  • Posted a reply to A lot of spam with Google V3, on the site WordPress.org Forums:
    Hi @jdembowski Sorry if you consider this a spamming way. Some like that?

    5 months ago

  • Created a topic, How to lLoad scripts,styles and recatcha v3 only when needed, on the site WordPress.org Forums:
    For people that will only load scripts,styles and reca…

    5 months ago

  • Posted a reply to Recaptcha v3 script is being added to all pages, on the site WordPress.org Forums:
    Perhaps function contactform_dequeue_scripts() { $load_scripts = false; if( is_singular() ) { $post = get_post(); if(…

    5 months ago

  • Posted a reply to A lot of spam with Google V3, on the site WordPress.org Forums:
    To not load the badge in al pages, perhaps not loading scripts and captcha in…

    5 months ago

  • Posted a reply to Integration problem with recaptcha google 3.0, on the site WordPress.org Forums:
    Hi Try some like this: function contactform_dequeue_scripts() { $load_scripts = false; if( is_singular() ) {…

    5 months ago

  • Posted a reply to whatsapps share noopener, on the site WordPress.org Forums:
    Hi Sorry for nothing. You make this plugin for free, users must collaborate to improve…

    5 months ago

  • Created a topic, whatsapps share noopener, on the site WordPress.org Forums:
    Hi In the file class-sassy-social-share-sharing-networ…

    5 months ago

  • Posted a reply to js load 2 times, on the site WordPress.org Forums:
    Hi Jose Thinking about this.... Perhaps the chrome version is relevant? I use chrome 70…

    6 months ago

  • Posted a reply to js load 2 times, on the site WordPress.org Forums:
    Hi As you can see in the attached image, not only dev tools but webpagetest.org…

    6 months ago

  • Posted a reply to js load 2 times, on the site WordPress.org Forums:
    Sorry if I have mal expressed. When Update on Load checkbox on Dev Tools is…

    6 months ago

  • Posted a reply to js load 2 times, on the site WordPress.org Forums:
    Hi again No, the 2º time superpwa-sw.js load in all visit, near to 1s later.…

    6 months ago

  • Created a topic, js load 2 times, on the site WordPress.org Forums:
    Hi Perhaps this a weird question, but... why superpwa-…

    6 months ago

  • Posted a reply to Visual composer, on the site WordPress.org Forums:
    Hi You are rigth. I have comented the require_once SCHEMAWP_PLUGIN_DIR . 'includes/integrations/visual-composer.php'; line at schema.php…

    6 months ago

  • Created a topic, Visual composer, on the site WordPress.org Forums:
    I have posted this on github too. The Visual Composer …

    6 months ago

  • Created a topic, AMP support for WP AMP plugin, on the site WordPress.org Forums:
    Hi I use a premium amp plugin called wp-amp, it is at…

    6 months ago

  • Created a topic, Moving scripts from header to footer, on the site WordPress.org Forums:
    I have the some concerns that are in this support post…

    6 months ago

  • Created a topic, Firefox and eot files, on the site WordPress.org Forums:
    I have installed this plugin and it work well..... But…

    7 months ago

  • Posted a reply to Html label error, on the site WordPress.org Forums:
    I have send you an email. But the html code I think must be in…

    7 months ago

  • Created a topic, Html label error, on the site WordPress.org Forums:
    Hi Heateoor support Can you confirm that in file /inc…

    7 months ago

  • Created a topic, PHP Notice: Trying to get property of non-object, on the site WordPress.org Forums:
    When a bot fecht the slug of an empty category these e…

    7 months ago

  • Posted a reply to Integration w/ OneSignal not working, on the site WordPress.org Forums:
    Solved. The issue was the file names in OneSignal plugin. They are .js.php and json.php,…

    8 months ago

  • Posted a reply to Integration w/ OneSignal not working, on the site WordPress.org Forums:
    Hi It seems is not related w/ your plugin but w/ OneSignal. They use php…

    8 months ago

  • Posted a reply to Integration w/ OneSignal not working, on the site WordPress.org Forums:
    Hi Try it now, OneSignal was deactiated and only SuperPWA was active. Now both are…

    8 months ago

  • Created a topic, Integration w/ OneSignal not working, on the site WordPress.org Forums:
    Hi I have installed OneSignal push plugin, and then co…

    8 months ago

  • Posted a reply to Wrong image URL in edit-post.css, on the site WordPress.org Forums:
    I agree w/ this. Also in ssets/css/scss/edit-post.scss

    8 months ago

  • Posted a reply to Newbie question, on the site WordPress.org Forums:
    I have changed it for a 192x159 png image and it worked, maybe is moe…

    8 months ago

  • Posted a reply to Newbie question, on the site WordPress.org Forums:
    Yes https://intersindicalrm.org

    8 months ago

  • Created a topic, Newbie question, on the site WordPress.org Forums:
    Sorry if this question is answered in other topic but …

    8 months ago

  • Created a topic, Version 1.5.3, on the site WordPress.org Forums:
    Hi First of all, thx for your work. About the new vers…

    1 year ago

  • Posted a reply to PHP error, on the site WordPress.org Forums:
    Sorry to come too late... I´m too bussy these days. I´m glad to see you…

    1 year ago

  • Created a topic, PHP error, on the site WordPress.org Forums:
    Hi I am getting time to time a php error: 2018/02/22 1…

    1 year ago

  • Posted a reply to Undefined index: image_url, on the site WordPress.org Forums:
    Hi @@ayurozenda I don´t know why these error are fired but you can try to…

    2 years ago

  • Posted a reply to Set image manually, on the site WordPress.org Forums:
    Hi @tg83 Perhaps this help with your issue

    2 years ago

  • Posted a reply to Schema error, on the site WordPress.org Forums:
    Hi @ashlybabu Have you set a plublisher logo in Schema config? In tab "General" you…

    2 years ago

  • Posted a reply to Error & Warning in Structured data testing tool, on the site WordPress.org Forums:
    Hi @vickymedia I think the errors are not related to this plugin. Schema plugin inject…

    2 years ago

  • Posted a reply to Audio, on the site WordPress.org Forums:
    Hi @rijo Glad to hear this.

    2 years ago

  • Posted a reply to Front Page Errors, on the site WordPress.org Forums:
    Hi @ahmedkaludi I don´t get any solution, only point that metadata from yoast is from…

    2 years ago

  • Created a topic, wrong delete_term_meta() call, on the site WordPress.org Forums:
    Hi @hishaman In schema v. 1.6.5, in file includes/admi…

    2 years ago

  • Posted a reply to Audio, on the site WordPress.org Forums:
    Audio, video and others media must be in https to work in amp. Amp is…

    2 years ago

  • Posted a reply to Homepage AMP Version, on the site WordPress.org Forums:
    Normally /amp (or any url not ended by /) had an internal redirect to /amp/,…

    2 years ago

  • Posted a reply to Audio, on the site WordPress.org Forums:
    The audio file is injected by a js script. Put the audio file directly in…

    2 years ago

  • Posted a reply to Amazon’s Publisher Studio AMP Compatibility, on the site WordPress.org Forums:
    No javascript is allowed in amp, at all. Only some predetermined java script from google…

    2 years ago

  • Posted a reply to Hide Featured Image, on the site WordPress.org Forums:
    I see a big Reebok CrossFit Nano 7.0 black/orange

    2 years ago

  • Posted a reply to New validation error, on the site WordPress.org Forums:
    Hi @sureno Try to put <meta itemprop="name" content="Taller: El Valparaíso de Larraín">. Seems that "…

    2 years ago

  • Posted a reply to I’m getting Not a valid AMP page error, on the site WordPress.org Forums:
    Hi @samrazzy Seems that the MediaSource label blob is not allowed in amp pages. The…

    2 years ago