WordPress.org

Profiles

lmoore11608

Profile picture of lmoore11608
  • Member Since: April 26th, 2011
  • @lmoore11608 on WordPress.org
  • Find me on:

  • Posted a reply to minify disable filename length check and changing filename length breaks site, on the site WordPress Support Forums:
    Yes, the same thing with my site. It is loading slow when I am logged…

    4 months ago

  • Posted a reply to Combine CSS Files and JS Files, on the site WordPress Support Forums:
    Yes, I have the same question. I am trying to speed up my homepage. It…

    4 months ago

  • Posted a reply to Image Uoloader adds multiple files of the same image at least 30 times, on the site WordPress Support Forums:
    Perfect, I had to instal WPML Media Plugin 2.7.1 Thanks

    2 years ago

  • Created a topic, Image Uoloader adds multiple files of the same image at least 30 times, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fatal Error after update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not getting emails, on the site WordPress Support Forums:
    I have used this plugin and 3 different websites. 2 are working fine, but the…

    2 years ago

  • Posted a reply to Images with wider widths show behind image in slideshow, on the site WordPress Support Forums:
    yes definitely

    3 years ago

  • Posted a reply to Images with wider widths show behind image in slideshow, on the site WordPress Support Forums:
    Awesome, thanks!

    3 years ago

  • Posted a reply to Images with wider widths show behind image in slideshow, on the site WordPress Support Forums:
    I agree. My slider was working with transparent png images and I used scroll horizontally,…

    3 years ago

  • Posted a reply to when add widgets after then showing error, on the site WordPress Support Forums:
    When I added the ((array) it made my entire wordpress dashboard disappear with an error…

    3 years ago

  • Posted a reply to when add widgets after then showing error, on the site WordPress Support Forums:
    Yes, I have the same problem. if ( ! is_post_type_archive( 'product' ) && ! is_tax(…

    3 years ago

  • Created a topic, CSS and Alignment off since update to 2.7.8, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Remove breadcrumbs, on the site WordPress Support Forums:
    I added this to my stylesheet .single-product p#breadcrumbs { display: none; } And it worked…

    4 years ago

  • Posted a reply to Remove breadcrumb from shop 'homepage', on the site WordPress Support Forums:
    What worked?

    4 years ago

  • Posted a reply to Remove breadcrumbs, on the site WordPress Support Forums:
    I want to remove or reconfigure how breadcrumbs show up. I am using Yoast Breadcrumbs…

    4 years ago

  • Posted a reply to 2.0 update - Tabs Not showing, on the site WordPress Support Forums:
    After the update certain style changes wont show up if I put them in my…

    4 years ago

  • Created a topic, Anchor title is not the same as the post name, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to 2.0 update - Tabs Not showing, on the site WordPress Support Forums:
    I had to update the Tab Manager plugin. However, I lost all of my CSS…

    4 years ago

  • Posted a reply to 2.0 update - Tabs Not showing, on the site WordPress Support Forums:
    Nope, it didnt work. I just tried to restore my site from a backup I…

    4 years ago

  • Created a topic, 2.0 update - Tabs Not showing, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Best Search Plugin!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Woo-Commerce and Product Search, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Dave's WordPress Live Search] restrict results to a custom post type, on the site WordPress Support Forums:
    using $wpQueryParams['post_type'] = 'products'; didn't give me any dropdown results. The loading circle popped up,…

    4 years ago

  • Created a topic, "Page Not Found" when creating new pages with a Parent Page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Installation - Account Login, on the site WordPress Support Forums:
    This plugin did not work for me. I got Instapress instead, works exactly how I…

    4 years ago

  • Created a topic, Installation - Account Login, on the site WordPress Support Forums

    4 years ago