WordPress.org

Profiles

lmcclamb

Profile picture of lmcclamb
  • Member Since: March 26th, 2014
  • @lmcclamb on WordPress.org
  • Find me on:

  • Posted a reply to Ninja Forms update (3.0.6) deletes forms, on the site WordPress.org Forums:
    I was able to solve the problem. This plugin doesn't get updated like you normally…

    2 months ago

  • Posted a reply to Ninja Forms update (3.0.6) deletes forms, on the site WordPress.org Forums:
    I had the same problem on two of my sites. I had to restore from…

    2 months ago

  • Posted a reply to Nothing happens after clicking 'Resize Checked Images...', on the site WordPress Support Forums:
    I was able to solve the problem. In my case, the problem was with the…

    7 months ago

  • Posted a reply to Nothing happens after clicking 'Resize Checked Images...', on the site WordPress Support Forums:
    I'm having the same problem. It was working fine and then just stopped.

    8 months ago

  • Created a topic, missing signup list, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to menu bar in mobile site needs double click instead of only one at menu bar, on the site WordPress Support Forums:
    I could use a fix for this myself.

    1 year ago

  • Posted a reply to Contact us button not responding to sent message?, on the site WordPress Support Forums:
    Experiencing the same problem in firefox only. Safari gives a message that email was submitted.

    2 years ago

  • Posted a reply to Testing site, blank page after paying, no shortcode, on the site WordPress Support Forums:
    I am having this exact same issue. Have you made any progress in resolving it?

    2 years ago

  • Posted a reply to Stop auto expansion of menu items, on the site WordPress Support Forums:
    I'm experiencing the same problem. Can you enlighten me on the fix. My ul has…

    2 years ago

  • Posted a reply to custom content types option is missing, on the site WordPress Support Forums:
    I ran across this post while trying to figure out the same problem. I've found…

    2 years ago

  • Posted a reply to installing theme, on the site WordPress Support Forums:
    After updating everything seems to be working fine. My site is now at version 1.19…

    2 years ago

  • Posted a reply to installing theme, on the site WordPress Support Forums:
    Thanks and yes, I did attempt to install via the dashboard first. It gave me…

    2 years ago

  • Created a topic, installing theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Portfolio Pagination not working with custom permalinks, on the site WordPress Support Forums:
    That did the trick! Although, I don't have any other pages with "portfolio" in it's…

    2 years ago

  • Created a topic, Portfolio Pagination not working with custom permalinks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to image is bigger than colored box?, on the site WordPress Support Forums:
    It seems to be using the images that wordpress generates when you upload media. Try…

    2 years ago

  • Posted a reply to Menu not showing properly in iphone, on the site WordPress Support Forums:
    Give "#et_mobile_nav_menu " a negative margin of at least 40px. Problem solved. Code should look…

    3 years ago

  • Posted a reply to Tax calculations do not transfer to Paypal, on the site WordPress Support Forums:
    Okay, that did the trick. I was definitely using the "same as billing address" option…

    3 years ago

  • Posted a reply to Tax calculations do not transfer to Paypal, on the site WordPress Support Forums:
    Here you go, http://bentonfinewine.com/home/shop/all_wines/test/

    3 years ago

  • Posted a reply to Tax calculations do not transfer to Paypal, on the site WordPress Support Forums:
    Thanks for the quick reply. My settings are as follows. Under "tax settings", I have…

    3 years ago

  • Posted a reply to Tax calculations do not transfer to Paypal, on the site WordPress Support Forums:
    I am using WP e-commerce 3.8.13.3 and experiencing the same issue.

    3 years ago