WordPress.org

Profiles

lmcclamb

Profile picture of lmcclamb
  • Member Since: March 26th, 2014
  • Find me on:

  • Posted a reply to "menu bar in mobile site needs double click instead of only one at menu bar", on the site WordPress Support Forums:
    I could use a fix for this myself.

    1 week ago

  • Posted a reply to "Contact us button not responding to sent message?", on the site WordPress Support Forums:
    Experiencing the same problem in firefox only. Safari gives a message that email was submitted.

    3 months ago

  • Posted a reply to "Testing site, blank page after paying, no shortcode", on the site WordPress Support Forums:
    I am having this exact same issue. Have you made any progress in resolving it?

    6 months ago

  • Posted a reply to "Stop auto expansion of menu items", on the site WordPress Support Forums:
    I'm experiencing the same problem. Can you enlighten me on the fix. My ul has…

    6 months ago

  • Posted a reply to "custom content types option is missing", on the site WordPress Support Forums:
    I ran across this post while trying to figure out the same problem. I've found…

    8 months ago

  • Posted a reply to "installing theme", on the site WordPress Support Forums:
    After updating everything seems to be working fine. My site is now at version 1.19…

    8 months ago

  • Posted a reply to "installing theme", on the site WordPress Support Forums:
    Thanks and yes, I did attempt to install via the dashboard first. It gave me…

    8 months ago

  • Created a topic, installing theme, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Portfolio Pagination not working with custom permalinks", on the site WordPress Support Forums:
    That did the trick! Although, I don't have any other pages with "portfolio" in it's…

    11 months ago

  • Created a topic, Portfolio Pagination not working with custom permalinks, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "image is bigger than colored box?", on the site WordPress Support Forums:
    It seems to be using the images that wordpress generates when you upload media. Try…

    1 year ago

  • Posted a reply to "Menu not showing properly in iphone", on the site WordPress Support Forums:
    Give "#et_mobile_nav_menu " a negative margin of at least 40px. Problem solved. Code should look…

    1 year ago

  • Posted a reply to "Tax calculations do not transfer to Paypal", on the site WordPress Support Forums:
    Okay, that did the trick. I was definitely using the "same as billing address" option…

    1 year ago

  • Posted a reply to "Tax calculations do not transfer to Paypal", on the site WordPress Support Forums:
    Here you go, http://bentonfinewine.com/home/shop/all_wines/test/

    1 year ago

  • Posted a reply to "Tax calculations do not transfer to Paypal", on the site WordPress Support Forums:
    Thanks for the quick reply. My settings are as follows. Under "tax settings", I have…

    1 year ago

  • Posted a reply to "Tax calculations do not transfer to Paypal", on the site WordPress Support Forums:
    I am using WP e-commerce 3.8.13.3 and experiencing the same issue.

    1 year ago