WordPress.org

Profiles

lloydo3000

Profile picture of lloydo3000
  • Member Since: February 7th, 2012
  • Find me on:

  • Created a new ticket, #31536, in Core Trac:
    Editor text area focus trap

    2 months ago

  • Posted a reply to "[Request] Back-end flag for greenlandic (kl_KA)", on the site WordPress Support Forums:
    If you follow the instructions here I think Chouby would be very happy to include…

    6 months ago

  • Posted a reply to "Polylang and Mindful theme form www.themetrust.com", on the site WordPress Support Forums:
    I have always written my own themes so I'm not so familiar with the process.…

    6 months ago

  • Posted a reply to "Fonts", on the site WordPress Support Forums:
    You're welcome :) If your question was answered, can you please mark this topic "Resolved"?

    6 months ago

  • Posted a reply to "Polylang and Mindful theme form www.themetrust.com", on the site WordPress Support Forums:
    For (a) & (b) I suggest you look here: https://wordpress.org/support/topic/how-to-translate-the-read-more-to-3-languages%e2%80%8b%e2%80%8b?replies=2#post-6162311 For (c) I suggest you…

    6 months ago

  • Posted a reply to "Walker changed in PLL 1.5.1? Custom nav broken", on the site WordPress Support Forums:
    Somehow this problem has gone. Either updating to 1.6 or resetting my nav menus did…

    6 months ago

  • Posted a reply to "Plusieurs langues mais un seul drapeau", on the site WordPress Support Forums:
    First make translations of each page from inside WordPress: http://wpformation.com/wp-content/uploads/2014/09/article-plusieurs-langues-11.jpg More information here: http://wpformation.com/polylang-plugin-multilangues/

    6 months ago

  • Posted a reply to "Different domains and Multisite", on the site WordPress Support Forums:
    I didn't think much about your issue, but here's someone who did: http://polylang.wordpress.com/2014/10/11/polylang-1-5-6-and-polylang-1-6-beta2/comment-page-1/#comment-1014

    6 months ago

  • Posted a reply to "[Plugin: polylang] CSS styling not working", on the site WordPress Support Forums:
    Nice to hear it's going now :) Can you mark the support topic as "Resolved"…

    6 months ago

  • Posted a reply to "Same post, multiple languages ?", on the site WordPress Support Forums:
    Nick, it sounds like the same question as this: https://wordpress.org/support/topic/make-a-post-international?replies=3 Chouby replied to say it's…

    6 months ago

  • Posted a reply to "500 error", on the site WordPress Support Forums:
    For more information on the error you can look in your site's error log, and…

    6 months ago

  • Posted a reply to "[Plugin: polylang] CSS styling not working", on the site WordPress Support Forums:
    You were close but try applying your CSS to .widget_polylang ul instead! BTW it's hard…

    6 months ago

  • Posted a reply to "Fonts", on the site WordPress Support Forums:
    It seems like your font Cinzel doesn't support Cyrillic characters?

    6 months ago

  • Posted a reply to "Plusieurs langues mais un seul drapeau", on the site WordPress Support Forums:
    Polylang is a manual (not automatic) translation plugin. After setting it up with your four…

    6 months ago

  • Posted a reply to "iPhone default language problem", on the site WordPress Support Forums:
    It depends on the regional settings of the device, e.g. for me I was immediately…

    6 months ago

  • Posted a reply to "Walker changed in PLL 1.5.1? Custom nav broken", on the site WordPress Support Forums:
    Hello, any ideas on this? Something to point me in the right direction would be…

    6 months ago

  • Posted a reply to "Polylang - pll_register_string problem", on the site WordPress Support Forums:
    I'm not sure how this Simplify theme works, I always write my own. It depends…

    6 months ago

  • Posted a reply to "Polylang - pll_register_string problem", on the site WordPress Support Forums:
    Once you've registered a string, you need to use it programmatically (it's not automatically translated…

    6 months ago

  • Created a topic, Walker changed in PLL 1.5.1? Custom nav broken, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Not able to add media", on the site WordPress Support Forums:
    I have exactly the same problem, fresh install of WP 3.5 with Coming Soon 1.6.1…

    2 years ago

  • Posted a reply to "How to notify users that there are no translation for this post/page/category", on the site WordPress Support Forums:
    I think you need to modify the loop in your theme. Chouby provides a snippet…

    2 years ago

  • Posted a reply to "Nothing found when visitor returns to site", on the site WordPress Support Forums:
    I just tried this for you in IE and Firefox, following the steps you outlined.…

    2 years ago

  • Posted a reply to "Polylang breaking static front page on new WP 3.5 installation", on the site WordPress Support Forums:
    Thanks for replying! Hmm, that is a strange bug. I do understand what is happening…

    2 years ago

  • Posted a reply to "en_US.png depicts a British flag", on the site WordPress Support Forums:
    A quick search would have shown you this http://wordpress.org/support/topic/plugin-polylang-uk-flag-german-translation?replies=5#post-2489328 It makes sense for most of…

    2 years ago

  • Posted a reply to "Polylang breaking static front page on new WP 3.5 installation", on the site WordPress Support Forums:
    Thanks for your reply again Chouby. This is the expected result. If you unselect the…

    2 years ago

  • Posted a reply to "Polylang breaking static front page on new WP 3.5 installation", on the site WordPress Support Forums:
    Thanks for the reply Chouby. I uninstalled 0.9.8 and installed the 1.0dev13 version. I added…

    2 years ago

  • Created a topic, Polylang breaking static front page on new WP 3.5 installation, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: MCE Table Buttons] Add "delete table" button, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Invoke Internal Link Dialogue from custommeta box", on the site WordPress Support Forums:
    I too, would like to know the answer to this. The new insert/edit link dialogue…

    3 years ago

  • Posted a reply to "[Plugin: WooCommerce - eCommerce plugin for WordPress] Featured product on home page using product&#", on the site WordPress Support Forums:
    I don't really know what I'm doing so it's taken me a lot of fiddling…

    3 years ago