WordPress.org

Profiles

lklawless

Profile picture of lklawless
  • Member Since: May 30th, 2006
  • Find me on:

  • Posted a reply to "Getting blank page with footer only", on the site WordPress Support Forums:
    I accidentally deleted the shortcode, and didn't have a clue how to fix it, so…

    2 weeks ago

  • Posted a reply to "Not working with WP 4.2", on the site WordPress Support Forums:
    Hi Yaniv, I've cleared my cache and tried different browsers, no luck. I'm not going…

    4 weeks ago

  • Posted a reply to "Not working with WP 4.2", on the site WordPress Support Forums:
    I've tried disabling all the plugins and I even downgraded to version 1.4 per Julie's…

    4 weeks ago

  • Posted a reply to "Can't save changes", on the site WordPress Support Forums:
    Shoot. Even 1.4 doesn't work for me - there's still no option to set the…

    4 weeks ago

  • Posted a reply to "Can't save changes", on the site WordPress Support Forums:
    Hi Julie, I did read your earlier post and I looked at phpmyAdmin but didn't…

    4 weeks ago

  • Posted a reply to "Can't save changes", on the site WordPress Support Forums:
    Hi Julie, I'm having the same problem as you, and have reverted to 1.6 -…

    4 weeks ago

  • Posted a reply to "Not working with WP 4.2", on the site WordPress Support Forums:
    I'm getting this error in FireFox's web console: TypeError: jQuery(...).sCategoryPermalink is not a function post.php:2691:0…

    1 month ago

  • Posted a reply to "Not working with WP 4.2", on the site WordPress Support Forums:
    Hi Yaniv, Thanks for responding. I don't use WooCommerce. I haven't added any new plugins…

    1 month ago

  • Created a topic, Not working with WP 4.2, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "WP-Stats don't work", on the site WordPress Support Forums:
    Hi, thanks for responding. It was actually a jquery error, fixed that and I'm all…

    1 month ago

  • Created a topic, WP-Stats don't work, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Partial title, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Remove table border", on the site WordPress Support Forums:
    Hi, thanks for the quick response, but I figured it out (caching problem, what else?)…

    1 month ago

  • Created a topic, Remove table border, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Hide author and date", on the site WordPress Support Forums:
    You got it! :-)

    1 month ago

  • Created a topic, Cheerful theme, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Hide author and date", on the site WordPress Support Forums:
    Thank you, Stephen.

    2 months ago

  • Created a topic, Getting blank page with footer only, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Hide author and date", on the site WordPress Support Forums:
    Thank you Stephen. I'd rather have no bullets than two empty bullets - it looks…

    2 months ago

  • Posted a reply to "Hide author and date", on the site WordPress Support Forums:
    Thank you. I don't know how to make a child theme. I'm just putting this…

    2 months ago

  • Posted a reply to "Hide author and date", on the site WordPress Support Forums:
    Hi, Thanks for responding. I should have mentioned that I tried that already too, but…

    2 months ago

  • Created a topic, Hide author and date, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Works great, for the most part, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Not working with WP 4.1", on the site WordPress Support Forums:
    Thanks for the offer, but after more digging around, the problem is fixed. I'm not…

    3 months ago

  • Posted a reply to "Not working with WP 4.1", on the site WordPress Support Forums:
    After playing around all morning, I found that by disabling JetPack's sharing module, the vast…

    3 months ago

  • Posted a reply to "Not working with WP 4.1", on the site WordPress Support Forums:
    Thanks for your help. It seems like the latest Jetpack update is what messed this…

    3 months ago

  • Posted a reply to "Not working with WP 4.1", on the site WordPress Support Forums:
    Hi, Thanks for responding so quickly. I use Fancy Spoiler on several dozen pages, and…

    3 months ago

  • Created a topic, Not working with WP 4.1, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Wrong country, domain, and host", on the site WordPress Support Forums:
    Hi Tim, thanks for responding. I don't see a way to attach a screenshot, but…

    7 months ago

  • Created a topic, Wrong country, domain, and host, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Text box expands in WP 4.0", on the site WordPress Support Forums:
    People don't seem to see the post status, either :-) I marked this "resolved" a…

    9 months ago

  • Created a topic, Text box expands in WP 4.0, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "No comment notifications since 3.9.2 upgrade", on the site WordPress Support Forums:
    Hi Tara, Thanks so much for responding. You're right - once I upgraded WP Super…

    10 months ago

  • Created a topic, No comment notifications since 3.9.2 upgrade, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Set Publicize form on posts to show rather than hide", on the site WordPress Support Forums:
    Great, thank you!

    1 year ago

  • Created a topic, Set Publicize form on posts to show rather than hide, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adding hrecipe microformats via functions.php, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Keeps trying to optimize same image", on the site WordPress Support Forums:
    That did it! Thank you so much for all of your help - and for…

    1 year ago

  • Posted a reply to "Keeps trying to optimize same image", on the site WordPress Support Forums:
    I just tried optimizing again and reposted the debug info, same place.

    1 year ago

  • Posted a reply to "Keeps trying to optimize same image", on the site WordPress Support Forums:
    I did download it from the link you gave me, in fact I did it…

    1 year ago

  • Posted a reply to "Keeps trying to optimize same image", on the site WordPress Support Forums:
    OK, I deactivated and deleted the plugin as well as the "ewww" folder in wp-content,…

    1 year ago

  • Posted a reply to "Keeps trying to optimize same image", on the site WordPress Support Forums:
    Sorry, I posted from the settings screen, and when I try to edit nothing happens.…

    1 year ago

  • Posted a reply to "Keeps trying to optimize same image", on the site WordPress Support Forums:
    Here you go: Debug Log lklawles EWWW IO version: 175 WP version: 3.8 ewww_image_optimizer_admin_init() ewww_image_optimizer_install_tools()…

    1 year ago

  • Posted a reply to "Keeps trying to optimize same image", on the site WordPress Support Forums:
    Hi, thanks for responding. The image size in the ewwwio_images table is the same as…

    1 year ago

  • Created a topic, Keeps trying to optimize same image, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken images linked from other sites", on the site WordPress Support Forums:
    Hi, thank you so much for your help - I got it: RewriteRule ^graphics/(.*)$ /blog/graphics/$1…

    1 year ago

  • Posted a reply to "Broken images linked from other sites", on the site WordPress Support Forums:
    Hi, thank you for taking the time to respond. You're talking about forwarding specific pages…

    1 year ago

  • Created a topic, Broken images linked from other sites, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Zemanta ignoring my images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin could not be activated", on the site WordPress Support Forums:
    I've got the same error.

    2 years ago