Profiles

  • Member Since: January 1st, 2010
  • Location: Phoenix AZ
  • Find me on:
  • Created a topic, RenContre Bug Edit Profile Page, on the site WordPress.org Forums:
    Will be happy to send access if needed. attempting to …

    2 months ago

  • Posted a reply to IMAGE MAJIK MASSIVE ERRORS, on the site WordPress.org Forums:
    many galleries in this disaster then it died..... then no response... the image magic mess…

    2 years ago

  • Posted a reply to WP Image Majik Error, on the site WordPress.org Forums:
    thanks but there was no difference adding hat

    2 years ago

  • Created a topic, WP Image Majik Error, on the site WordPress.org Forums:
    Errors keep on comin since the last update... have dis…

    2 years ago

  • Posted a reply to IMAGE MAJIK MASSIVE ERRORS, on the site WordPress.org Forums:
    and no response again crap

    2 years ago

  • Posted a reply to IMAGE MAJIK MASSIVE ERRORS, on the site WordPress.org Forums:
    thank you for answering.. this is a mess... for the time being i've used the…

    2 years ago

  • Posted a reply to IMAGE MAJIK MASSIVE ERRORS, on the site WordPress.org Forums:
    ok this has disabled and destroyed the plugin./.. don't use this crap its horrible

    2 years ago

  • Posted a reply to IMAGE MAJIK MASSIVE ERRORS, on the site WordPress.org Forums:
    plugin developer quit or something?

    2 years ago

  • Created a topic, IMAGE MAJIK MASSIVE ERRORS, on the site WordPress.org Forums:
    This plugin has disabled itself, is no longer function…

    2 years ago

  • Created ticket #44121 on Core Trac:
    Return of the Page Template Bug?

    4 years ago

  • Posted a reply to Strange Cache Problem, on the site WordPress.org Forums:
    Ross.. thank you for the response. Yes have deleted and reuploaded and deleted again. Now…

    4 years ago

  • Created a topic, Strange Cache Problem, on the site WordPress.org Forums:
    Have tried the Woocommerce problem direction: so... He…

    4 years ago

  • Created a topic, A Cache Away From Sanity, on the site WordPress.org Forums:
    Problem is within WP 4.9.5 using Woocommerce 3.3.5 (la…

    4 years ago