WordPress.org

Profiles

lkeels

Profile picture of lkeels
  • Member Since: March 18th, 2009
  • @lkeels on WordPress.org
  • Find me on:

  • Posted a reply to This thing is a mess…don’t upgrade or install new, on the site WordPress.org Forums:
    Rolled back to previous version and everything works again. What a freakin' mess this update…

    10 hours ago

  • Created a topic, This thing is a mess…don’t upgrade or install new, on the site WordPress.org Forums:
    The update has messed up the admin dashboard entirely,…

    16 hours ago

  • Posted a reply to Plugin not working, on the site WordPress.org Forums:
    This problem has been reported time and again. Why can't you simply post a fix…

    5 days ago

  • Posted a reply to How to insert multiple image with custom url for all of them?, on the site WordPress.org Forums:
    I have the same need and have never been able to find a solution to…

    2 weeks ago

  • Created a topic, XOAUTH2 not available on server?, on the site WordPress.org Forums:
    I'm getting this when I try a test...the server doesn'…

    2 weeks ago

  • Posted a reply to Has a syntax error somewhere, on the site WordPress Support Forums:
    The fix worked...thank you! Review updated to 5 stars.

    6 months ago

  • Posted a reply to Has a syntax error somewhere, on the site WordPress Support Forums:
    Thank you. I've made this correction and will update you after the next run of…

    6 months ago

  • Created a topic, Why have there been no updates in a year?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Has a syntax error somewhere, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Add New doesn't work / No size attributes on images, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to No results shown, on the site WordPress Support Forums:
    I tried that, and still no results. Moved on to a different plugin for search…

    11 months ago

  • Created a topic, No results shown, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Keeps trying to load minified css and js files that don't exist, on the site WordPress Support Forums:
    Mine keeps finding a new file to complain about. I'm up to 3 files added…

    1 year ago

  • Posted a reply to Keeps trying to load minified css and js files that don't exist, on the site WordPress Support Forums:
    Yes...that's it. I've found a workaround, although not a proper solution. I get the filename…

    1 year ago

  • Posted a reply to Keeps trying to load minified css and js files that don't exist, on the site WordPress Support Forums:
    Mine is doing the same thing, but there are no manual minify files. It's trying…

    1 year ago

  • Posted a reply to BEWARE: 8 months and counting since they took my money & disappeared., on the site WordPress Support Forums:
    It's been too long. Dispute should have been filed within 30 days.

    1 year ago

  • Posted a reply to Ads appear but don't link to URL, on the site WordPress Support Forums:
    That isn't a solution. This plugin is abandoned anyway. I've moved on to something else.

    1 year ago

  • Posted a reply to Complaint about latest upgrade, on the site WordPress Support Forums:
    I stand by what I said. You DO NOT take free functionality and then ask…

    1 year ago

  • Posted a reply to Complaint about latest upgrade, on the site WordPress Support Forums:
    You have lost all credibility as a developer by doing this. YOU DO NOT take…

    1 year ago

  • Created a topic, Bulk function does nothing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, DON'T USE - Author stripped free version to make money on "Pro", on the site WordPress Support Forums

    1 year ago

  • Created a topic, MASSIVE performance hit on site, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Importing images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to connection timeout when connecting with smtp.zoho.com, on the site WordPress Support Forums:
    Put in the IP address instead of smtp.zoho.com

    2 years ago

  • Posted a reply to Using Gmail SMTP to Send Violates Google TOS, on the site WordPress Support Forums:
    Sounds like the OP broke some other rule...sending spam, too much mail, etc. It is…

    2 years ago

  • Posted a reply to Using Gmail SMTP to Send Violates Google TOS, on the site WordPress Support Forums:
    I'm still using this plugin on multiple sites with no issues at all.

    2 years ago

  • Created a topic, Does absolutely nothing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to WP media are not deleting all images, on the site WordPress Support Forums:
    I know what he's talking about and it just happened to me, HUGE problem. He…

    2 years ago

  • Posted a reply to Doesn't detect unused images, on the site WordPress Support Forums:
    He is correct. I gave up on this plugin because it sees every single image…

    2 years ago

  • Posted a reply to Same 250 Images Coming up, on the site WordPress Support Forums:
    FYI, I don't have a table called wp_meta.

    2 years ago

  • Posted a reply to Same 250 Images Coming up, on the site WordPress Support Forums:
    Same problem here too...the first 250 files have been physically resized correctly, but it just…

    2 years ago

  • Posted a reply to No button to connect with Google Analytics, on the site WordPress Support Forums:
    I did...no luck.

    2 years ago

  • Created a topic, No button to connect with Google Analytics, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Add a field to the list, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No problems just question, on the site WordPress Support Forums:
    I need this as well. Why can't "post_name" be a s/r field in the list?

    2 years ago

  • Created a topic, Ads appear but don't link to URL, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can not add twitter account, on the site WordPress Support Forums:
    Jamminjames...not for many of us. It has never worked for me.

    2 years ago

  • Posted a reply to Can not add twitter account, on the site WordPress Support Forums:
    Wheatdog, that isn't even remotely the same issue. The symptoms are completely different.

    2 years ago

  • Posted a reply to Can not add twitter account, on the site WordPress Support Forums:
    I've been through that procedure as well. It simply doesn't work.

    2 years ago

  • Posted a reply to Can not add twitter account, on the site WordPress Support Forums:
    The same thing is happening to me. I installed this plugin months ago and it…

    2 years ago

  • Posted a reply to Is this plugin dead already?, on the site WordPress Support Forums:
    Then you probably have a corrupted copy of the plugin or another file in WordPress…

    2 years ago

  • Posted a reply to Is this plugin dead already?, on the site WordPress Support Forums:
    Except it can't be if no one else is having the issue. Specifically, have you…

    2 years ago

  • Posted a reply to Is this plugin dead already?, on the site WordPress Support Forums:
    Well, it definitely does NOT disable the dashboard, since I'm using it daily, so I…

    2 years ago

  • Posted a reply to Is this plugin dead already?, on the site WordPress Support Forums:
    Mine doesn't lose any information, works perfectly fine with a HUGE database, works perfectly with…

    2 years ago

  • Posted a reply to Post content not showing up, how do I fix that?, on the site WordPress Support Forums:
    Sounds like an issue with the feed itself.

    2 years ago

  • Posted a reply to Image not imported from rss, on the site WordPress Support Forums:
    I don't know of any way to pull the images from a feed and make…

    2 years ago

  • Posted a reply to Unable to cancel feed from feeds page, on the site WordPress Support Forums:
    I did several unsubscribes yesterday with no issues, so it has to be a conflict…

    2 years ago

  • Posted a reply to I give up! How do I get the articles onto the front page?, on the site WordPress Support Forums:
    If you have a valid feed, each article just shows up as a new post.…

    2 years ago

  • Posted a reply to Encoding problem, on the site WordPress Support Forums:
    That isn't a problem with the plugin, it's coming from the feed itself. I use…

    2 years ago

  • Posted a reply to Is this plugin dead already?, on the site WordPress Support Forums:
    Development may have ceased, but the plugin works just fine currently.

    2 years ago