WordPress.org

Profiles

lisadmc

Profile picture of lisadmc
  • Member Since: April 8th, 2013
  • Find me on:

  • Posted a reply to "Home Page Not Displaying the Correct Photo Gallery", on the site WordPress Support Forums:
    Thank you Devin for the follow up. I will get back to you on my…

    3 weeks ago

  • Created a topic, Home Page Not Displaying the Correct Photo Gallery, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Navigation Next / Previous not showing up", on the site WordPress Support Forums:
    Hello, my 406 errors have been resolved through my hosting site. Upon my request they…

    4 weeks ago

  • Posted a reply to "Live Preview Not Working", on the site WordPress Support Forums:
    I actually believe that I solved this issue (not sure why it made any difference).…

    4 weeks ago

  • Created a topic, Live Preview Not Working, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Navigation Next / Previous not showing up", on the site WordPress Support Forums:
    Hello again, so I tried the fixes that you directed me to and none of…

    4 weeks ago

  • Posted a reply to "Navigation Next / Previous not showing up", on the site WordPress Support Forums:
    Thank you again Devin. I will try this fix after I hear back from my…

    4 weeks ago

  • Posted a reply to "Navigation Next / Previous not showing up", on the site WordPress Support Forums:
    Thank you Devin. It is in fact selected but I am getting the 406 error…

    4 weeks ago

  • Created a topic, Navigation Next / Previous not showing up, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Navigation Next / Previous not showing up", on the site WordPress Support Forums:
    Put them back in please.

    4 weeks ago

  • Created a topic, Thumbnails not present after uploading media pix in WP 3.8.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Media uploads without creating thumbnails in 3.8", on the site WordPress Support Forums:
    I am having the same problem. When I upload pictures to the media file no…

    1 year ago

  • Posted a reply to "Thumbnails are not showing", on the site WordPress Support Forums:
    I am having the same problem. When I upload pictures to the media file no…

    1 year ago

  • Posted a reply to "This is somewhat embarrassing, isn't it?", on the site WordPress Support Forums:
    I am having the same error message when trying to post new one. Any ideas…

    2 years ago

  • Posted a reply to "URL Redirect Loop", on the site WordPress Support Forums:
    I fixed it! I was befuddled as to where to edit my cpanel file. Have…

    2 years ago

  • Posted a reply to "URL Redirect Loop", on the site WordPress Support Forums:
    Hello WPyogi, Below is the file that I uploaded to my FTP site per the…

    2 years ago

  • Posted a reply to "URL Redirect Loop", on the site WordPress Support Forums:
    I opened a new text file in note pad to add The code to update…

    2 years ago

  • Posted a reply to "URL Redirect Loop", on the site WordPress Support Forums:
    Yes thanks. I did as the instructions mentioned. Still not able To login. They s…

    2 years ago

  • Created a topic, URL Redirect Loop, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Jetpack Publicize Facebook Connected but not posting", on the site WordPress Support Forums:
    New thread started. thanks

    2 years ago

  • Created a topic, facebook site connections, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Drop Down menu widget", on the site WordPress Support Forums:
    I am having an issue with my facebook. It is pointing to my free blog…

    2 years ago

  • Posted a reply to "Jetpack Publicize Facebook Connected but not posting", on the site WordPress Support Forums:
    I am having the same issues as "bpac", my facebook is pointing to my free…

    2 years ago

  • Posted a reply to "Drop Down menu widget", on the site WordPress Support Forums:
    That worked! Mucho gracias! :)

    2 years ago

  • Posted a reply to "Drop Down menu widget", on the site WordPress Support Forums:
    Okay, I have the custom menu working now (drop down works). I am still stumped…

    2 years ago

  • Posted a reply to "Drop Down menu widget", on the site WordPress Support Forums:
    Okay, so now I am totally lost and my drop down menu isn't working anymore.…

    2 years ago

  • Created a topic, Drop Down menu widget, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Drop Down Menu Widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""Responsive" not working on iphone", on the site WordPress Support Forums:
    I figured it out! I had to deactivate the mobile feature on Jetpack.

    2 years ago

  • Posted a reply to ""Responsive" not working on iphone", on the site WordPress Support Forums:
    Hi again, below are the only plugins that I have activated. Home page still not…

    2 years ago

  • Posted a reply to ""Responsive" not working on iphone", on the site WordPress Support Forums:
    Okay, and thanks for the quick response. Really like the theme!

    2 years ago

  • Created a topic, "Responsive" not working on iphone, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: Portfolio Press] Resizing Thumbnails", on the site WordPress Support Forums:
    Try this site . It worked for me! http://wordpress.org/extend/plugins/regenerate-thumbnails/screenshots

    2 years ago