WordPress.org

Profiles

lisabrowne

Profile picture of lisabrowne
  • Member Since: August 10th, 2012
  • @lisabrowne on WordPress.org
  • Find me on:

  • Posted a reply to Month View Dropdown Not Working, on the site WordPress Support Forums:
    Worked perfectly! Thanks!

    1 month ago

  • Created a topic, Month View Dropdown Not Working, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to eShop Confirmation link going to Email a friend, on the site WordPress Support Forums:
    Has the eshop plugin been deleted from the wordpress plugins? I can't find it any…

    6 months ago

  • Posted a reply to Photos Only Load with Refresh, on the site WordPress Support Forums:
    Oops I accidentally added link to the page to the wrong text. Heres' the page:…

    12 months ago

  • Created a topic, Photos Only Load with Refresh, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Intermittent JavaScript & Cookies Error, on the site WordPress Support Forums:
    I never found a resolution but I haven't had anyone complain about it in awhile.…

    12 months ago

  • Created a topic, Intermittent JavaScript & Cookies Error, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Waiver Requirement Error, on the site WordPress Support Forums:
    I'm having the same problem. Did you ever figure this out?

    2 years ago

  • Posted a reply to [Plugin: Link Library] Add heading style to Category Heading, on the site WordPress Support Forums:
    I figured out in the settings how to apply the style. However, I still have…

    4 years ago

  • Created a topic, [Plugin: Link Library] Add heading style to Category Heading, on the site WordPress Support Forums

    4 years ago