WordPress.org

Profiles

liquidenvy

  • Member Since: May 31st, 2007
  • @liquidenvy on WordPress.org
  • Find me on:

  • Created a topic, Working great!, on the site WordPress.org Forums:
    Thanks so much.

    4 weeks ago

  • Posted a reply to The theme silder jumping on page load (chrome), on the site WordPress.org Forums:
    This is still happening for me. I have updated to the latest available version. http://demo2.moltengraphics.com/wp-content/uploads/2016/12/onetone-sliderissue.jpg…

    4 weeks ago

  • Created a topic, Brilliant., on the site WordPress Support Forums

    7 months ago

  • Created a topic, Do my subscribers have to register with Livefyre to use sidenotes?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can this plugin use WP user data?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Use mobile top menu toggle to display secondary navigation (?), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Secondary Sidebar ALWAYS on left (responsiveness issue), on the site WordPress Support Forums:
    Anyone have any ideas on this? I'd appreciate any hints :)

    3 years ago

  • Created a topic, Secondary Sidebar ALWAYS on left (responsiveness issue), on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Switching Featured Image, on the site WordPress Support Forums:
    I've got a good handle on using conditionals for images WITHIN a post, but I'm…

    3 years ago

  • Created a topic, Switching Featured Image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Artworks Responsive Theme, thumbnail spacing issue, on the site WordPress Support Forums:
    I just wanted to update this with my fix, in case it's helpful to anyone…

    3 years ago

  • Created a topic, Artworks Responsive Theme, thumbnail spacing issue, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Using Tiny.url links, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to HOME option on the menu is not showing up..., on the site WordPress Support Forums:
    Thank you :)

    4 years ago

  • Created a topic, HOME option on the menu is not showing up..., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Mass Spam Deletion, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to New themes not showing up in presentation tab.., on the site WordPress Support Forums:
    Apologies for being one of "those" posters.. I managed to wrangle out the solution. Thanks…

    10 years ago

  • Created a topic, New themes not showing up in presentation tab.., on the site WordPress Support Forums

    10 years ago

Plugins