WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: March 21st, 2005
  • Find me on:

  • Created a topic, Ocean Mist width, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Can't get my widgets to work", on the site WordPress Support Forums:
    Is there somebody that can answer this one? Regards Dennis

    9 years ago

  • Posted a reply to "Can't get my widgets to work", on the site WordPress Support Forums:
    I got the widgets to work. I think it was sonething with the permission on…

    9 years ago

  • Created a topic, Can't get my widgets to work, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Open links in storycontent in new window", on the site WordPress Support Forums:
    I found the quicktag.js but will it do what I want stated above?

    10 years ago

  • Posted a reply to "Open links in storycontent in new window", on the site WordPress Support Forums:
    I would like this in the posts aswell as in the sidebar links. Can I…

    10 years ago

  • Posted a reply to "Same sidebar on all the pages", on the site WordPress Support Forums:
    Thank you very much! That did the trick =)

    10 years ago

  • Posted a reply to "Getting blank page after changing anything", on the site WordPress Support Forums:
    I tried uploading the original files again with no success. I also chmoded the htaccess…

    10 years ago

  • Posted a reply to "Same sidebar on all the pages", on the site WordPress Support Forums:
    Thanks for your reply. I have code like this in sidebar.php: "<?php if ( is_home()…

    10 years ago

  • Posted a reply to "Same sidebar on all the pages", on the site WordPress Support Forums:
    Hello! I have installed the Almost Spring theme and customized it. A great, simple theme…

    10 years ago

  • Posted a reply to "Getting blank page after changing anything", on the site WordPress Support Forums:
    Okey, I think I will do this, because it is behaving kind of weird. I…

    10 years ago

  • Posted a reply to "Getting blank page after changing anything", on the site WordPress Support Forums:
    I have exactly the same syptom. Also would like to fix it!

    10 years ago

  • Posted a reply to "Landzilla Theme, sidebar?", on the site WordPress Support Forums:
    I found the code I wanted to alter in the index.php file. I edited the…

    10 years ago

  • Posted a reply to "Landzilla Theme, sidebar?", on the site WordPress Support Forums:
    Hello! I use the Landzilla theme and I would like to know how I should…

    10 years ago

  • Posted a reply to "Swedish translation", on the site WordPress Support Forums:
    I fixed it by adding AddDefaultCharset utf-8 to a .htaccess file in the root.

    10 years ago

  • Posted a reply to "utf-8 encoding not actually set in browser", on the site WordPress Support Forums:
    Good, the htaccess did the trick. Thanx!

    10 years ago

  • Posted a reply to "Swedish translation", on the site WordPress Support Forums:
    Yes, it's saying that I use faulty characters because it contains swedish characters. Same with…

    10 years ago

  • Posted a reply to "Swedish translation", on the site WordPress Support Forums:
    Nevermind, I forgot to rename the mo file to sv_SE.mo. Now it works but for…

    10 years ago

  • Posted a reply to "Swedish translation", on the site WordPress Support Forums:
    Nevermind. I forgot to rename the UTF-8 file to just sv_SE.mo

    10 years ago

  • Posted a reply to "Swedish translation", on the site WordPress Support Forums:
    Yes, I have the same. Nothing happens. No error but no Swedish language either. I…

    10 years ago

  • Posted a reply to "Space in between posts", on the site WordPress Support Forums:
    I don't seem to find the right place to alter this. My website is at:…

    10 years ago