WordPress.org

Profiles

  • Member Since: October 14th, 2010
  • Find me on:
  • Created a topic, How to block scripts, on the site WordPress.org Forums:
    Using cookiebot I get this report (one example below).…

    1 week ago

  • Posted a reply to Allow editors to Delete Cache from Admin Toolbar, on the site WordPress.org Forums:
    Many thanks, I've done that for now.

    1 month ago

  • Created a topic, Allow editors to Delete Cache from Admin Toolbar, on the site WordPress.org Forums:
    Is there some code that I could add to my functions.ph…

    1 month ago

  • Created a topic, My Go To GDPR Plugin, on the site WordPress.org Forums:
    Don't look any further. This plugin is excellent. It t…

    6 months ago

  • Posted a reply to Accept All Button, on the site WordPress.org Forums:
    Interested in this too. Many thanks.

    6 months ago

  • Posted a reply to Sucuri Alert, Post Update, Ip Address/Reverse IP Address, on the site WordPress.org Forums:
    Same happening to me. I'd like to know what the message means too. Not at…

    8 months ago

  • Posted a reply to Default theme Twenty Twenty One not recognized yet, on the site WordPress.org Forums:
    Same issue...

    8 months ago

  • Created a topic, Uninstalled, on the site WordPress.org Forums:
    I only wanted a lightweight anti-spam plugin, it was m…

    9 months ago

  • Posted a reply to Corona bar nowhere to be found?, on the site WordPress.org Forums:
    I have this problem. It was working when I first installed 5/6 months ago, but…

    10 months ago

  • Posted a reply to Firefox browser only displaying navigation controls, on the site WordPress.org Forums:
    Hi yes, when I use the Health Check it immediately disables them all when in…

    1 year ago

  • Posted a reply to Firefox browser only displaying navigation controls, on the site WordPress.org Forums:
    Just replying as this was set as resolved - but it isn't so not sure…

    1 year ago

  • Posted a reply to Firefox browser only displaying navigation controls, on the site WordPress.org Forums:
    I don't use a page builder, it's just in the Genesis theme I've used. I…

    1 year ago

  • Posted a reply to Firefox browser only displaying navigation controls, on the site WordPress.org Forums:
    I did that, not exactly the same as Home page now showing just posts, but…

    1 year ago

  • Created a topic, Firefox browser only displaying navigation controls, on the site WordPress.org Forums:
    Slideshow added as a widget to Home page. In Firefox b…

    1 year ago

  • Posted a reply to Slide show doesn’t fully load in Firefox when using anchor link, on the site WordPress.org Forums:
    Very similar issue, JFYI. Slideshow added as a widget to Home page. In Firefox browser…

    1 year ago

  • Posted a reply to Nag messages, on the site WordPress.org Forums:
    I've just messaged Phill with the details and Foo Gallery System Info. Many thanks.

    1 year ago

  • Posted a reply to Nag messages, on the site WordPress.org Forums:
    I have done that, thanks. Just to note it seems to happen with all my…

    1 year ago

  • Created a topic, Nag messages, on the site WordPress.org Forums:
    For both FooGallery and FooBox Image Lightbox you get …

    1 year ago

  • Posted a reply to Horizontal scroll on mobile, on the site WordPress.org Forums:
    Thank you, worked perfectly.

    1 year ago

  • Created a topic, Horizontal scroll on mobile, on the site WordPress.org Forums:
    /* Small devices */ @media only screen and (max-width:…

    1 year ago

  • Created a topic, Resize Selected Imges not working, on the site WordPress.org Forums:
    I've created a new website and imported the images fro…

    1 year ago

  • Posted a reply to Post-processing of the image failed., on the site WordPress.org Forums:
    Hi, just to let you know. I did some training today in Posts (so wasn't…

    1 year ago

  • Posted a reply to Post-processing of the image failed., on the site WordPress.org Forums:
    It does seem to have settled down. I'm doing some training next week and once…

    1 year ago

  • Posted a reply to Post-processing of the image failed., on the site WordPress.org Forums:
    OK - thank you. I'm not sure this is it though as the images I…

    1 year ago

  • Posted a reply to Post-processing of the image failed., on the site WordPress.org Forums:
    It's not changed... as in the original post. Post-processing of the image failed. If this…

    1 year ago

  • Posted a reply to Post-processing of the image failed., on the site WordPress.org Forums:
    Well I completed all the steps and opened /wp-admin/admin.php?page=wpforms-settings and nothing happened there (not sure…

    1 year ago

  • Posted a reply to Post-processing of the image failed., on the site WordPress.org Forums:
    Hmmm, seems to have reappeared. This is my error log. Hope it helps. I'm going…

    1 year ago

  • Posted a reply to Post-processing of the image failed., on the site WordPress.org Forums:
    Hi, I'm now on WordPress 5.4 and all is working perfectly and without error. It's…

    1 year ago

  • Posted a reply to Post-processing of the image failed., on the site WordPress.org Forums:
    It does seem to be only with the CPTs (I use Toolset). It was all…

    1 year ago

  • Created a topic, Post-processing of the image failed., on the site WordPress.org Forums:
    I'm suddenly (it has been fine) now getting an error m…

    1 year ago

  • Posted a reply to Orders – part payment, on the site WordPress.org Forums:
    I don't seem to get that box at all. Even when I've click on Paid.…

    2 years ago

  • Posted a reply to Voucher Payment Successful page firing off duplicate emails on reload, on the site WordPress.org Forums:
    I've done another test and if I refresh the person who orders AND the person…

    2 years ago

  • Posted a reply to Orders – part payment, on the site WordPress.org Forums:
    Yes, sorry. How do I take the $10 from the purchased amount in the backend…

    2 years ago

  • Created a topic, Voucher Payment Successful page firing off duplicate emails on reload, on the site WordPress.org Forums:
    If refreshing/reloading/loading .../voucher-payment-su…

    2 years ago

  • Created a topic, Orders – part payment, on the site WordPress.org Forums:
    Just testing this plugin at the moment. I have used th…

    2 years ago

  • Posted a reply to Plugin not working with Refined Theme (Genesis Child), on the site WordPress.org Forums:
    Thank you for the update. No great problem for me to be honest, as I've…

    2 years ago

  • Posted a reply to Plugin not working with Refined Theme (Genesis Child), on the site WordPress.org Forums:
    Thank you Juanma Aranda. Exactly same issue. Deactivated the “Email Encoder – Protect Email Addresses”…

    2 years ago

  • Posted a reply to Date format, on the site WordPress.org Forums:
    In wp-admin > Settings > General the format is already set as d/m/Y. So that…

    2 years ago

  • Created a topic, Date format, on the site WordPress.org Forums:
    The Date (form submitted date/time - only column you c…

    2 years ago

  • Posted a reply to Oops, got a problem here Please check the payment details, on the site WordPress.org Forums:
    Also having same issue. Was working a few days ago, but now I'm getting the…

    2 years ago

  • Posted a reply to Make ‘Consent’ a Required Field., on the site WordPress.org Forums:
    Thank you, of course you are right. It would be useful if a 'shop manager'…

    2 years ago

  • Created a topic, General PayPal queries – Logo and Service Payments, on the site WordPress.org Forums:
    Is there a way to have the business logo in PayPal che…

    2 years ago

  • Posted a reply to Form Settings > Reference, if anything in this box I get a PayPal error, on the site WordPress.org Forums:
    Found my issue. My mistake. In Setup > Existing Forms I'd put the incorrect Currency…

    2 years ago

  • Posted a reply to Form Settings > Reference, if anything in this box I get a PayPal error, on the site WordPress.org Forums:
    OK, seem to be generally getting this error. I've checked using Sandbox and I get…

    2 years ago

  • Created a topic, Form Settings > Reference, if anything in this box I get a PayPal error, on the site WordPress.org Forums:
    If anything at all in this box (whether I tick 'Displa…

    2 years ago

  • Posted a reply to Payments menu not visible for Editor role, on the site WordPress.org Forums:
    I may have found a workaround. By using the shortcode [qppreport form="name"] I can add…

    2 years ago

  • Created a topic, Make ‘Consent’ a Required Field., on the site WordPress.org Forums:
    Under Form Settings > Consent, there isn't an optio…

    2 years ago

  • Created a topic, Payments menu not visible for Editor role, on the site WordPress.org Forums:
    Because the Payments menu is a separate menu I thought…

    2 years ago

  • Posted a reply to lang-en_UK.json, on the site WordPress.org Forums:
    That worked perfectly thank you; i.e. renaming US to lang-en_GB.json... sorry for my mistake. Thank…

    2 years ago

  • Created a topic, lang-en_UK.json, on the site WordPress.org Forums:
    Hi, if I change my site in Settings to English (United…

    2 years ago

Plugins