WordPress.org

Profiles

  • Member Since: February 13th, 2015
  • Find me on:
  • Created a topic, Useless without in-depth CSS skills, on the site WordPress.org Forums:
    Pity, the devoloper didn't care to provide a better so…

    2 weeks ago

  • Created a topic, Didn’t fit my requirements, but the support is great., on the site WordPress.org Forums:
    I bought the Pro version and tested it at length. It's…

    3 weeks ago

  • Created a topic, Really simple, works within a minute, on the site WordPress.org Forums:
    A fantastic little plugin. Setting it up and using it …

    4 weeks ago

  • Posted a reply to Add text field to shop page, on the site WordPress.org Forums:
    Problem resolved. It was a plugin conflict. Can't remember which one it was.

    1 month ago

  • Posted a reply to Visual Editor not working, on the site WordPress.org Forums:
    Thanks for replying. It's caused by a plugin, but finding out which one would take…

    1 month ago

  • Created a topic, Visual Editor not working, on the site WordPress.org Forums:
    After your plugin helped me solve a CSS problem on my …

    1 month ago

  • Created a topic, Works perfectly. Very fast and efficient support., on the site WordPress.org Forums:
    This plugin works perfectly. The great thing is that y…

    1 month ago

  • Posted a reply to SMTP ERROR: Failed to connect to server:, on the site WordPress.org Forums:
    Hi, it works again. It seems the problem was caused by the plugin Asset CleanUp.

    1 month ago

  • Posted a reply to Upload field not showing in form, on the site WordPress.org Forums:
    Thanks for answering. I flushed all caches and then deactivated WP Fastest Cache and WP…

    1 month ago

  • Posted a reply to SMTP ERROR: Failed to connect to server:, on the site WordPress.org Forums:
    Hmm... I answered all this yesterday already, see my last post. So any idea how…

    1 month ago

  • Created a topic, Upload field not showing in form, on the site WordPress.org Forums:
    The upload field is not showing below the form label "…

    1 month ago

  • Posted a reply to SMTP ERROR: Failed to connect to server:, on the site WordPress.org Forums:
    Thanks for answering. The instructions above weren't helpful. Nothing seems relevant. The only changes were:…

    1 month ago

  • Created a topic, SMTP ERROR: Failed to connect to server:, on the site WordPress.org Forums:
    I set up this plugin about a week ago and it worked im…

    1 month ago

  • Posted a reply to Add text field to shop page, on the site WordPress.org Forums:
    I tested it on a staging site and I was able to add my own…

    1 month ago

  • Posted a reply to Add text field to shop page, on the site WordPress.org Forums:
    Sorry, but I have no clue what you mean... As mentioned, I only want to…

    1 month ago

  • Posted a reply to Add text field to shop page, on the site WordPress.org Forums:
    Thanks Amanda, but also installing the Woocommerce Blocks plugin didn't make any difference. Whatever editor…

    1 month ago

  • Created a topic, Add text field to shop page, on the site WordPress.org Forums:
    I'd like to do what seems the most obvious in the worl…

    2 months ago

  • Created a topic, Fast and helpful support, on the site WordPress.org Forums:
    Having some problems with the update process in versio…

    3 months ago

  • Posted a reply to Drag and drop?, on the site WordPress.org Forums:
    Problem solved. By coincidence, I discovered the cross symbol. Would have been nice, had you…

    5 months ago

  • Created a topic, Drag and drop?, on the site WordPress.org Forums:
    I've got hundreds of theme demo pages that I want to d…

    5 months ago

  • Created a topic, WP/LR not syncing with Real Media Library, on the site WordPress.org Forums:
    Following your recommendation I bought RML. What I e…

    2 years ago

  • Posted a reply to What settings?, on the site WordPress.org Forums:
    I know that CCSS is only one componentn of speed... that's obvious. So you would…

    2 years ago

  • Posted a reply to Some settings that worked for me… QODE Bridge Theme, on the site WordPress.org Forums:
    Sorry that was a mistake.

    2 years ago

  • Created a topic, What settings?, on the site WordPress.org Forums:
    So I bought Critical CSS, found it in "Settings", acti…

    2 years ago

  • Posted a reply to Some settings that worked for me… QODE Bridge Theme, on the site WordPress.org Forums:
    So I bought Critical CSS, found it in "Settings", activated it with the API key.…

    2 years ago

  • Posted a reply to Google Search Console: 14 AMP pages with issuels, on the site WordPress.org Forums:
    Thanks for your help. Yes, it was a Google Remarketing plugin that caused the message.…

    3 years ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    Does exactly what it's meant to do. Nice & sleek.

    3 years ago

  • Created a topic, Google Search Console: 14 AMP pages with issuels, on the site WordPress.org Forums:
    Why do my pages on http://preview.tinyurl.com/j7e4vuz …

    3 years ago

  • Posted a reply to how to only show navigaton on “navigate”, on the site WordPress.org Forums:
    Great. You just got a five star rating for this smooth support!

    3 years ago

  • Created a topic, Works perfectly if you follow these 2 steps, on the site WordPress.org Forums:
    These two steps are important to make the plugin work:…

    3 years ago

  • Posted a reply to how to only show navigaton on “navigate”, on the site WordPress.org Forums:
    Thanks, now it works like a charm. I would suggest, you mention the menu creation…

    3 years ago

  • Posted a reply to how to only show navigaton on “navigate”, on the site WordPress.org Forums:
    I found out how to create the specific AMP menu. This works find now. However,…

    3 years ago

  • Posted a reply to how to only show navigaton on “navigate”, on the site WordPress.org Forums:
    Thanks for your fast reply, Scott. There was no menu added by the plugin under…

    3 years ago

  • Created a topic, how to only show navigaton on “navigate”, on the site WordPress.org Forums:
    When clicking on the navigate button (here called "Nav…

    3 years ago

  • Posted a reply to Yoast Sitemap not updating with W3 Total Cache, on the site WordPress.org Forums:
    Hi Kimberly, Thanks for your very fast supply. Your suggestion seems to work fine. You…

    3 years ago

  • Created a topic, Yoast Sitemap not updating with W3 Total Cache, on the site WordPress.org Forums:
    My sitemap.xml generated by Yoast is not updating anym…

    3 years ago