WordPress.org

Profiles

Profile picture of
  • Member Since: June 7th, 2005
  • @lindalu2 on WordPress.org
  • Find me on:

  • Created a topic, Need help customizing theme -- can hire anybody??, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to How to add trackback to theme?, on the site WordPress Support Forums:
    Okay, I'm unsure what to do with that. The directions say to add it within…

    11 years ago

  • Posted a reply to How to add trackback to theme?, on the site WordPress Support Forums:
    I installed a theme called 3-column-relaxation at my blog (http://www.blabble.org) which works fine. However, I…

    11 years ago

  • Posted a reply to Site Disappeared after Upgrade, on the site WordPress Support Forums:
    Whew!! Oh BLESS you. I seriously have been panicking. The site showed up. Whew. Now…

    11 years ago

  • Posted a reply to Site Disappeared after Upgrade, on the site WordPress Support Forums:
    macmanx ... I can't login to the site ... there IS no site ... when…

    11 years ago

  • Posted a reply to Site Disappeared after Upgrade, on the site WordPress Support Forums:
    I've done that .... nope ... if it is a file missing problem, I can't…

    11 years ago

  • Posted a reply to Site Disappeared after Upgrade, on the site WordPress Support Forums:
    I was trying to do a "reinstall" and did it as an "upgrade (see prior…

    11 years ago

  • Posted a reply to reinstall without losing data?, on the site WordPress Support Forums:
    Okay ... I followed the steps to an upgrade .... and now the site has…

    11 years ago

  • Posted a reply to reinstall without losing data?, on the site WordPress Support Forums:
    Macmanx, so does this mean that simply recopying all the files anew will reinstall the…

    11 years ago

  • Posted a reply to reinstall without losing data?, on the site WordPress Support Forums:
    Okay, I have copied the structure and data to a database called "backup" (original, eh?…

    11 years ago

  • Posted a reply to reinstall without losing data?, on the site WordPress Support Forums:
    okay, vkaryl, hope you have time to walk me through this a bit. :D There…

    11 years ago

  • Posted a reply to reinstall without losing data?, on the site WordPress Support Forums:
    Thanks vkaryl. Is there a tutorial that shows how to do this? I am a…

    11 years ago

  • Posted a reply to reinstall without losing data?, on the site WordPress Support Forums:
    I installed WP1.5.2 for a friend at http://www.worshipnaked.com and added the WYSIWYG plugin. Both worked…

    11 years ago

  • Posted a reply to WYSI suddenly not working, on the site WordPress Support Forums:
    has anyone else had any trouble with the WYSIWYG plugin not showing up in the…

    11 years ago

  • Posted a reply to WYSI suddenly not working, on the site WordPress Support Forums:
    No .... the "hack" consists of following mudbomb's instructions and editing some code lines in…

    11 years ago

  • Posted a reply to WYSI suddenly not working, on the site WordPress Support Forums:
    I'm using mudbomb's WYSIWYG plugin for WP 1.5.2 for my friend's site at http://www.worshipnaked. It…

    11 years ago

  • Posted a reply to posts suddenly all italicized, on the site WordPress Support Forums:
    I setup a blog for my friend in WP 1.5.1 so she could move over…

    11 years ago

  • Posted a reply to Cannot access archive posts, just page, on the site WordPress Support Forums:
    I did that but still didn't solve the problem. I still cannot generate any posts…

    11 years ago

  • Posted a reply to Cannot access archive posts, just page, on the site WordPress Support Forums:
    Okay moshu, I think we're on the home stretch here (sorry for being such a…

    11 years ago

  • Posted a reply to Cannot access archive posts, just page, on the site WordPress Support Forums:
    okay, another dumb question, what do you normally call your archive pages if you can't…

    11 years ago

  • Posted a reply to template path question in php code, on the site WordPress Support Forums:
    Dumb question -- how do I write the template path if WP is installed in…

    11 years ago

  • Posted a reply to Cannot access archive posts, just page, on the site WordPress Support Forums:
    Wait ... I'm confused. So the file "archives.php" is actually a TEMPLATE? Can I leave…

    11 years ago

  • Posted a reply to Cannot access archive posts, just page, on the site WordPress Support Forums:
    HUGE GRIN .... weeeeellll ... that could be it. :D Nope. (How do I love…

    11 years ago

  • Posted a reply to Cannot access archive posts, just page, on the site WordPress Support Forums:
    Thanks moshu ... here is a copy of the codes for each page ... do…

    11 years ago

  • Posted a reply to Cannot access archive posts, just page, on the site WordPress Support Forums:
    in reviewing the php documents in my theme, there are two archive docs ... one…

    11 years ago

  • Posted a reply to Cannot access archive posts, just page, on the site WordPress Support Forums:
    Okay, I have reset the permalinks per your recommendation. First I changed the file permission…

    11 years ago

  • Posted a reply to Cannot access archive posts, just page, on the site WordPress Support Forums:
    sorry macmanx ... link is http://www.blabble.org I'm using the latest WP, 1.5.1.2 and the original…

    11 years ago

  • Posted a reply to Cannot access archive posts, just page, on the site WordPress Support Forums:
    Question. I am new to PHP and WordPress and after installing the 3-column variation of…

    11 years ago

  • Posted a reply to Your Take On The WYSIWYG Editor Fr WP 1.5?, on the site WordPress Support Forums:
    I'm creating my first blog theme for a friend who is not very good with…

    11 years ago

  • Posted a reply to Remove "date" "posted by" from Page?, on the site WordPress Support Forums:
    brilliant, moshu. Worked like a charm. Thanks so much for all your help.

    11 years ago

  • Posted a reply to Remove "date" "posted by" from Page?, on the site WordPress Support Forums:
    I'm using "connections" Theme and it did not have a page.php file. I made one…

    11 years ago

  • Posted a reply to Need feedback from different browsers, on the site WordPress Support Forums:
    Using IE 6 it looks great. The calendar title is centered in IE, however, I…

    11 years ago

  • Posted a reply to Remove "date" "posted by" from Page?, on the site WordPress Support Forums:
    I made an "about" page using WP's "create page" tab in the wpadmin panel. Is…

    11 years ago

  • Posted a reply to Wrote over Index.php accidentally, on the site WordPress Support Forums:
    Whew .. okay ... deep breath. Thanks! Worked like a charm. I still don't know…

    11 years ago

  • Posted a reply to Wrote over Index.php accidentally, on the site WordPress Support Forums:
    Help ... I'm a beginner and modifying themes and was creating an "about" page based…

    11 years ago