WordPress.org

Profiles

Lilipop

Profile picture of Lilipop
  • Member Since: January 5th, 2013
  • Find me on:

  • Created a topic, Javascript loading more than once, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Deleted navigation links and now can't add the links back to menu", on the site WordPress Support Forums:
    It also deleted all the images I had set as "featured". I wasn't too happy…

    2 years ago

  • Created a topic, Deleted navigation links and now can't add the links back to menu, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pop-up not working at all", on the site WordPress Support Forums:
    The pop-up shown in the screenshot is not this plugin. I had to install a…

    2 years ago

  • Created a topic, Pop-up not working at all, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Full Posts showing at the top, then repeating posts shown as teasers at bottom, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Controlling 'In Stock' status from showing on product pages", on the site WordPress Support Forums:
    Not sure if you resolved this yet, but here is a quick fix! Add this…

    2 years ago

  • Posted a reply to "Intermittently not working properly ...", on the site WordPress Support Forums:
    In case it's needed, I am using 3.5.1 and the link to my blog is:…

    2 years ago

  • Created a topic, Intermittently not working properly ..., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Pagination not working", on the site WordPress Support Forums:
    Nevermind. I was able to use the solution from this thread: http://wordpress.org/support/topic/plugin-genesis-featured-widget-amplified-older-posts-not-working?replies=12 and it worked…

    3 years ago

  • Created a topic, Pagination not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, HELP! Can I show the first image of the post instead of the Featured Image?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Importing from .com to .org", on the site WordPress Support Forums:
    Never mind got it all figured out!

    3 years ago

  • Posted a reply to "Importing from .com to .org", on the site WordPress Support Forums:
    Ok I finally go the import to work, but now the issue is that the…

    3 years ago

  • Created a topic, Importing from .com to .org, on the site WordPress Support Forums

    3 years ago