WordPress.org

Profiles

  • Member Since: March 10th, 2012
  • Find me on:
  • Created a topic, Please remove Review Nag, on the site WordPress.org Forums:
    Hello! Love and use this plugin. I have given my 5 s…

    1 day ago

  • Created a topic, Easy for my staff, on the site WordPress.org Forums:
    This plugin makes things SUPER easy for my staff to tr…

    3 days ago

  • Posted a reply to Cannot sync user role. Grayed out checkbox, on the site WordPress.org Forums:
    Thank you for the response. Scratching my head here. I've tried that a few times,…

    3 weeks ago

  • Created a topic, Cannot sync user role. Grayed out checkbox, on the site WordPress.org Forums:
    I have the distinct feeling I'm missing something basi…

    4 weeks ago

  • Posted a reply to Missing QR image for authentication, on the site WordPress.org Forums:
    Sorry, also noticed the name on your contact QR is Dan Froal? Is that correct?

    2 months ago

  • Posted a reply to Missing QR image for authentication, on the site WordPress.org Forums:
    Hi Alexandre. I've tried reaching out on Wechat. There's a few things I wouldn't mind…

    2 months ago

  • Created a topic, Helpful plugin, on the site WordPress.org Forums:
    LD focus mode is great, but sometimes it's a little to…

    4 months ago

  • Posted a reply to Multisite Compatible?, on the site WordPress.org Forums:
    Thanks

    4 months ago

  • Created a topic, Multisite Compatible?, on the site WordPress.org Forums:
    Wow this plugin looks awesome! Read your article on D…

    4 months ago

  • Created a topic, Potential bug: Multisite settings loss on update, on the site WordPress.org Forums:
    May / may not be a bug, but I wanted to let you know o…

    6 months ago

  • Created a topic, Best I’ve found for mailing, on the site WordPress.org Forums:
    This plugin is great. Rock solid! Sends emails, help…

    6 months ago

  • Created a topic, Missing QR image for authentication, on the site WordPress.org Forums:
    On a regular single install, I had no issues with this…

    7 months ago

  • Created a topic, JS Errors when selecting language, on the site WordPress.org Forums:
    Hello, I am running a website located in Mainland Chin…

    7 months ago

  • Posted a reply to Missing “do not show for X days” setting?, on the site WordPress.org Forums:
    Awesome! I thought I was going crazy there. It definitely would be a good feature…

    9 months ago

  • Created a topic, Missing “do not show for X days” setting?, on the site WordPress.org Forums:
    Had a quick look at this plugin. It's great! What I'…

    9 months ago

  • Created a topic, Great plugin, fast and helpful support, on the site WordPress.org Forums:
    I was impressed with the ease of use of this plugin, t…

    1 year ago

  • Posted a reply to Load beforeunload, on the site WordPress.org Forums:
    Thanks again for the details.

    1 year ago

  • Posted a reply to Load beforeunload, on the site WordPress.org Forums:
    That was a very detailed and helpful answer, thank you. I generally like to support…

    1 year ago

  • Created a topic, Load on, on the site WordPress.org Forums:
    Is there a way to load on window.addEventListener "bef…

    1 year ago

  • Created a topic, Great New things happening, on the site WordPress.org Forums:
    I had used MyCred for a while and loved it, but on a r…

    1 year ago

  • Created a topic, Images moving on load, on the site WordPress.org Forums:
    The above link is an example of the issue I'm having. …

    1 year ago

  • Created a topic, Works well, on the site WordPress.org Forums:
    I really like that is is HTML based and not shortcode …

    1 year ago

  • Posted a reply to Custom Email – Docs wrong and feature not working, on the site WordPress.org Forums:
    Can confirm. On my end theme-name/ultimate-member/email/ works where theme-name/ultimate-member/templates/email/ does not. Did I understand you…

    1 year ago

  • Posted a reply to Customizing mail templates not possible, on the site WordPress.org Forums:
    Just wanted to confirm @benmcmahon solution seemed to work. UM documentation seems incorrect: HERE. They…

    1 year ago

  • Posted a reply to SSL + Safari service worker conflict for Videos, on the site WordPress.org Forums:
    Ok, I understand and agree with your assessment. I might recommend adding this to your…

    2 years ago

  • Posted a reply to SSL + Safari service worker conflict for Videos, on the site WordPress.org Forums:
    Thanks Jose, I'll keep an eye out for that update. I had a thought. Is…

    2 years ago

  • Created a topic, SSL + Safari service worker conflict for Videos, on the site WordPress.org Forums:
    There's a strange bug you may be interested in investi…

    2 years ago

  • Posted a reply to Mp4 Media error: Format(s) not supported or source(s) not found, on the site WordPress.org Forums:
    Has there been an update to this issue, or any fixes within the wordpress ecosystem?…

    2 years ago

  • Posted a reply to No option to change profile picture – Ultimate member, on the site WordPress.org Forums:
    See my above comment. Make sure your user can "edit profile" in Ultimate member user…

    2 years ago

  • Created a topic, Saved some coding time!, on the site WordPress.org Forums:
    Thanks for the great little plugin here. Works well s…

    2 years ago

  • Posted a reply to Make custom tab default tab, on the site WordPress.org Forums:
    So, apparently now it is showing up, YAY! It took me logging out and logging…

    2 years ago

  • Posted a reply to No option to change profile picture – Ultimate member, on the site WordPress.org Forums:
    Also had this issue. Like Steve, it was a user role issue. Looks like if…

    2 years ago

  • Created a topic, Make custom tab default tab, on the site WordPress.org Forums:
    UM Version 2.0.21 UM Profile tabs Version 2.1.1 Great…

    2 years ago

  • Posted a reply to Ultimate member conflict with Advanced Custom Fields, on the site WordPress.org Forums:
    I'm using ACF pro however it is currently only being used on the admin side…

    2 years ago

  • Posted a reply to Add to home button doesn’t show, on the site WordPress.org Forums:
    Thanks for the explanation. Cheers!

    2 years ago

  • Posted a reply to Add to home button doesn’t show, on the site WordPress.org Forums:
    Just to chime in and follow this conversation, I see the same message on console…

    2 years ago

  • Created a topic, Works! Fast, seamless, unbelievable!, on the site WordPress.org Forums:
    Very impressed with the rock solid work you guys have …

    2 years ago

  • Created a topic, Great tool for updates, on the site WordPress.org Forums:
    So far so good! Does as advertised. Made the plugin …

    2 years ago

  • Posted a reply to Use “Admin” theme on front end, on the site WordPress.org Forums:
    Thanks for the reply, yes I had looked at 2014... may have a second look…

    2 years ago

  • Created a topic, Use “Admin” theme on front end, on the site WordPress.org Forums:
    My site is mainly used by logged in users. Some of th…

    2 years ago

  • Created a topic, Great slider plugin, on the site WordPress.org Forums:
    Just wanted to say this is a fantastic and under-insta…

    2 years ago

  • Created a topic, Fantastic plugin, on the site WordPress.org Forums:
    Makes a nice little TOC for my site. I could see the …

    2 years ago

  • Posted a reply to Override element.style and remove the 30px, on the site WordPress.org Forums:
    Thanks for the super fast reply! I actually had done that. It's not the smooth…

    2 years ago

  • Created a topic, Override element.style and remove the 30px, on the site WordPress.org Forums:
    Hi, loving this plugin! I've created a sidebar specifi…

    2 years ago

  • Created a topic, This plugin is amazing and opens up Genesis to become anything you want, on the site WordPress.org Forums:
    I had been looking at getting a "builder" plugin for c…

    2 years ago

  • Posted a reply to Duplicate Images when added from earlier month?, on the site WordPress.org Forums:
    I too am experiencing a "duplicate image in library, one file on server" that appeared…

    2 years ago

  • Posted a reply to Does Caldera forms have on-site notifications?, on the site WordPress.org Forums:
    Thanks for the reply, I added the feature request to github

    2 years ago

  • Posted a reply to Plugin Not Honoring is_active_sidebar Conditional Tag, on the site WordPress.org Forums:
    Sorry, contact form still working. screenshot I just followed you on twitter (@lijitimit), so you…

    3 years ago

  • Posted a reply to Plugin Not Honoring is_active_sidebar Conditional Tag, on the site WordPress.org Forums:
    Hi, I tried creating a ticket on your website but it kept hanging, not sure…

    3 years ago

  • Created a topic, Does Caldera forms have on-site notifications?, on the site WordPress.org Forums:
    I'm not finding a way to get on-site notifications, no…

    3 years ago