WordPress.org

Profiles

lightenupgear

Profile picture of lightenupgear
  • Member Since: June 25th, 2013
  • Find me on:

  • Posted a reply to "Getlist not performed error 'Gateway Time-out (504)'", on the site WordPress Support Forums:
    PS: I use Siteground for hosting and I changed my sleep timer to 10. ;)

    1 week ago

  • Created a topic, Getlist not performed error 'Gateway Time-out (504)', on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "No slide available, click here to add a new one", on the site WordPress Support Forums:
    We're having the same issue too. The slideshow works but we can't add new slides…

    3 months ago

  • Posted a reply to "Slideshow not working - Slides do not save", on the site WordPress Support Forums:
    I'm having the same trouble. This was working recently for us but now we're not…

    3 months ago

  • Posted a reply to "Details Link Not Clickable", on the site WordPress Support Forums:
    It's okay...we can still be friends.

    9 months ago

  • Posted a reply to "Details Link Not Clickable", on the site WordPress Support Forums:
    Maybe this will help? Here's a link to the men's shirts: www.lightenupgear.com/christian-t-shirts/?productCategory=Men&articleSortBy= Here's a link…

    9 months ago

  • Posted a reply to "Details Link Not Clickable", on the site WordPress Support Forums:
    I have them set as "Post Name". IE: http://www.lightenupgear.com/sample-post/

    9 months ago

  • Posted a reply to "Details Link Not Clickable", on the site WordPress Support Forums:
    You aren't able to click through the link? http://www.lightenupgear.com/christian-t-shirts/ I haven't changed the code. This…

    9 months ago

  • Created a topic, Details Link Not Clickable, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Opens an iframe in the page content", on the site WordPress Support Forums:
    Yep. This is how I have it set-up...is that right? [spreadplugin shop_id="464981" shop_limit="10" shop_locale="us_US" shop_source="com"…

    2 years ago

  • Posted a reply to "Opens an iframe in the page content", on the site WordPress Support Forums:
    Yeah, that's the crazy thing. I have it selected as that but it still opens…

    2 years ago

  • Created a topic, Opens an iframe in the page content, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shopping Cart iFrame?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Individual Product Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Issue with IE 9", on the site WordPress Support Forums:
    Hi Thimo - The support team at Themify.me hooked me up with the following message...…

    2 years ago

  • Posted a reply to "Issue with IE 9", on the site WordPress Support Forums:
    Thanks for looking into this Thimo. I am checking with Themify.me to see if they…

    2 years ago

  • Created a topic, Issue with IE 9, on the site WordPress Support Forums

    2 years ago

Plugins

  • Maintenance