WordPress.org

Profiles

liger

Profile picture of liger
  • Member Since: July 10th, 2011
  • @liger on WordPress.org
  • Find me on:

  • Posted a reply to "Label Problem with qtranslateX and mailchimp plug-in", on the site WordPress Support Forums:
    @Pablo it doesn't work when the form is inside a widget. Does it? Edit :…

    2 weeks ago

  • Posted a reply to "mailchimp forms over qtranslate", on the site WordPress Support Forums:
    I think I am receiving error on console because of hiding required element which eventually…

    2 weeks ago

  • Posted a reply to "mailchimp forms over qtranslate", on the site WordPress Support Forums:
    any solution? I had a workaround like below, by using css lang selector, I was…

    2 weeks ago

  • Created a topic, Undefined Index + post_type, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Plural issue., on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Retina Support", on the site WordPress Support Forums:
    Hi Craig! Thank you for your reply, I bought the plugin today and so far…

    4 weeks ago

  • Created a topic, Retina Support, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Not working?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Can't insert into the loop, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Safari asks for log in", on the site WordPress Support Forums:
    This section was removed from apache2.conf <DirectoryMatch ^.*/wp-admin/> AuthType Basic AuthName "Please login to your…

    2 years ago

  • Posted a reply to "Safari asks for log in", on the site WordPress Support Forums:
    Sorted out! My server (DigitalOcean) had different apache settings for security reasons I guess. Needed…

    2 years ago

  • Posted a reply to "Safari asks for log in", on the site WordPress Support Forums:
    do you think which settings it could be? Who is the developer of this plugin?

    2 years ago

  • Posted a reply to "Safari asks for log in", on the site WordPress Support Forums:
    Actually it started with activating the plugin. If I deactivate it, doesn't ask it anymore.

    2 years ago

  • Posted a reply to "Safari asks for log in", on the site WordPress Support Forums:
    Deactivated every plugin except Slideshow and still doing it. this is my server : http://188.226.187.150…

    2 years ago

  • Posted a reply to "Safari asks for log in", on the site WordPress Support Forums:
    let me try that.

    2 years ago

  • Posted a reply to "Safari asks for log in", on the site WordPress Support Forums:
    Hello, Yes I have added /works as the url link. I tried removing it but…

    2 years ago

  • Created a topic, Safari asks for log in, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "DISABLE Cache", on the site WordPress Support Forums:
    Hello there, I have same kind of issues. Whatever change I do in the NGGallery…

    2 years ago

  • Created a topic, [Plugin: WordPress Gallery Plugin] Slide to next image when click on the image, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: qTranslate] Quicktags vs Extra Fields - Custom Fields", on the site WordPress Support Forums:
    Also when try with the other quicktag option; <!--:tr-->Deneme<!--:--><!--:en-->Test<!--:--> prints out DenemeTest

    5 years ago

  • Created a topic, [Plugin: qTranslate] Quicktags vs Extra Fields - Custom Fields, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Buttons doesnt work and interface with anoter pluggin., on the site WordPress Support Forums

    5 years ago