WordPress.org

Profiles

lickthetoad

Profile picture of lickthetoad
  • Member Since: October 1st, 2012
  • @lickthetoad on WordPress.org
  • Find me on:

  • Posted a reply to Very Good but…, on the site WordPress.org Forums:
    Good news tyvm

    2 months ago

  • Created a topic, performance issue, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Fatal error can not install, on the site WordPress Support Forums:
    The plugin don't work out of the box so is 1 star. I read the…

    4 months ago

  • Created a topic, Fatal error can not install, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Very Good but..., on the site WordPress Support Forums

    5 months ago

  • Created a topic, The HTTP response test get a false http status (401), on the site WordPress Support Forums

    1 year ago

  • Created a topic, Save setting not work, on the site WordPress Support Forums

    1 year ago

  • Created a topic, empty Zip, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Perfect for maps in menu, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Working Perfectly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, arrow in config, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Multi site, on the site WordPress Support Forums

    3 years ago

  • Created a topic, WP to a oembed provider, on the site WordPress Support Forums

    4 years ago