WordPress.org

Profiles

lic-8008

Profile picture of lic-8008
  • Member Since: August 6th, 2013
  • @lic-8008 on WordPress.org
  • Find me on:

  • Created a topic, Great and useful plugin, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "error 500 + Call to undefined function json_encode()", on the site WordPress Support Forums:
    SOLVED, thank for such a quick and effective response. This is a basic plugin I…

    4 months ago

  • Posted a reply to "error 500 + Call to undefined function json_encode()", on the site WordPress Support Forums:
    ok perfect and it worked. For others, what I did (suggested by wfasa: thank you!)…

    4 months ago

  • Created a topic, error 500 + Call to undefined function json_encode(), on the site WordPress Support Forums

    4 months ago

  • Created a topic, Easy but powerful, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can't live without it anymore :-), on the site WordPress Support Forums

    1 year ago

  • Created a topic, JUST WORKS, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Impressive, powerful, easy: a really great plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Line spacing?", on the site WordPress Support Forums:
    yes, long description field. common simple html code. It's version 3.5.7. - I just installed…

    1 year ago

  • Posted a reply to "Line spacing?", on the site WordPress Support Forums:
    I see that the post applied `' tags everywhere because I did not backtick them…

    1 year ago

  • Created a topic, Line spacing?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, great plugin, works perfectly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, a sad plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, coolest plugin in a long forever, on the site WordPress Support Forums

    2 years ago

  • Created a topic, easy useful, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "video & thumbnail loads but then resizes", on the site WordPress Support Forums:
    Addendum: I use the theme 'Vantage Premium' by Siteorigin. I also have tried having Javascript…

    2 years ago

  • Created a topic, video & thumbnail loads but then resizes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Make theme update breaks site (alert)", on the site WordPress Support Forums:
    PS: for the previous user who couldn't solve the problem: I used FileZilla and connected…

    2 years ago

  • Posted a reply to "Make theme update breaks site (alert)", on the site WordPress Support Forums:
    ps: I didn't use the Welcome to wordpress plugin, not needed. Just left it there,…

    2 years ago

  • Posted a reply to "Make theme update breaks site (alert)", on the site WordPress Support Forums:
    Yes - all is fine on my end :-D I can duplicate this post in…

    2 years ago

  • Created a topic, Make theme update breaks site (alert), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to make secondary sidebar allways hidden?", on the site WordPress Support Forums:
    addendum: to further personalise the sidebars, the theme has the function 'create sidebars' - but…

    2 years ago

  • Posted a reply to "How to make secondary sidebar allways hidden?", on the site WordPress Support Forums:
    Just an addition to a question on how to move the 'more' sidebar to the…

    2 years ago

  • Posted a reply to "addquicktag June 19 update kills all buttons", on the site WordPress Support Forums:
    Ok it's working, all is fine! :-) THANK YOU, this is really a great plugin,…

    2 years ago

  • Posted a reply to "addquicktag June 19 update kills all buttons", on the site WordPress Support Forums:
    Ok, updated to 2.3.1 - not yet working, the error: Uncaught TypeError: Cannot read property…

    2 years ago

  • Created a topic, addquicktag June 19 update kills all buttons, on the site WordPress Support Forums

    2 years ago

  • Created a topic, plugin css not working at all? maybe temporarily solved, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Vantage Social Media", on the site WordPress Support Forums:
    Maybe you will like this.. surprise: I was trying to stop the header social widgets…

    2 years ago

  • Created a topic, so useful when coding posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Menu & trigger points (@media)", on the site WordPress Support Forums:
    **RESOLVED** OK THIS WORKS. Thank you so much. To help others, here's the complete css…

    2 years ago

  • Posted a reply to "Menu & trigger points (@media)", on the site WordPress Support Forums:
    Thank you for caring and responding so fast :-) alas: better, but we are not…

    2 years ago

  • Posted a reply to "Menu & trigger points (@media)", on the site WordPress Support Forums:
    I temporarily solved the ''columns issue'' with Shortcodes Ultimate plugin, it seems. Menu issue still…

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Menu & trigger points (@media), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "from free to premium", on the site WordPress Support Forums:
    you are quite welcome! I forgot one more lovely feature of this theme: I don't…

    2 years ago

  • Created a topic, from free to premium, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "child-theme", on the site WordPress Support Forums:
    Dont' worry, orbisius: once a plugin is found to work and be useful we may…

    2 years ago

  • Posted a reply to "child-theme", on the site WordPress Support Forums:
    ok, for his time it's ok. thank you!

    2 years ago

  • Posted a reply to "child-theme", on the site WordPress Support Forums:
    odd that I should have to use a plugin, it's not standard. I 'could' do…

    2 years ago

  • Created a topic, child-theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Translation (po/mo) and loop-nav.php", on the site WordPress Support Forums:
    great!

    3 years ago

  • Posted a reply to "Translation (po/mo) and loop-nav.php", on the site WordPress Support Forums:
    I am not an expert, but.. first thing: did you change the language in config.php?…

    3 years ago

  • Posted a reply to "Translation (po/mo) and loop-nav.php", on the site WordPress Support Forums:
    hi cybrjim, the translations must be in the 'languages' folder. My Unique theme has one…

    3 years ago

  • Created a topic, Translation (po/mo) and loop-nav.php, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "slider+featured posts not showing up in Home", on the site WordPress Support Forums:
    Ok, so right you are! solved! Thank you

    3 years ago

  • Posted a reply to "slider+featured posts not showing up in Home", on the site WordPress Support Forums:
    Ok thank you! That worked. -- Q: Can I *only* use posts? Not pages or…

    3 years ago

  • Posted a reply to "slider+featured posts not showing up in Home", on the site WordPress Support Forums:
    I'm testing other things, you may not see 'expound' up, but I can activate it…

    3 years ago

  • Created a topic, slider+featured posts not showing up in Home, on the site WordPress Support Forums

    3 years ago

Plugins