WordPress.org

Profiles

leviwest

Profile picture of leviwest
  • Member Since: March 6th, 2013
  • Find me on:

  • Created a topic, Simple plugins that does the job well, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "FAQ's in Categories do not display", on the site WordPress Support Forums:
    It works as intended now. Thanks for the quick support.

    1 month ago

  • Posted a reply to "FAQ's in Categories do not display", on the site WordPress Support Forums:
    These are the categories: http://i.imgur.com/Zds8eXm.png This is the english page: http://i.imgur.com/fHK5tga.png This is the dutch…

    1 month ago

  • Posted a reply to "FAQ's in Categories do not display", on the site WordPress Support Forums:
    I have the english and dutch version of the page up. The english page (http://www.pronomar.com/frequently-asked-questions/)…

    1 month ago

  • Created a topic, FAQ's in Categories do not display, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Image on Twitter posts does not display", on the site WordPress Support Forums:
    When I go to your support page I get a blank page.

    2 months ago

  • Posted a reply to "Image on Twitter posts does not display", on the site WordPress Support Forums:
    I followed the wp-cron setup and everything is now setup. When I republished a post…

    2 months ago

  • Posted a reply to "Image on Twitter posts does not display", on the site WordPress Support Forums:
    'Y:[2015-12-08 10:57:54] - [Posted] [Twitter - Weekblad De Brug] - OK - Message Posted |…

    2 months ago

  • Created a topic, Image on Twitter posts does not display, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WP Pagination not working in category.php", on the site WordPress Support Forums:
    Same problem as Joshua, only get the <div class="navigation"></div> in my code. It worked fine…

    1 year ago

  • Created a topic, Only change password reset e-mail, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "plugin fix", on the site WordPress Support Forums:
    Password reset e-mail gets send as plain text. Should be HTML. How to fix this?

    2 years ago

  • Created a topic, Make the same order via order history, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Add extra email after order is complete, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "default WYSIWYG in posts/pages (WP 3.7)", on the site WordPress Support Forums:
    I'm using Knews Pro v2.1.0. My WYSIWYG editor works when I deactive your plugin, but…

    2 years ago

  • Created a topic, default WYSIWYG in posts/pages (WP 3.7), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Woocommerce 2.0.1 default style?", on the site WordPress Support Forums:
    Do you have a woocommerce.php in your theme directory? http://docs.woothemes.com/document/third-party-custom-theme-compatibility/ If you have this: <?php…

    3 years ago

Plugins

  • NextScripts: Social Networks Auto-Poster