WordPress.org

Profiles

Profile picture of
  • Member Since: December 23rd, 2008
  • Find me on:

  • Posted a reply to "Custom Fields cannot be selected when user is logged in", on the site WordPress Support Forums:
    Hi! Thanks for your answer.The theme i'm using is "The retailer" from themeforest. The live…

    2 weeks ago

  • Posted a reply to "Custom Fields cannot be selected when user is logged in", on the site WordPress Support Forums:
    Hello! Please! anybody can help me with this? Thanks!

    3 weeks ago

  • Posted a reply to "Custom Fields cannot be selected when user is logged in", on the site WordPress Support Forums:
    Sory, i've forgot to mention i'm talking about the "front-end" area.

    4 weeks ago

  • Created a topic, Custom Fields cannot be selected when user is logged in, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Ads doesn't appear in widget since last update", on the site WordPress Support Forums:
    Hello again! Sory, i've figured it out... The problem was "Ad Block Chrome plugin" Thanks!

    5 months ago

  • Posted a reply to "Ads doesn't appear in widget since last update", on the site WordPress Support Forums:
    Hello! Six months later the same problem! No answer.... Can you please help me? Thanks!

    5 months ago

  • Created a topic, Ads doesn't appear in widget since last update, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "[Plugin: Gallery to Slideshow] Stops working after sliding second image", on the site WordPress Support Forums:
    @TwinTails Its working now! It was a cache problem. Thanks for your help!

    3 years ago

  • Posted a reply to "[Plugin: Gallery to Slideshow] Stops working after sliding second image", on the site WordPress Support Forums:
    @Twintails Hello! i didn't found the file in the same directory, i've found it in…

    3 years ago

  • Posted a reply to "Thumbnail Failure in Nextgen Gallery", on the site WordPress Support Forums:
    Thanks for your instructions! I have no luck with that, i've created the .htaccess y…

    6 years ago

  • Posted a reply to "Thumbnail Failure in Nextgen Gallery", on the site WordPress Support Forums:
    Hi! I have the same problem! I'm using 1and1 server. Please can anybody explain step…

    6 years ago

  • NextScripts: Social Networks Auto-Poster

  • EWWW Image Optimizer

  • Social

  • MailChimp for WordPress

  • WPtouch Mobile Plugin

  • Jetpack by WordPress.com

  • WordPress Download Manager

  • Page Links To

  • Loco Translate

  • Polldaddy Polls & Ratings

  • Velvet Blues Update URLs

  • Featured Video Plus

  • Responsive Video Embeds

  • Post PDF Export

  • Lazy Widget Loader

  • Lazy Load

  • The Hello Bar