WordPress.org

Profiles

leosampieri

Profile picture of leosampieri
  • Member Since: January 10th, 2012
  • @leosampieri on WordPress.org
  • Find me on:

  • Posted a reply to "403 Error- Digital Download", on the site WordPress Support Forums:
    Hey ! I cant believe tha amount of time I wasted in trying to download…

    3 months ago

  • Posted a reply to "403 Error- Digital Download", on the site WordPress Support Forums:
    @kyliedunkley, hi ! I'm also getting 403 errors on some of my products, and can't…

    3 months ago

  • Posted a reply to "Full Width Search Bar in Woocommerce", on the site WordPress Support Forums:
    Hi, Mike. Thanks for your lines. I'll give it a try.

    5 months ago

  • Created a topic, Full Width Search Bar in Woocommerce, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Site crashed after making a backup //", on the site WordPress Support Forums:
    Thanks !! We'll check it out !

    9 months ago

  • Posted a reply to "Site crashed after making a backup //", on the site WordPress Support Forums:
    Yes, the log looks ok. Frontend and backend went totally blank after doing the backup.…

    9 months ago

  • Posted a reply to "Site crashed after making a backup //", on the site WordPress Support Forums:
    hello ! we could get the site working again by deactivating it from the databse.…

    9 months ago

  • Posted a reply to "trouble with maskitto light slider //", on the site WordPress Support Forums:
    Thanks a lot !!

    9 months ago

  • Created a topic, Site crashed after making a backup //, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "trouble with maskitto light slider //", on the site WordPress Support Forums:
    HI! I'm using 3.0.1 Thanks !

    9 months ago

  • Posted a reply to "trouble with maskitto light slider //", on the site WordPress Support Forums:
    Hi! no, I couldn't. I tried disabling plugins one by one, and updating the template,…

    9 months ago

  • Created a topic, trouble with maskitto light slider //, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Need to anchor a block with a menu element", on the site WordPress Support Forums:
    I mean, I want to do the same as it's been done here: http://demo.athemes.com/moesia/#services when…

    1 year ago

  • Created a topic, Need to anchor a block with a menu element, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Anchoring a slider button with a portfolio category", on the site WordPress Support Forums:
    hi! I mean the buttons in the sliders, sorry. Thanks!

    1 year ago

  • Posted a reply to "Can't see the comments in Maskitto", on the site WordPress Support Forums:
    Hi, only for pages ! Thanks !

    1 year ago

  • Created a topic, Can't see the comments in Maskitto, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Anchoring a slider button with a portfolio category, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blanks in services widget", on the site WordPress Support Forums:
    yes, of course. I'll try it. I'll be waiting for the link. Thanks !

    1 year ago

  • Posted a reply to "Can't set titles in services and portfolios", on the site WordPress Support Forums:
    Hi!, I couldn't. I tried several times, but the system won't register the title I…

    1 year ago

  • Posted a reply to "Can't set titles in services and portfolios", on the site WordPress Support Forums:
    Here it is, online, www.belgranostudio.com Thanks !

    1 year ago

  • Posted a reply to "Blanks in services widget", on the site WordPress Support Forums:
    The blank in one of the services block is solved; i don't know how though.…

    1 year ago

  • Posted a reply to "Blanks in services widget", on the site WordPress Support Forums:
    It's 5.4.24

    1 year ago

  • Posted a reply to "Blanks in services widget", on the site WordPress Support Forums:
    Hi, i'm getting this: Parse error: syntax error, unexpected T_FUNCTION in /home2/belgrano/public_html/wp-content/themes/maskitto-light/inc/template-tags.php on line 892

    1 year ago

  • Posted a reply to "Blanks in services widget", on the site WordPress Support Forums:
    Hi!, thanks! Should I rewrite the old files via FTP? Cheers !

    1 year ago

  • Posted a reply to "Blanks in services widget", on the site WordPress Support Forums:
    OK; I'll give it a try. Thanks a lot !

    1 year ago

  • Posted a reply to "Blanks in services widget", on the site WordPress Support Forums:
    In Chrome it's OK; but in Firefox it used to be OK too... Any ideas?…

    1 year ago

  • Created a topic, Blanks in services widget, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't set titles in services and portfolios", on the site WordPress Support Forums:
    Great, thanks. Anything I might help with, please let me know. Here's one of the…

    1 year ago

  • Posted a reply to "Can't set titles in services and portfolios", on the site WordPress Support Forums:
    Hello! here I'm sending you some screenshots. Hope it helps! Thanks a lot for your…

    1 year ago

  • Posted a reply to "Can't set titles in services and portfolios", on the site WordPress Support Forums:
    hello ! VersiĆ³n: 2.0.1

    1 year ago

  • Posted a reply to "Can't set titles in services and portfolios", on the site WordPress Support Forums:
    OK; thanks a lot !

    1 year ago

  • Posted a reply to "Can't set titles in services and portfolios", on the site WordPress Support Forums:
    You'd need to login wouldn't you?

    1 year ago

  • Posted a reply to "Can't set titles in services and portfolios", on the site WordPress Support Forums:
    Hello!, it's not online yet...

    1 year ago

  • Posted a reply to "Can't set titles in services and portfolios", on the site WordPress Support Forums:
    Hi!, nope. I couldn't. Any ideas? Thanks !!

    1 year ago

  • Posted a reply to "Home Slider linking to another section in home page", on the site WordPress Support Forums:
    Solved. I used a text widget for the html code and then made a personalized…

    1 year ago

  • Posted a reply to "Home Slider linking to another section in home page", on the site WordPress Support Forums:
    OK. I'll refrase. How can I anchor a slider to another section of the front…

    1 year ago

  • Posted a reply to "Inserting anchors for top menu", on the site WordPress Support Forums:
    Hi!, and how do you do it when you have more than one #services id,…

    1 year ago

  • Posted a reply to "Button #link on Home Page", on the site WordPress Support Forums:
    Hi! The "page button" panel doesn't appear in the new pages that I try to…

    1 year ago

  • Created a topic, Can't set titles in services and portfolios, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Home Slider linking to another section in home page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Plugin Contact Form 7 not working on subdomain", on the site WordPress Support Forums:
    Thanks, M. I'm noticing that a network is really useful, but it's better to keep…

    3 years ago

  • Posted a reply to "Plugin Contact Form 7 not working on subdomain", on the site WordPress Support Forums:
    I tried deactivating the plugins one by one. Buddypress is in conflict somehow with the…

    3 years ago

  • Posted a reply to "Plugin Contact Form 7 not working on subdomain", on the site WordPress Support Forums:
    hello, mika. thanks for your constant help. belgranostudio.com appears as my main domain; i dont…

    3 years ago

  • Posted a reply to "Plugin Contact Form 7 not working on subdomain", on the site WordPress Support Forums:
    Hi !!, I'm on JustHost. The error is the red one, the one that says…

    4 years ago

  • Created a topic, Plugin Contact Form 7 not working on subdomain, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Adding expires headers in wordpress multisite", on the site WordPress Support Forums:
    It looks almost identical. Anyway, I'm relying on Cloudflare to make my sites faster; I…

    4 years ago

  • Posted a reply to "Adding expires headers in wordpress multisite", on the site WordPress Support Forums:
    I used this. Dont remember where I got it from. ## EXPIRES CACHING ## <IfModule…

    4 years ago

  • Posted a reply to "Adding expires headers in wordpress multisite", on the site WordPress Support Forums:
    Yes, same theme. Same plugins. I'll check what you're saying. Thanks !

    4 years ago

  • Posted a reply to "Adding expires headers in wordpress multisite", on the site WordPress Support Forums:
    Here are the results of gmetrix, http://gtmetrix.com/compare/5wbxh1it/cPIGGvRO

    4 years ago