WordPress.org

Profiles

Leopard-Lady

  • Member Since: September 25th, 2010
  • @leopard-lady on WordPress.org
  • Find me on:

  • Posted a reply to Severely tanks your page load speed . . ., on the site WordPress.org Forums:
    I am running into the same issues with your plugin on the new server. I'll…

    3 weeks ago

  • Posted a reply to Severely tanks your page load speed . . ., on the site WordPress.org Forums:
    Hi Quantcast Measure Team, I have recently moved to new hosting. I discovered that my…

    3 weeks ago

  • Posted a reply to v2.1.9 PHP notices in debug, on the site WordPress.org Forums:
    Hi Raul, I had debug running due to issues with another plugin. This recent update…

    1 month ago

  • Created a topic, v2.1.9 PHP notices in debug, on the site WordPress.org Forums:
    Hi Raul, I updated a few hours ago from v2.1.8 to v2.1…

    1 month ago

  • Created a topic, Great plugin to keep your site running smoothly, on the site WordPress.org Forums:
    I've been using WP-Optimize for the past 6 years. I us…

    2 months ago

  • Posted a reply to Js chart by amcharts, on the site WordPress.org Forums:
    Hi Jason, Just upgraded and all seems to be fixed now. Graphs are working correctly…

    2 months ago

  • Posted a reply to Js chart by amcharts, on the site WordPress.org Forums:
    Hey Jason, I'm happy to test for you. Ticket submitted on your site with my…

    2 months ago

  • Posted a reply to Js chart by amcharts, on the site WordPress.org Forums:
    Same problems here. Graphs no longer working on dashboard meta boxes or slimstats pages. No…

    2 months ago

  • Posted a reply to Js chart by amcharts, on the site WordPress.org Forums:
    I'm having the same problems. Graphs are not showing on dashboard meta boxes or on…

    2 months ago

  • Created a topic, Severely tanks your page load speed . . ., on the site WordPress.org Forums:
    As much as I dearly want to know the audience insights…

    2 months ago

  • Created a topic, Be aware this plugin will tank your page load speed, on the site WordPress.org Forums:
    As much as I dearly want to know the audience insights…

    2 months ago

  • Posted a reply to Secure Image CAPTCHA broke on update, on the site WordPress.org Forums:
    Hi FastSecure, You can disregard my last 2 posts. I have remedied this issue and…

    2 months ago

  • Posted a reply to Secure Image CAPTCHA broke on update, on the site WordPress.org Forums:
    OK - so I backed it down to v4.0.52 which was previously working correctly, but…

    2 months ago

  • Posted a reply to Secure Image CAPTCHA broke on update, on the site WordPress.org Forums:
    Hi FastSecure, I just updated to v4.0.54 and still having the same problem. Including the…

    2 months ago

  • Created a topic, Secure Image CAPTCHA broke on update, on the site WordPress.org Forums:
    Hi Guys, I just updated from 4.0.52 to 4.0.53. After t…

    2 months ago

  • Posted a reply to PHP notice since recent update to v2.0.9, on the site WordPress.org Forums:
    I'm not viewing the front-end 800 times in 2 days. Those notices were posting like…

    3 months ago

  • Posted a reply to PHP notice since recent update to v2.0.9, on the site WordPress.org Forums:
    Thank you. I'll update right now. Funny thing is, my site is not yet open…

    3 months ago

  • Posted a reply to PHP notice since recent update to v2.0.9, on the site WordPress.org Forums:
    Hi Raul, The update to v2.1.0 seemed to remedy the inline css issues, along with…

    3 months ago

  • Created a topic, Great stats plugin and support, on the site WordPress.org Forums:
    I've been using SlimStats plugin for several years. It…

    3 months ago

  • Posted a reply to How to show wordpress dashboard option to authors in my site ?, on the site WordPress.org Forums:
    Thank you for your help. Going to post a review right now :-) LL

    3 months ago

  • Created a topic, PHP notice since last update to v2.0.9, on the site WordPress.org Forums:
    Hi Raul, Wanted to give you a heads up - since the rec…

    3 months ago

  • Posted a reply to How to show wordpress dashboard option to authors in my site ?, on the site WordPress.org Forums:
    I need to know how to do this too, please. Thank you!

    3 months ago

  • Posted a reply to limited quantity per checkbox?, on the site WordPress.org Forums:
    OK - lets change this up a bit - is there any way at all…

    4 months ago

  • Created a topic, limited quantity per checkbox?, on the site WordPress.org Forums:
    Is it possible to run a visible countdown per checkbox…

    4 months ago

  • Posted a reply to Thrive Leads editor does not load, on the site WordPress.org Forums:
    Awesome. Thank you so much Raul. You ROCK on support!

    4 months ago

  • Posted a reply to Thrive Leads editor does not load, on the site WordPress.org Forums:
    It's all good. Thank you!

    4 months ago

  • Posted a reply to Thrive Leads editor does not load, on the site WordPress.org Forums:
    CORRECTION!! When generating NEW lead gen forms the editor is working correctly. When generating a…

    4 months ago

  • Posted a reply to Thrive Leads editor does not load, on the site WordPress.org Forums:
    Hi Raul, Just realized when EDITING in Thrive Leads on an EXISTING lead gen form…

    4 months ago

  • Created a topic, Plugin works perfectly and Raul ROCKS on support!, on the site WordPress.org Forums:
    I would give this 10 stars if I could. The plugin is …

    4 months ago

  • Posted a reply to Thrive Leads editor does not load, on the site WordPress.org Forums:
    Hi Raul, I just updated and checked. It's working perfectly now! Thank you so much…

    4 months ago

  • Created a topic, Outstanding plugin with excellent support!, on the site WordPress.org Forums:
    This plugin totally rocks for importing content into y…

    4 months ago

  • Posted a reply to Thrive Leads editor does not load, on the site WordPress.org Forums:
    Correct - it does edit on the frontend. Here the url part after the domain…

    4 months ago

  • Created a topic, Thrive Leads editor does not load, on the site WordPress.org Forums:
    Hi Raul, I have found an editor issue that I'm not abl…

    4 months ago

  • Posted a reply to Fast Secure Contact Form not working, on the site WordPress.org Forums:
    Hey Raul, FYI - I have been running debug while I'm working out some other…

    4 months ago

  • Posted a reply to Fast Secure Contact Form not working, on the site WordPress.org Forums:
    My apologies for having posted thinking the sendmail problem had something to do with your…

    4 months ago

  • Posted a reply to Fast Secure Contact Form not working, on the site WordPress.org Forums:
    I am on the phone with my hosting company right now. Surely this is server…

    4 months ago

  • Posted a reply to Fast Secure Contact Form not working, on the site WordPress.org Forums:
    Hold up! I just disabled the minify plugin and the form is still not working.…

    4 months ago

  • Posted a reply to Fast Secure Contact Form not working, on the site WordPress.org Forums:
    Hi Raul, Thank you so much for your fast reply! You ROCK! It does not…

    4 months ago

  • Created a topic, Fast Secure Contact Form not working, on the site WordPress.org Forums:
    Hi Raul, I LOVE your plugin! It works very well and ha…

    4 months ago

  • Posted a reply to Premature end of script headers and timeout errors, on the site WordPress.org Forums:
    Hi David, Thank you so much for your reply! After digging deeper into this I…

    4 months ago

  • Created a topic, great concept, on the site WordPress.org Forums:
    Great concept, but it throws several server errors, tr…

    4 months ago

  • Posted a reply to Error proxying – timeout, on the site WordPress.org Forums:
    Another issue with this plugin is that it is constantly making calls to the /wp-includes/js/…

    4 months ago

  • Created a topic, Premature end of script headers and timeout errors, on the site WordPress.org Forums:
    Hi Guys, Just trying your backup plugin for the first …

    5 months ago

  • Posted a reply to Incorrect zip file paths, on the site WordPress.org Forums:
    I meant to post back here and forgot. I'm sorry. I did enable bebug log…

    5 months ago

  • Posted a reply to Incorrect zip file paths, on the site WordPress.org Forums:
    Ok. How do I discern which plugin is actually causing these errors please? More often…

    5 months ago

  • Created a topic, Incorrect zip file paths, on the site WordPress.org Forums:
    Hi Guys, I am running WP v4.7.4 with WP-Optimize v2.1.…

    5 months ago

  • Posted a reply to Error proxying – timeout, on the site WordPress.org Forums:
    I ran debug and logged it for the past 20 hours. This is what is…

    5 months ago

  • Posted a reply to Error proxying – timeout, on the site WordPress.org Forums:
    I'm finding similar entries in my error logs: mod_fcgid: stderr: AdmiralAnalytics: Error proxying: {"code":6,"str":"","type":"curl","debug":"* name…

    5 months ago

  • Posted a reply to incompatibility with wp all import, on the site WordPress.org Forums:
    Hi Buga9, I am using Adminimize on my site and getting ready to start setting…

    7 months ago

  • Posted a reply to mobile restrictions not working on kindle, on the site WordPress.org Forums:
    Groovy -- Thank you!!

    8 months ago