WordPress.org

Ready to get started?Download WordPress

Profiles

Profile picture of
  • Member Since: November 9th, 2009
  • Find me on:

  • Posted a reply to "Google Analytics and tracking slides", on the site WordPress Support Forums:
    Can someone help?

    1 week ago

  • Created a topic, Google Analytics and tracking slides, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "Nivo Lightbox Gallery", on the site WordPress Support Forums:
    Actually I was able to resolve it. Thank you for the great plugin!

    6 months ago

  • Created a topic, Nivo Lightbox Gallery, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "The galleries on pages work but standard images on a page don't.", on the site WordPress Support Forums:
    Hello, I am using Nivo Lightbox and was wondering if there is a way to…

    6 months ago

  • Posted a reply to "Need formula!", on the site WordPress Support Forums:
    Actually I was able to solve my problem! Thank you very much for your help.…

    8 months ago

  • Posted a reply to "Need formula!", on the site WordPress Support Forums:
    This is great! thanks so much!!! Is there a way to disable all fields until…

    8 months ago

  • Posted a reply to "Need formula!", on the site WordPress Support Forums:
    Thank you for your response. I need to make sure that if one radio button…

    8 months ago

  • Created a topic, Need formula!, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Slider doesnt work when URL starts with https", on the site WordPress Support Forums:
    got it! Thanks so much for pointing me to the right direction!

    1 year ago

  • Posted a reply to "Slider doesnt work when URL starts with https", on the site WordPress Support Forums:
    How do I change that in WP?

    1 year ago

  • Posted a reply to "Slider doesnt work when URL starts with https", on the site WordPress Support Forums:
    Thank you for the response. What plugin do you recommend me using?

    1 year ago

  • Created a topic, Slider doesnt work when URL starts with https, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Hide content", on the site WordPress Support Forums:
    fixed it by adding rel="box-highlander"

    1 year ago

  • Created a topic, Hide content, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Activating plugin over-rides website's colors", on the site WordPress Support Forums:
    I was able to fix it by disabling "Disable wpautop"

    1 year ago

  • Created a topic, Activating plugin over-rides website's colors, on the site WordPress Support Forums

    1 year ago

  • Created a topic, video appears very small on Iphone, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change content on Roll over, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "More Triggers in one row. Expand one", on the site WordPress Support Forums:
    I was able to fix the jump by adding float:left Thanks for all the help!

    1 year ago

  • Posted a reply to "More Triggers in one row. Expand one", on the site WordPress Support Forums:
    no it did not fix that.

    1 year ago

  • Posted a reply to "More Triggers in one row. Expand one", on the site WordPress Support Forums:
    Baden thanks so much! expend is working now. For my second question, i am talking…

    1 year ago

  • Created a topic, More Triggers in one row. Expand one, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "More Triggers in one row", on the site WordPress Support Forums:
    I have a similar question: Here is the sample link: http://stargfx.net/peaceandclean.com/services/ if you scroll down…

    1 year ago

  • Created a topic, 2 different confirmation emails?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Move showHide link", on the site WordPress Support Forums:
    Thank you Lester. This works. Can you also help me to figure out how to…

    1 year ago

  • Posted a reply to "Move showHide link", on the site WordPress Support Forums:
    I have the same questions! can anyone help?!

    1 year ago

  • Posted a reply to "Comments dont show up with my new Theme", on the site WordPress Support Forums:
    Does anyone know what the problem might be here? Please help!!

    5 years ago

  • Created a topic, Comments dont show up with my new Theme, on the site WordPress Support Forums

    5 years ago