WordPress.org

Profiles

lehenryjr

Profile picture of lehenryjr
  • Member Since: March 5th, 2009
  • Chattanooga, TN
  • www.LEHSYS.com
  • Find me on:

Bio/Description

I’m a techie, I’m a blogger- I’m interested in all things technology. I like renewable energy, I like hardware/software/gadgets that make life more fun, productive and useful; and then sharing that with others. I attempt to take in all the information I have and make conclusions, sharing commentary from time to time.

  • Posted a reply to "Widget not working", on the site WordPress Support Forums:
    I just disabled my plug-ins and reactivated all of them and GADWP seems to be…

    3 months ago

  • Posted a reply to "Widget not working", on the site WordPress Support Forums:
    No he's right; I just created another support entry for the same issue. Sorry, just…

    3 months ago

  • Created a topic, Google no longer supports OAuth 1.0, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Missing ads, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "post activation emails", on the site WordPress Support Forums:
    I think this is what I wanted to do too; how/where do I put this…

    6 months ago

  • Created a topic, Admin notices of new user accounts, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "404 page not found", on the site WordPress Support Forums:
    I had an new user register, the verification has failed to a page 404, but…

    6 months ago

  • Created a topic, 404 page not found, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Set ADs expiration date, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Insert Mid-post add after X chars, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Prevent ads on pages, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Anchors Disappear", on the site WordPress Support Forums:
    OK— tried it. Same issue. As soon as I hit the update button the anchors…

    7 months ago

  • Posted a reply to "Anchors Disappear", on the site WordPress Support Forums:
    Thanks, Justin, I don't use that plug-in but I will give it a test. I…

    7 months ago

  • Created a topic, Anchors Disappear, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Poll Closing notice and Post links, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Doesn't work as advertised, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Distraction Free Editor - adjust width, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Feature Request: Easy way to change order of ads", on the site WordPress Support Forums:
    I concur with this.

    1 year ago

  • Posted a reply to "Image not saving", on the site WordPress Support Forums:
    I'm seeing this issue too. Go the latest version of WordPress installed. I'm using the…

    1 year ago

  • Posted a reply to "Can ads open in New Windows?", on the site WordPress Support Forums:
    I'm searching for this feature as well. Later, Larry

    1 year ago

  • Posted a reply to "Compose window is wrong size", on the site WordPress Support Forums:
    I went in to WordPress and issued a 're-update' to the installation. Nothing changed there;…

    1 year ago

  • Posted a reply to "Compose window is wrong size", on the site WordPress Support Forums:
    Emsi, Thanks for your help, I completely understand this is a troubleshooting process— I will…

    1 year ago

  • Posted a reply to "Compose window is wrong size", on the site WordPress Support Forums:
    Emsi, Thanks for the quick reply… I turned off my cache. That didn't work. I…

    1 year ago

  • Created a topic, Compose window is wrong size, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broke my site!", on the site WordPress Support Forums:
    Don't feel bad. My site completely crashed once I installed this plugin. I had to…

    1 year ago

  • Created a topic, Resize the first image of a post, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plug-in: Easy Adsense] top and bottom post ads not showing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: EverPress] 'Run Now' not working for me, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: EverPress] WordPress - MORE Tag, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Media File Renamer] mass and batch renaming", on the site WordPress Support Forums:
    That's awesome; I look forward to re-installing it and giving it a run. Thanks for…

    4 years ago

  • Posted a reply to "[Plugin: Media File Renamer] mass and batch renaming", on the site WordPress Support Forums:
    I'd like to see the option to do that as well… I'd like to run…

    4 years ago

  • Posted a reply to "[zBench] Adjusting the content column and the sidebar size", on the site WordPress Support Forums:
    alchymyth… Your exact settings seemed to work fine… weird, but it must’ve been affecting something…

    4 years ago

  • Posted a reply to "[zBench] Adjusting the content column and the sidebar size", on the site WordPress Support Forums:
    In zbench, choose APPEARANCE, choose EDIT. On the bottom-right choose STYLE.CSS. I change mine to…

    4 years ago

  • Posted a reply to "[zBench] Adjusting the content column and the sidebar size", on the site WordPress Support Forums:
    alchymyth… Thanks for letting me know, but normally, if I adjust it to anything under…

    4 years ago

  • Created a topic, [zBench] Adjusting the content column and the sidebar size, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress Site & Plug-in Updates", on the site WordPress Support Forums:
    @GoDaddy, I don't have any updates yet, but I did have a GZIP plug-in installed…

    4 years ago

  • Posted a reply to "WordPress Site & Plug-in Updates", on the site WordPress Support Forums:
    You indicated this is a GoDaddy issue… Can I ask the nature of the steps…

    4 years ago

  • Created a topic, WordPress Site & Plug-in Updates, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Problems Displaying videos", on the site WordPress Support Forums:
    Nevermind… I reloaded the site, reimported the database; it's fine now- something was jacked up,…

    4 years ago

  • Created a topic, Windows Live Writer and WordPress - formatting question, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Strikethrough not working with Live Writer", on the site WordPress Support Forums:
    See if this helps you with Windows Live Writer… http://lehsys.blogspot.com/2010/12/strikethrough-not-working-with.html I hope you have a…

    5 years ago

  • Posted a reply to "Problems Displaying videos", on the site WordPress Support Forums:
    I tried the plug-in— no dice. I'm still having issues with WordPress. I'm running Atahualpa…

    5 years ago

  • Posted a reply to "Inove aligning Facebook icon with RSS and Twitter on sidebar", on the site WordPress Support Forums:
    @jordanb Did you get that option to work? I would love to know how you…

    5 years ago

  • Posted a reply to "Problems Displaying videos", on the site WordPress Support Forums:
    I was posting it directly in to the HTML code [source]... I know what your…

    5 years ago

  • Created a topic, Problems Displaying videos, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: MultiPress Autoblogging Lite plugin] Zend Optimizer not installed, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Rotating Header image based on time", on the site WordPress Support Forums:
    As a follow-up, this wasn't what I was looking for, but I've moved on... I…

    5 years ago

  • Posted a reply to "Remove default RSS button iNove", on the site WordPress Support Forums:
    I’d like to know about that plug-in myself... ------------- Later, LEHenryJr.

    6 years ago

  • Posted a reply to "How to add Title and Description tags with iNove?", on the site WordPress Support Forums:
    This may be stupid question, but have you adjusted the SETTINGS>GENERAL for the title and…

    6 years ago

  • Posted a reply to "Help with pagination in iNove theme!", on the site WordPress Support Forums:
    I'm having the same issue. Did you ever find a resolution? ------------- Later, LEHenryJr.

    6 years ago