WordPress.org

Profiles

lehacarpenter

Profile picture of lehacarpenter
  • Member Since: January 11th, 2008
  • @lehacarpenter on WordPress.org
  • Find me on:

  • Posted a reply to Why do file permissions need to be 777?, on the site WordPress Support Forums:
    Hi: Thank you for your plugin. I am trying to get it working on my…

    2 months ago

  • Posted a reply to WordPress Customizer stopped functioning, on the site WordPress Support Forums:
    Arrgh. No, it's Divi theme. I guess what's happening with my site is not happening…

    5 months ago

  • Posted a reply to WordPress Customizer stopped functioning, on the site WordPress Support Forums:
    Not WordFence. In my case it turned out to be Slider Revolution. I *think*. Anyway,…

    5 months ago

  • Posted a reply to WordPress Customizer stopped functioning, on the site WordPress Support Forums:
    I'm having what I believe is the same issue. But not with all sites. Are…

    5 months ago

  • Created a topic, Popup Maker with Ajax Login Modal is Awesome, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Popup Maker with Ajax Login Modal no longer working after update, on the site WordPress Support Forums:
    Thank you, Dan--I did, I saw that after I posted this--sorry. :)

    5 months ago

  • Created a topic, Popup Maker with Ajax Login Modal no longer working after update, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Referrer redirect error?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Access Restrictions, on the site WordPress Support Forums:
    What I have found in using the product for awhile now is that it will…

    1 year ago

  • Posted a reply to Media Uploader Fails to Upload, on the site WordPress Support Forums:
    Haha--okay, nevermind. I found the problem. Forgot to change the media path after switching primary…

    2 years ago

  • Posted a reply to Media Uploader Fails to Upload, on the site WordPress Support Forums:
    Just one other thing I noticed: I think there is supposed to be a new…

    2 years ago

  • Created a topic, Media Uploader Fails to Upload, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great Plugin, and Great support!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Access Restrictions, on the site WordPress Support Forums:
    Thanks so much for your help and the great new "Try again" feature--you guys are…

    2 years ago

  • Posted a reply to Access Restrictions, on the site WordPress Support Forums:
    Just a note to elaborate on the OP: I am not experiencing any issues with…

    2 years ago

  • Created a topic, Access Restrictions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Compatibility with Pricing Deals for WooCommerce?, on the site WordPress Support Forums:
    Thank you, Jeremiah. Yes, that does help. :)

    2 years ago

  • Created a topic, Compatibility with Pricing Deals for WooCommerce?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, My Go-to Theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Redirects won't update, on the site WordPress Support Forums:
    Okay, I did find it in the database, but I would still like to know…

    2 years ago

  • Created a topic, Redirects won't update, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin not accepting domain emails, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Gorgeous Sliders, Stellar Support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 3.8 update now all dashboard pages blank, on the site WordPress Support Forums:
    I had a similar problem. When I did the upgrade everything looked great, but then,…

    3 years ago

  • Posted a reply to 3.1 - What happened to embedded video button?, on the site WordPress Support Forums:
    Oops--that should be "MP3 jplayer."

    5 years ago

  • Posted a reply to 3.1 - What happened to embedded video button?, on the site WordPress Support Forums:
    Thank you--for some reason adding the word "embed" to my search had given me less…

    5 years ago

  • Posted a reply to 3.1 - What happened to embedded video button?, on the site WordPress Support Forums:
    Oh, also, I saw that the button did not ever exist on multisite, and it…

    5 years ago

  • Posted a reply to 3.1 - What happened to embedded video button?, on the site WordPress Support Forums:
    I've been trying to follow all the threads on this and I am confused. Some…

    5 years ago

  • Posted a reply to 3.1 - What happened to embedded video button?, on the site WordPress Support Forums:
    I would like to be added to the growing list of voices who are very…

    5 years ago

  • Posted a reply to Ugly, disorganized submenu labels, on the site WordPress Support Forums:
    I'm having the same problem. The menus looked fine in WP 2.9.2. Changing the submenu…

    6 years ago

  • Posted a reply to [Plugin: Donate Plus] FATAL ERROR No Reply at all Posted IPN variables in order received:, on the site WordPress Support Forums:
    Me too, with a Premiere account. Looking forward to hearing what the problem is...

    7 years ago

  • Posted a reply to Awesome theme!, on the site WordPress Support Forums:
    Heh! Right--Atahualpa is all those things: Great theme, because it gives you the tools to…

    7 years ago

  • Posted a reply to Atahaulpa Blogroll won't go away in widget sidebar, on the site WordPress Support Forums:
    Actually, there is no sidebar.php per se in the Atahualpa theme. It's in footer.php. The…

    7 years ago

  • Created a topic, Awesome theme!, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to [Plugin: Shadowbox JS] F4V and MP3 not linking, on the site WordPress Support Forums:
    Awesome! Thanks so much. I had tried "player=f4v" but I had it in its own…

    7 years ago

  • Posted a reply to [Plugin: Shadowbox JS] F4V and MP3 not linking, on the site WordPress Support Forums:
    I'm sorry--I temporarily deactivated the plugin so that I could test another plugin without worrying…

    7 years ago

  • Posted a reply to [Plugin: Shadowbox JS] F4V and MP3 not linking, on the site WordPress Support Forums:
    Maybe I'm misunderstanding how this works. Is the JW player something I need to install…

    7 years ago

  • Posted a reply to [Plugin: Shadowbox JS] F4V and MP3 not linking, on the site WordPress Support Forums:
    Thank you, Sivel, for your reply, but I had already done that (both steps). Any…

    7 years ago

  • Posted a reply to [Plugin: Shadowbox JS] F4V and MP3 not linking, on the site WordPress Support Forums:
    Oops, duh. My links got made into links. Imagine that. Since comments seem to get…

    7 years ago

  • Created a topic, [Plugin: Shadowbox JS] F4V and MP3 not linking, on the site WordPress Support Forums

    7 years ago