WordPress.org

Profiles

  • Member Since: July 14th, 2017
  • Find me on:
  • Posted a reply to TypeError: Cannot read property ‘reusableBlocks’ of undefined, on the site WordPress.org Forums:
    I seem to have fixed the issue! Cloudflare was for some reason serving out outdated…

    7 months ago

  • Created a topic, TypeError: Cannot read property ‘reusableBlocks’ of undefined, on the site WordPress.org Forums:
    Upgraded to 5.7 and now I cannot create or edit any po…

    7 months ago

  • Created a topic, Functional plugin, friendly dev, on the site WordPress.org Forums:
    Initially had some issues with this plugin working pro…

    4 years ago

  • Posted a reply to “pretty permalinks” and WP 4.8?, on the site WordPress.org Forums:
    Thanks, Mika—I'll sit tight and see what I can dig up on my own. Will…

    4 years ago

  • Posted a reply to “pretty permalinks” and WP 4.8?, on the site WordPress.org Forums:
    That sounds reasonable, yep. Varnish 5 should act mostly the same as Varnish 4 (at…

    4 years ago

  • Posted a reply to “pretty permalinks” and WP 4.8?, on the site WordPress.org Forums:
    Hi Mika—I believe it is, yes. The server in question is running Varnish locally, and…

    4 years ago

  • Posted a reply to “pretty permalinks” and WP 4.8?, on the site WordPress.org Forums:
    A bit more info: looks like when I smack the "Empty Cache" button on the…

    4 years ago

  • Posted a reply to “pretty permalinks” and WP 4.8?, on the site WordPress.org Forums:
    Also worth noting that the debug hints on the FAQ don't work because the varnishlog…

    4 years ago

  • Created a topic, Wrong number of arguments, on the site WordPress.org Forums:
    I can purge links with the "Purge URLs" page without a…

    4 years ago

  • Posted a reply to “pretty permalinks” and WP 4.8?, on the site WordPress.org Forums:
    For reference, here's a quick image of the WP4.8 permalink screen and the option I…

    4 years ago

  • Created a topic, “pretty permalinks” and WP 4.8?, on the site WordPress.org Forums:
    Having absolutely _zero_ luck getting this plugin to f…

    4 years ago