WordPress.org

Profiles

lecyril

Profile picture of lecyril
  • Member Since: July 19th, 2011
  • @lecyril on WordPress.org
  • Find me on:

  • Created a topic, Way too many external request added by the plugin, on the site WordPress.org Forums:
    I was very pleased by this plugin, until I noticed tha…

    1 week ago

  • Posted a reply to Using customizr theme with HTTPS ?, on the site WordPress Support Forums:
    Hi timecode, I got it working on my website by using the https:// URL in…

    9 months ago

  • Created a topic, https / SSL migration - counters reset?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to change tab title, on the site WordPress Support Forums:
    Hi sofrenchy, You should open the /wp-content/plugins/fancier-author-box/languages/ts-fab-fr_FR.po file and edit it as you wish in…

    2 years ago

  • Posted a reply to [French translation] Author box - last posts by..., on the site WordPress Support Forums:
    In case anyone is interested, I updated the .po file and compiled it using an…

    2 years ago

  • Posted a reply to No more dashboard since WordPress 4.2, on the site WordPress Support Forums:
    Perfect, thank you very much Ben. Everything is back to normal! I would gladly write…

    2 years ago

  • Created a topic, [French translation] Author box - last posts by..., on the site WordPress Support Forums

    2 years ago

  • Created a topic, No more dashboard since WordPress 4.2, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great out of the box, amazing support experience, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Conflict with postmash plugin (?), on the site WordPress Support Forums:
    Question about a medieval plugin I am probably the only user still alive. Posted 4…

    2 years ago

  • Created a topic, Conflict with postmash plugin (?), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Light, responsive, awesome support!, on the site WordPress Support Forums:
    Thanks for your kind comment! A few minor things I noticed and that you might…

    2 years ago

  • Created a topic, Light, responsive, awesome support!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Plugin Not work, on the site WordPress Support Forums:
    Same problem for me with wordpress 4.1 and 3.0.5 (I did not check when I…

    2 years ago

  • Posted a reply to 4.05 & 4.0.6 do not exclude categories anymore, on the site WordPress Support Forums:
    Hi Arnee, Thanks for trying! Clearing (or not) the cache did not change anything on…

    2 years ago

  • Created a topic, 4.05 & 4.0.6 do not exclude categories anymore, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problem with Dailymotion thumbnails, on the site WordPress Support Forums:
    Great news, thanks! Marking the topic as resolved, I trust you and your very efficient…

    3 years ago

  • Created a topic, Problem with Dailymotion thumbnails, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Issue upgrading from 1.8 to 1.9, on the site WordPress Support Forums:
    Hi, Yes, I noticed the changes in the code (anti-spam becoming ant-spm throughout the code).…

    3 years ago

  • Created a topic, Issue upgrading from 1.8 to 1.9, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Spambots ... gone !, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Headers already sent error with Mylinks 4.6, on the site WordPress Support Forums:
    lauratasita, you are right when you say in your other thread that maybe this one…

    4 years ago

  • Posted a reply to MyLinks2 causing problems with redirect URLs, on the site WordPress Support Forums:
    Glad this helped :-)

    4 years ago

  • Posted a reply to [Plugin: SEO SearchTerms Tagging 2] Database not being cleaned up on regular intervals, on the site WordPress Support Forums:
    Oh, sorry gixty7! I did not subscribe to this thread, and I missed your question.…

    4 years ago

  • Posted a reply to MyLinks2 causing problems with redirect URLs, on the site WordPress Support Forums:
    I also had an issue after upgrading to 4.6. Although I did not get the…

    4 years ago

  • Posted a reply to Headers already sent error with Mylinks 4.6, on the site WordPress Support Forums:
    I think I solved it, simply by removing the two blank lines at the end…

    4 years ago

  • Created a topic, Headers already sent error with Mylinks 4.6, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Image resize doesn't work in WP 3.5, on the site WordPress Support Forums:
    Hi cjseattle, I can understand how you feel, I got the exact same symptoms after…

    4 years ago

  • Posted a reply to WP 3.5 : Missing argument 2 for wpdb::prepare, on the site WordPress Support Forums:
    Thank you very much terry.g for your answer. I will fix this on my websites…

    4 years ago

  • Posted a reply to WP 3.5 : http error for jpg upload, png are ok, on the site WordPress Support Forums:
    Hi esmi, [resolved], yay ! You were spot on: upgrading imagemagick did the trick, and…

    4 years ago

  • Posted a reply to WP 3.5 : http error for jpg upload, png are ok, on the site WordPress Support Forums:
    esmi, thank you again for your time. My host told me that imagemagick is effectively…

    4 years ago

  • Posted a reply to WP 3.5 : http error for jpg upload, png are ok, on the site WordPress Support Forums:
    phpinfo() says: imagick module enabled imagick module version 2.2.2 imagick classes Imagick, ImagickDraw, ImagickPixel, ImagickPixelIterator…

    4 years ago

  • Posted a reply to WP 3.5 : http error for jpg upload, png are ok, on the site WordPress Support Forums:
    I just asked, they answered that mod_security is deactivated. Thanks for trying :-)

    4 years ago

  • Posted a reply to WP 3.5 : http error for jpg upload, png are ok, on the site WordPress Support Forums:
    I have. Unfortunately, no error today (I hoped I would be able to find memory…

    4 years ago

  • Created a topic, WP 3.5 : http error for jpg upload, png are ok, on the site WordPress Support Forums

    4 years ago

  • Created a topic, WP 3.5 : Missing argument 2 for wpdb::prepare, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: SEO SearchTerms Tagging 2] Database not being cleaned up on regular intervals, on the site WordPress Support Forums:
    Hi again, Yes, it does. I have it installed with WP 3.4.1 and STT2 1.535…

    4 years ago

  • Posted a reply to [Plugin: SEO SearchTerms Tagging 2] Database not being cleaned up on regular intervals, on the site WordPress Support Forums:
    Hi, I reported the same issue a few months ago. To my knowledge, it was…

    4 years ago

  • Posted a reply to [Plugin: All-in-One Event Calendar] Events disappear from exported feed, on the site WordPress Support Forums:
    EDIT: Actually I was wrong. Not all events had disappeared from the first feed. Past…

    5 years ago

  • Created a topic, [Plugin: All-in-One Event Calendar] Events disappear from exported feed, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: SEO SearchTerms Tagging 2] Auto clean up stopped working, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Adv Journal woes after updating to 3.2.1, on the site WordPress Support Forums:
    Thank you Matt, the downloaded version works perfectly!

    5 years ago

  • Posted a reply to Adv Journal woes after updating to 3.2.1, on the site WordPress Support Forums:
    Hi Sharon, I got the same problem when I upgraded to Adventure Journal 1.7 with…

    5 years ago

Plugins