WordPress.org

Profiles

lechon

  • Member Since: July 27th, 2016
  • @lechon on WordPress.org
  • Find me on:

  • Created a topic, New Safari Update Kills Autoplay, on the site WordPress.org Forums:
    Hello, The new Safari browser update has killed the ab…

    3 weeks ago

  • Posted a reply to Permalink Custom Structure Issues, on the site WordPress.org Forums:
    Hi there, No difference with the trailing slash and there are not weird characters or…

    1 month ago

  • Created a topic, Permalink Custom Structure Issues, on the site WordPress.org Forums:
    I have been having problems with a custom permalink. …

    1 month ago

  • Created a topic, This Would Be a Fantastic Tool If You Could Do Bulk or Batch Processing, on the site WordPress.org Forums:
    This plugin works great, but it would be so much bette…

    2 months ago

  • Created a topic, Can You Do The Rescrape in Bulk?, on the site WordPress.org Forums:
    I was able to locate the button for Rescraping (locate…

    2 months ago

  • Posted a reply to Unable to Embed Videos, embedplus.com is Down, on the site WordPress.org Forums:
    Thanks for getting back to me with the explanation, I understand now. On my second…

    3 months ago

  • Created a topic, Unable to Embed Videos, embedplus.com is Down, on the site WordPress.org Forums:
    This is really troubling... I am a pro user and I am …

    3 months ago

  • Posted a reply to Do Not Install !!!!, on the site WordPress.org Forums:
    Total Bull! Your plugin is going to spam users with junk mail, it did it…

    4 months ago

  • Posted a reply to Problem With Firefox Users, on the site WordPress.org Forums:
    Hi Kyle, Thanks for taking the time to explain this to me, it makes total…

    6 months ago

  • Posted a reply to Add support for Fluid player?, on the site WordPress.org Forums:
    If you go to the site fluidplayer.com you will see something really interesting. If you…

    6 months ago

  • Posted a reply to Add support for Fluid player?, on the site WordPress.org Forums:
    Hi Kyle, The masters behind Fluid Player is a company called ExoClick. While the platform…

    6 months ago

  • Posted a reply to Add support for Fluid player?, on the site WordPress.org Forums:
    Adding Fluid player support to this plugin is the worst idea ever, if this gets…

    6 months ago

  • Posted a reply to Problem With Firefox Users, on the site WordPress.org Forums:
    Hi Kyle, I just wanted to update this issue here. I am still using the…

    6 months ago

  • Posted a reply to Problem With Firefox Users, on the site WordPress.org Forums:
    Hi Kyle, I tested out the version on Github and it works for both Firefox…

    7 months ago

  • Posted a reply to Problem With Firefox Users, on the site WordPress.org Forums:
    Hi Kile, Thanks for the update on this issue. Unfortunately it did not work. The…

    7 months ago

  • Posted a reply to Problem With Firefox Users, on the site WordPress.org Forums:
    Hi Kyle, Thanks for the explanation, that makes sense to me. If you have Browserstack…

    7 months ago

  • Posted a reply to Problem With Firefox Users, on the site WordPress.org Forums:
    Hi Kyle, I turned off "Play automatically when page loads" feature, and the videos are…

    7 months ago

  • Posted a reply to Problem With Firefox Users, on the site WordPress.org Forums:
    Site is about 5 Years Old and we have not change much in our end.…

    7 months ago

  • Posted a reply to Problem With Firefox Users, on the site WordPress.org Forums:
    Hi Kyle, I wanted to let you know that now I am getting reports from…

    7 months ago

  • Posted a reply to Problem With Firefox Users, on the site WordPress.org Forums:
    Hi Kyle, Not a problem, thanks for being very responsive with this issue, I do…

    7 months ago

  • Posted a reply to Problem With Firefox Users, on the site WordPress.org Forums:
    Thanks! I just sent you an eMail

    7 months ago

  • Posted a reply to Problem With Firefox Users, on the site WordPress.org Forums:
    Hi Kyle, Yes, I was able to duplicate myself. I can't post a link here…

    7 months ago

  • Created a topic, Problem With Firefox Users, on the site WordPress.org Forums:
    Many of our visitors using the Firefox browser (Mac an…

    7 months ago

  • Posted a reply to Temp files issue, on the site WordPress.org Forums:
    Yup, I even tried 777

    8 months ago

  • Posted a reply to Temp files issue, on the site WordPress.org Forums:
    I am having the same issue and I am not on a shared host, I…

    8 months ago

  • Posted a reply to Encountering a 403 Error, on the site WordPress.org Forums:
    Tried everything I could think of, from file permissions 777 etc. to new directories. Nothing…

    8 months ago

  • Posted a reply to Zip file does not exist, permission problem with tmp/simply-static/ permissions, on the site WordPress.org Forums:
    What version of PHP is your server running on?

    8 months ago

  • Created a topic, Encountering a 403 Error, on the site WordPress.org Forums:
    I was able to install and everything looked fine, but …

    8 months ago

  • Posted a reply to Updated to Newest Version 6.0 now getting massive 404 errors, on the site WordPress.org Forums:
    Hi there, I did a reverse back to the earlier version of iThemes and the…

    10 months ago

  • Posted a reply to Updated to Newest Version 6.0 now getting massive 404 errors, on the site WordPress.org Forums:
    Hi. That was my first though yesterday, I had engaged with the new update manually…

    10 months ago

  • Posted a reply to Updated to Newest Version 6.0 now getting massive 404 errors, on the site WordPress.org Forums:
    Followed your request, not much information given on the results. I am enclosing here a…

    10 months ago

  • Created a topic, Updated to Newest Version 6.0 now getting massive 404 errors, on the site WordPress.org Forums:
    I updated today to the latest version of iThemes secur…

    10 months ago

  • Created a topic, How Do I WhiteList Cloudflare?, on the site WordPress.org Forums:
    Can I just copy and Paste Cloudflare IPs on the Whitel…

    11 months ago

  • Posted a reply to Problem with .mp4 aspect ratio, on the site WordPress.org Forums:
    Here is a screen shot. Again my problem is with videos that have 480 x…

    12 months ago

  • Created a topic, Problem with .mp4 aspect ratio, on the site WordPress.org Forums:
    I have some old .mp4 videos that have an origin aspect…

    12 months ago

  • Posted a reply to Error in Structured Data hatom and schema.org, on the site WordPress.org Forums:
    Many thanks!

    12 months ago

  • Created a topic, Error in Structured Data hatom and schema.org, on the site WordPress.org Forums:
    I have All in One SEO activated on my site and it's sh…

    12 months ago