WordPress.org

Profiles

leannecole

Profile picture of leannecole
  • Member Since: September 4th, 2012
  • @leannecole on WordPress.org
  • Find me on:

  • Posted a reply to HTML not saving when editing pages, on the site WordPress Support Forums:
    Many thanks WPyogi!

    4 years ago

  • Posted a reply to HTML not saving when editing pages, on the site WordPress Support Forums:
    Woops! (my example was spacing code)

    4 years ago

  • Created a topic, HTML not saving when editing pages, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Facebook/Twitter Recommend Buttons Allignment, on the site WordPress Support Forums

    4 years ago

  • Created a topic, "Video Player Too Small" Error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Importance "Save For Web" in Photoshop?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Add images without HTML or "add Media", on the site WordPress Support Forums:
    Google Libraries plugin is the perfect solution for those with the same problem. Still buggered…

    4 years ago

  • Posted a reply to Add images without HTML or "add Media", on the site WordPress Support Forums:
    Ideally a plugin that shows an icon in the kitchen sink. I've tried about 20…

    4 years ago

  • Posted a reply to Can't Upload images WP 3.5, on the site WordPress Support Forums:
    mod_pagespeed On some hosting environments, aggressive settings for the "mod_pagespeed" addon can break the javascript…

    4 years ago

  • Created a topic, Add images without HTML or "add Media", on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Add Media not working - HTML tab not showing, on the site WordPress Support Forums:
    Many thanks t-p! I'll give that a read over tomorrow.

    4 years ago

  • Created a topic, Add Media not working - HTML tab not showing, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Tweet/Facebook recommend button certain section of a page, on the site WordPress Support Forums

    4 years ago

  • Created a topic, home page/blogging problems, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Stopping a link in the menu, on the site WordPress Support Forums:
    Thanks alot s_ha_dum!

    4 years ago

  • Posted a reply to Stopping a link in the menu, on the site WordPress Support Forums:
    Oops, think unlink term was after. Just so it doesn't direct you to another page…

    4 years ago

  • Created a topic, Stopping a link in the menu, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Centralising Social Media Widgets, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to New pages are not full width, on the site WordPress Support Forums:
    Thanks a million!

    4 years ago

  • Created a topic, New pages are not full width, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Home Page text turned bold., on the site WordPress Support Forums:
    Many thanks alchymyth! Had a feeling something like that was the cause, just couldn't find…

    4 years ago

  • Posted a reply to Home Page text turned bold., on the site WordPress Support Forums:
    My site is http://square1studios.org/

    4 years ago

  • Created a topic, Home Page text turned bold., on the site WordPress Support Forums

    4 years ago