WordPress.org

Profiles

leanderbraunschweig

Profile picture of leanderbraunschweig
  • Member Since: May 16th, 2010
  • Berlin, Germany
  • www.e-vance.net
  • Webdesigner / Programmer at E-VANCE
  • Find me on:

  • Posted a reply to "Huge Icon after update", on the site WordPress Support Forums:
    Sorry, my bad! Clearing the cache did the trick.

    1 week ago

  • Posted a reply to "Huge Icon after update", on the site WordPress Support Forums:
    Still seeing the huge icon in 1.2.3 (Chrome 48 on Mac). Played around a bit…

    1 week ago

  • Posted a reply to "CPT UI Icon not displaying in admin", on the site WordPress Support Forums:
    Same here, SVG-Icon is blank (Chrome 47 on Mac OS) – looking forward to a…

    2 weeks ago

  • Created a topic, Splendid!, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Great job!, on the site WordPress Support Forums

    1 month ago

  • Created a topic, much needed!, on the site WordPress Support Forums

    2 months ago

  • Replied to an idea, Fill last page of comments

    2 months ago

  • Posted a reply to "Product Woocommerce", on the site WordPress Support Forums:
    You guys need to edit your theme files accordingly... Whereever you want the subtitle to…

    3 months ago

  • Posted a reply to "Post Type Slug and paging", on the site WordPress Support Forums:
    Thanks Michael, had the same issue and this pointed me into the right direction...

    4 months ago

  • Created a topic, Meta Slider (Pro) & RICG Responsive Images?!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Dashboard data doesn't update properly, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great stuff!, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Just works!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Override the OG Description", on the site WordPress Support Forums:
    Was just looking for the same thing... Use a filter instead of directly editing the…

    7 months ago

  • Created a topic, Great plugin, excellent support, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Cannot modify image / thumbnail sizes, bug with custom size", on the site WordPress Support Forums:
    Brilliant, that's it! Your fix works like charm. One thing remaining: The custom settings still…

    8 months ago

  • Posted a reply to "Cannot modify image / thumbnail sizes, bug with custom size", on the site WordPress Support Forums:
    Hi Ajay, no problem at all regarding the inquiries, glad to help. And very much…

    8 months ago

  • Posted a reply to "Cannot modify image / thumbnail sizes, bug with custom size", on the site WordPress Support Forums:
    Hi Ajay, I went ahead and deactivated "Regenerate Thumbnails", installed "OTF Regenerate Thumbnails", changed the…

    8 months ago

  • Posted a reply to "Cannot modify image / thumbnail sizes, bug with custom size", on the site WordPress Support Forums:
    Hi Ajay, thanks for getting back. I installed the plugin "Display All Image Sizes" and…

    8 months ago

  • Posted a reply to "Cannot modify image / thumbnail sizes, bug with custom size", on the site WordPress Support Forums:
    Hi Ajay, here we go: http://m15i.imgup.net/Bildschirmff2d.png http://b68i.imgup.net/Bildschirm0c19.png http://d65i.imgup.net/Bildschirme1ae.png http://p40i.imgup.net/Bildschirm5109.png Hope that helps with the debugging.

    8 months ago

  • Created a topic, Cannot modify image / thumbnail sizes, bug with custom size, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "French translation not working", on the site WordPress Support Forums:
    Hey Geoff, thanks for getting back and the clarification. A heads up would have been…

    8 months ago

  • Posted a reply to "French translation not working", on the site WordPress Support Forums:
    Same here with German!

    8 months ago

  • Created a topic, Outstanding support, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Conditional tag "is_post_type_archive" not working", on the site WordPress Support Forums:
    Hey Brook, that does the trick!! Thanks for pointing me in the right direction. Cheers,…

    9 months ago

  • Posted a reply to "Product Woocommerce", on the site WordPress Support Forums:
    You need to add that code to your theme's functions.php to get it working.

    9 months ago

  • Posted a reply to "Conditional tag "is_post_type_archive" not working", on the site WordPress Support Forums:
    Some BS that is... Please bear in mind that I am in an array with…

    9 months ago

  • Created a topic, Conditional tag "is_post_type_archive" not working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Avoid social buttons in certain page", on the site WordPress Support Forums:
    Hey pcmanija, while deactivating it globally & using the shortcode maybe a solution for some…

    9 months ago

  • Posted a reply to "PHP Warnings with custom-user-meta.php", on the site WordPress Support Forums:
    Nevermind, my bad...

    10 months ago

  • Created a topic, PHP Warnings with custom-user-meta.php, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "consider helping adding this to bbPress core.", on the site WordPress Support Forums:
    +1, sounds like a great solution for the whole notification routine.

    10 months ago

  • Posted a reply to "Some changes in settings are not saved", on the site WordPress Support Forums:
    @Maurice: Disabling the custom styles did the trick for me. My CSS was already in…

    10 months ago

  • Posted a reply to "Some changes in settings are not saved", on the site WordPress Support Forums:
    Wow, this has seriously been driving me crazy. The same stuff happened to me: Tried…

    10 months ago

  • Created a topic, Add "current" or "active" class to WooCommerce Tag Widget, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Product Woocommerce", on the site WordPress Support Forums:
    Was looking for the same thing so here it goes: 1) Register the subtitle functionality…

    10 months ago

  • Posted a reply to "Avoid social buttons in certain page", on the site WordPress Support Forums:
    +1 This is should be a core function! Being unable to set social ring on…

    12 months ago

  • Posted a reply to "500 Server Error After Upgrade To WordPress 4.0", on the site WordPress Support Forums:
    Glad I could help guys!

    1 year ago

  • Posted a reply to "500 Server Error After Upgrade To WordPress 4.0", on the site WordPress Support Forums:
    This IS a Thesis issue and they have fixed it already. Here is how you…

    1 year ago

  • Posted a reply to "Not working for some images...", on the site WordPress Support Forums:
    Hey Karim, thanks for your reply, I just got back to you via mail. Cheers,…

    1 year ago

  • Created a topic, Not working for some images..., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Upgraded, site dies with message "Please open this page in the Admin panel only"", on the site WordPress Support Forums:
    Thanks for the fixing instructions – this error is real bad karma though, please get…

    2 years ago

  • Posted a reply to "Support for Gravity Forms Image Uploads", on the site WordPress Support Forums:
    News after all: There is no hook or filter implemented which will allow you to…

    2 years ago

  • Posted a reply to "Support for Gravity Forms Image Uploads", on the site WordPress Support Forums:
    Yeah, sad indeed... I am even holding a DEV-License and have not received any answer…

    2 years ago

  • Created a topic, Großartiges Plugin!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't use quotation marks for naming conversions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Support for Gravity Forms Image Uploads", on the site WordPress Support Forums:
    Nope, still haven't heard back from them (even opened another support-ticket) – think we have…

    2 years ago

  • Posted a reply to "Do not load JS for unused buttons", on the site WordPress Support Forums:
    Perfect! Looking forward, thanks.

    2 years ago

  • Posted a reply to "Support for Gravity Forms Image Uploads", on the site WordPress Support Forums:
    I don't get them... Updated the ticket, will post back.

    2 years ago

  • Created a topic, Ongoing support?, on the site WordPress Support Forums

    2 years ago

Plugins

  • Encyclopedia / Glossary / Wiki

  • WebEngage Feedback, Survey and Notification

  • Disable Emojis

    User rating

  • WP Splash Page

  • TaskFreak! Free

  • Page Links To

    User rating