WordPress.org

Profiles

Profile picture of
  • Member Since: November 27th, 2007
  • @leadology on WordPress.org
  • Find me on:

  • Posted a reply to "Latest update has resulted in a strange black border around our images", on the site WordPress Support Forums:
    Wow! Thank you! You are absolutely right. Does not show unless I am logged in.…

    2 days ago

  • Created a topic, Latest update has resulted in a strange black border around our images, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Have presale questions, used contact on your site, but have no response", on the site WordPress Support Forums:
    thank you mark;-)

    4 months ago

  • Posted a reply to "Have presale questions, used contact on your site, but have no response", on the site WordPress Support Forums:
    ok thanks again mark. i just emaailed the address you gave with a screenshot of…

    4 months ago

  • Posted a reply to "Have presale questions, used contact on your site, but have no response", on the site WordPress Support Forums:
    ok filled it out again and t his time took a screen shot just in…

    4 months ago

  • Posted a reply to "Have presale questions, used contact on your site, but have no response", on the site WordPress Support Forums:
    ok mark i will go use another one right now so give me a few…

    4 months ago

  • Posted a reply to "Have presale questions, used contact on your site, but have no response", on the site WordPress Support Forums:
    hi mark, yes i did and it is under mark. no response as of 18…

    4 months ago

  • Posted a reply to "Have presale questions, used contact on your site, but have no response", on the site WordPress Support Forums:
    Ok, i have filled out the form again and waiting for response. thanks again mark;-)

    4 months ago

  • Posted a reply to "Have presale questions, used contact on your site, but have no response", on the site WordPress Support Forums:
    sure, i will be happy to Mark and thank you for your super-fast support. i…

    4 months ago

  • Created a topic, Have presale questions, used contact on your site, but have no response, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Will not allow image in header since update", on the site WordPress Support Forums:
    Fixed!! Thank you. Now the old reliable is once again the best old reliable coming…

    5 months ago

  • Created a topic, Will not accept header image anymore since latest update, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Will not allow image in header since update", on the site WordPress Support Forums:
    OK John.

    5 months ago

  • Posted a reply to "Will not allow image in header since update", on the site WordPress Support Forums:
    @john, there was no caching plugin installed at all when we tried to upload the…

    5 months ago

  • Posted a reply to "Will not allow image in header since update", on the site WordPress Support Forums:
    we did not have wp super cache installed when we attempted to load it multiple…

    5 months ago

  • Created a topic, Will not allow image in header since update, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Unable to save emails to list in fact, list goes completely away!", on the site WordPress Support Forums:
    @ipstenu fixed! Thank you Mike for the great work you do for us. Have a…

    6 months ago

  • Created a topic, Unable to save emails to list in fact, list goes completely away!, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Where is the switch to turn on/off sending to other search engines when live?", on the site WordPress Support Forums:
    @askkim, thank you. I see a box down there but that is not part of…

    7 months ago

  • Created a topic, Where is the switch to turn on/off sending to other search engines when live?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Focus Keyword suggestion not working", on the site WordPress Support Forums:
    i miss it already:-(

    10 months ago

  • Created a topic, Grabbing 1st social sharing button icon, not the rss post feed pic, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Suggestion please, on the site WordPress Support Forums

    1 year ago

  • Created a topic, does not show all of my nextgen picture galleries in the xml sitemap, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "now destroys widget area on studiopress theme", on the site WordPress Support Forums:
    yes taking the gallery out fixes the issue. the widget snaps back then correctly.

    2 years ago

  • Posted a reply to "now destroys widget area on studiopress theme", on the site WordPress Support Forums:
    sure and thank you. this is a link to the broken page with right widget…

    2 years ago

  • Posted a reply to "now destroys widget area on studiopress theme", on the site WordPress Support Forums:
    yes we have. thank you for the prompt response. this is about our 12 gallery…

    2 years ago

  • Created a topic, now destroys widget area on studiopress theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "after using the sign up widget, the plugin makes a new page sayin they signed up", on the site WordPress Support Forums:
    yes thank you stefano i did look. i missed it on several looks but found…

    2 years ago

  • Created a topic, after using the sign up widget, the plugin makes a new page sayin they signed up, on the site WordPress Support Forums

    2 years ago

  • Created a topic, seems to have stopped my rss feeds, on the site WordPress Support Forums

    2 years ago

  • Created a topic, xml sitemap not found, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Xml sitemap not working in Google webmaster tool", on the site WordPress Support Forums:
    I am having same problem on my last two installs. Namely yoast seo is not…

    2 years ago

  • Created a topic, crashed and now i want to clean it out of backend. how please?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unable to add new locations with latest update", on the site WordPress Support Forums:
    Just got this a minute ago from the developer, "Add Location is a Chrome specific…

    3 years ago

  • Posted a reply to "Unable to add new locations with latest update", on the site WordPress Support Forums:
    thanks kaifanun:-)

    3 years ago

  • Posted a reply to "Unable to add new locations with latest update", on the site WordPress Support Forums:
    kaifanun you are welcome. what is the new plugin you found please? thanks!

    3 years ago

  • Posted a reply to "Unable to add new locations with latest update", on the site WordPress Support Forums:
    kaifanun, thanks. i found this from the developer but i think i am going to…

    3 years ago

  • Posted a reply to "Unable to add new locations with latest update", on the site WordPress Support Forums:
    kaufman, do you mind me asking what theme you are using? also, have you used…

    3 years ago

  • Created a topic, Unable to add new locations with latest update, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Where is the link please for the 1.9x version?", on the site WordPress Support Forums:
    I found the link from a letter directly from Erick. Here is the link for…

    3 years ago

  • Created a topic, Where is the link please for the 1.9x version?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Created a quick form / message generator for anyone interested", on the site WordPress Support Forums:
    Thank you kilrizzy! This looks pretty sweet for making life simpler. Speaking of which, I…

    3 years ago

  • Created a topic, Still afraid to update our other sites past our 1.9x versions: cart66 pro, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "When are you going to fix it to work with Cart66 ecommerce?", on the site WordPress Support Forums:
    Yes I have just a few minutes ago but have been posting here regularly since…

    3 years ago

  • Created a topic, When are you going to fix it to work with Cart66 ecommerce?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Please roll back to 1.9 version as last stable version", on the site WordPress Support Forums:
    photocrati, we need it to continue to work with cart66 just like it always has…

    3 years ago

  • Posted a reply to "Please roll back to 1.9 version as last stable version", on the site WordPress Support Forums:
    tizz: Why on earth would we pay for something that is broken already? On the…

    3 years ago

  • Created a topic, Please roll back to 1.9 version as last stable version, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "on achieving rollback without ftp", on the site WordPress Support Forums:
    I am looking for an answer on this too. This has been the biggest plugin…

    3 years ago