WordPress.org

Profiles

Profile picture of
  • Member Since: September 24th, 2008
  • @leadandfollow on WordPress.org
  • Find me on:

  • Posted a reply to Theme Issue, on the site WordPress Support Forums:
    Probably your header image is taller than the original template was designed for. You could…

    8 years ago

  • Posted a reply to php syntax help, on the site WordPress Support Forums:
    Actually, sorry, these are template tags and do not need to be echoed. Probably you…

    8 years ago

  • Posted a reply to php syntax help, on the site WordPress Support Forums:
    Probably you need to echo the title so that it actually prints: <?php echo the_title();…

    8 years ago

  • Posted a reply to adsense, on the site WordPress Support Forums:
    If you have your own hosting, you can do anything you want, including putting the…

    8 years ago

  • Posted a reply to Mulitple Authors - different sidebars, on the site WordPress Support Forums:
    My guess is that $post->post_author only has a value for single posts, as the name…

    8 years ago

  • Posted a reply to Which template does the tags page use?, on the site WordPress Support Forums:
    I think archive.php is used for tags, categories, and date archives. One thing you can…

    8 years ago

  • Posted a reply to Theme Installation Error (Permission denied line 472?), on the site WordPress Support Forums:
    Okay, that is the same theme download that I found earlier. Fatal error: require_once() [function.require]:…

    8 years ago

  • Posted a reply to Theme Installation Error (Permission denied line 472?), on the site WordPress Support Forums:
    I searched for an Infinity theme and the download I found has a file .../Infinity-theme/theme/header.php…

    8 years ago

  • Posted a reply to Widgets title: use blank?, on the site WordPress Support Forums:
    That should be how to do it according to the documentation. So my next questions…

    8 years ago

  • Posted a reply to moving sidebar, on the site WordPress Support Forums:
    There could be any number of reasons why the sidebar is moving up and down,…

    8 years ago

  • Posted a reply to Do you get better stats with wordpress.com? Client is worried, on the site WordPress Support Forums:
    Mind sharing? Is it legit?

    8 years ago

  • Posted a reply to Branford Magazine - front page screwy in Firefox, on the site WordPress Support Forums:
    Can you provide a link to what you are referring to that the theme author…

    8 years ago

  • Posted a reply to Monotone theme– problem with margin around image..., on the site WordPress Support Forums:
    We need to be able to see what you are describing as well as have…

    8 years ago

  • Posted a reply to unexpected T_STRING, on the site WordPress Support Forums:
    A good debugging question to ask yourself is, what code did you add right before…

    8 years ago

  • Posted a reply to Hide comments to everyone but author?, on the site WordPress Support Forums:
    How about having users submit a form that is e-mailed to you instead of using…

    8 years ago

  • Posted a reply to Forgot Admin Password/Email to website... Help!!!!, on the site WordPress Support Forums:
    Can you contact the guy? Which password do you not have? To WordPress? Or the…

    8 years ago

  • Posted a reply to getting a "fatal error" msg! Help, on the site WordPress Support Forums:
    What version of WordPress are you using? I think tags, or at least these functions,…

    8 years ago

  • Posted a reply to atahualpa Theme - quick question (blog roll), on the site WordPress Support Forums:
    In the admin panel, go to Manage -> Links, and Manage -> Link Categories.

    8 years ago

  • Posted a reply to Cut off links, why?, on the site WordPress Support Forums:
    I can't find the error you are describing. It helps if you write the question…

    8 years ago

  • Posted a reply to Double Link Appearing on just one page?? HELP, on the site WordPress Support Forums:
    I noticed that on the home page and the about page, when I look at…

    8 years ago

  • Posted a reply to Fluid Width Blix Theme - browser test help, on the site WordPress Support Forums:
    ^ That's strange. I looked at it using Konqueror 3.5.4 over ssh with x-forwarding and…

    8 years ago

  • Posted a reply to All Themes Broken -- "missing Stylesheet message"?, on the site WordPress Support Forums:
    ^ Whoops, I deleted an extra </div> when I was testing. Added it back and…

    8 years ago

  • Posted a reply to All Themes Broken -- "missing Stylesheet message"?, on the site WordPress Support Forums:
    ^ I actually saved a copy of the page to my computer, deleted all but…

    8 years ago

  • Posted a reply to All Themes Broken -- "missing Stylesheet message"?, on the site WordPress Support Forums:
    P.S. I see that fabgreen.net and fabgreen.com have the same content so I'm assuming they…

    8 years ago

  • Posted a reply to All Themes Broken -- "missing Stylesheet message"?, on the site WordPress Support Forums:
    A change in one theme's style.css would not affect other themes. I noticed that there…

    8 years ago

  • Posted a reply to Linking to archives, on the site WordPress Support Forums:
    When you say you have permalinks set up, for example linking to your About page,…

    8 years ago

  • Posted a reply to Category folder is not being created on my Host!, on the site WordPress Support Forums:
    WordPress does not actually create folders corresponding to the slashes you see in the URL.…

    8 years ago

  • Posted a reply to Image Captions Disappear When Post is Saved, on the site WordPress Support Forums:
    Can you post the HTML code for the image from before and after you save…

    8 years ago