WordPress.org

Profiles

Lea

  • Member Since: October 25th, 2010
  • leketshibolim.ort.org.il
  • @leac on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Memory exhausted error, on the site WordPress.org Forums:
    It seems that the issues have been resolved, and running the P3 plugin we see…

    2 months ago

  • Posted a reply to Memory exhausted error, on the site WordPress.org Forums:
    Hi Peter, Thank you for getting back to me. I've asked my client to check…

    2 months ago

  • Created a topic, Great plugin!, on the site WordPress.org Forums:
    I'm very happy with it.

    2 months ago

  • Created a topic, Timeline – Body text problem in RTL, in Chrome, on the site WordPress.org Forums:
    Hi I created a timeline activity and added body text.…

    2 months ago

  • Posted a reply to i get this error, on the site WordPress.org Forums:
    There are no errors in debug mode and I see that this condition doesn't appear…

    3 months ago

  • Posted a reply to Memory exhausted error, on the site WordPress.org Forums:
    Hi Peter, Any news? I understand what you're saying about many plugins etc. but the…

    4 months ago

  • Posted a reply to Memory exhausted error, on the site WordPress.org Forums:
    Thanks, I'd appreciate it.

    4 months ago

  • Posted a reply to Memory exhausted error, on the site WordPress.org Forums:
    Hi Thank you very much for looking into it. I'll be glad to provide any…

    4 months ago

  • Created a topic, Memory exhausted error, on the site WordPress.org Forums:
    Hi We like and enjoy this plugin. However, in the pas…

    4 months ago

  • Posted a reply to Enable Media Replace & WordPress 4.7, on the site WordPress.org Forums:
    Thanks for your response, @tobifjellner! Solved the problem on my site (And just a typo:…

    5 months ago

  • Created a topic, Error in debug mode – Trying to get property of non-object, on the site WordPress.org Forums:
    Hi I just updated to the latest version, and in my de…

    5 months ago

  • Posted a reply to wpcf7_add_shortcode deprecated, on the site WordPress.org Forums:
    Yay! I'm famous! :D Thanks for the collaboration!

    6 months ago

  • Posted a reply to wpcf7_add_shortcode deprecated, on the site WordPress.org Forums:
    Could be that it's not from your plugin. Sorry for the false suspection! :)

    6 months ago

  • Posted a reply to wpcf7_add_shortcode deprecated, on the site WordPress.org Forums:
    Hi My pleasure :) The additional error is what I cited in my previous message:…

    6 months ago

  • Posted a reply to wpcf7_add_shortcode deprecated, on the site WordPress.org Forums:
    I'll be glad to help with what I can. But one error is a little…

    6 months ago

  • Posted a reply to wpcf7_add_shortcode deprecated, on the site WordPress.org Forums:
    Hi Thanks, that will be great. Actually I noticed a few other deprecated warnings from…

    6 months ago

  • Created a topic, wpcf7_add_shortcode deprecated, on the site WordPress.org Forums:
    Hi Thanks for a great plugin! Lately, the plugin is g…

    6 months ago

  • Posted a reply to Exclude category doesn’t always work, on the site WordPress.org Forums:
    I dug into the code, and found that in the wp_rp_generate_tags() function, the $tag_groups array…

    7 months ago

  • Posted a reply to RTL considerations in CSS of activities, on the site WordPress.org Forums:
    I haven't looked at the back end CSS at all, but in the front end…

    8 months ago

  • Created a topic, Exclude category doesn’t always work, on the site WordPress.org Forums:
    Hi In one of our sites, we exclude all categories exc…

    8 months ago

  • Posted a reply to Can I show post custom fields?, on the site WordPress.org Forums:
    Hi Wondering if what I asked - about hooking on to the plugin in order…

    8 months ago

  • Created a topic, RTL considerations in CSS of activities, on the site WordPress.org Forums:
    Hi I'm wondering if there is CSS for RTL: right text-…

    8 months ago

  • Posted a reply to Button doesn’t work – gets class “done” before it’s done, on the site WordPress.org Forums:
    Hi We uploaded the site to a server that can be reached. The page in…

    8 months ago

  • Posted a reply to Button doesn’t work – gets class “done” before it’s done, on the site WordPress.org Forums:
    Hi Thanks for taking a look. I'll have to consult our IT person regarding the…

    8 months ago

  • Created a topic, Button doesn’t work – gets class “done” before it’s done, on the site WordPress.org Forums:
    Hi I have a category with 11 posts. I set the post pe…

    8 months ago

  • Posted a reply to Clicking the datepicker in the widget, sets the year to 0 (or 1900), on the site WordPress.org Forums:
    Thank you very much! The session with you helped solve the problem. We really appreciate…

    9 months ago

  • Posted a reply to Clicking the datepicker in the widget, sets the year to 0 (or 1900), on the site WordPress.org Forums:
    Hi I changed the theme to twenty-fifteen, but problem persists. Not surprising, since I haven't…

    9 months ago

  • Created a topic, Clicking the datepicker in the widget, sets the year to 0 (or 1900), on the site WordPress.org Forums:
    Hi In the widget screen, when we try to choose a new …

    9 months ago

  • Created a topic, Protect category page, not just post, on the site WordPress.org Forums:
    Hi On the category page, we show a list of posts. We …

    9 months ago

  • Posted a reply to How does orderby affect the results?, on the site WordPress.org Forums:
    Even when I change to 'count', the tags still appear in the same order as…

    9 months ago

  • Created a topic, How does orderby affect the results?, on the site WordPress.org Forums:
    I used the 'orderby' => 'name',…

    9 months ago

  • Posted a reply to Difficulty getting to the error fields, on the site WordPress.org Forums:
    Hi Joe, Is there any news on this? Thank you Lea

    10 months ago

  • Posted a reply to How to trigger ALM after loading posts with AJAX, on the site WordPress.org Forums:
    Hi @dcooney Thanks, but that still doesn't place the button on the page, nor does…

    10 months ago

  • Posted a reply to How to trigger ALM after loading posts with AJAX, on the site WordPress.org Forums:
    Thanks, but I've already built the tag filtering system. What I need to know is…

    10 months ago

  • Posted a reply to How to trigger ALM after loading posts with AJAX, on the site WordPress.org Forums:
    Hi I have a list of tags on the sidebar. When the user enters the…

    10 months ago

  • Created a topic, Can I show post custom fields?, on the site WordPress.org Forums:
    Hi, Thanks for the great plugin. Is it possible to ho…

    10 months ago

  • Created a topic, How to trigger ALM after loading posts with AJAX, on the site WordPress.org Forums:
    Hi First of all, thanks for your great plugin. Secon…

    10 months ago

  • Posted a reply to i get this error, on the site WordPress.org Forums:
    I too like this plugin. And I too ran into this error. I fixed it…

    10 months ago

  • Posted a reply to A11y and the search form in the responsive menu, on the site WordPress.org Forums:
    Thank you. I appreciate your willingness, and understand your limitations. If I'm the only one…

    10 months ago

  • Posted a reply to A11y and the search form in the responsive menu, on the site WordPress.org Forums:
    I accept that your alternative is an interesting one, but since our clients are so…

    10 months ago

  • Posted a reply to A11y and the search form in the responsive menu, on the site WordPress.org Forums:
    Thanks for the quick reply. I only suggested "s", bacause the name attribute is also…

    10 months ago

  • Created a topic, A11y and the search form in the responsive menu, on the site WordPress.org Forums:
    Hi First of all, thanks for a great plugin. Secondly…

    10 months ago

  • Posted a reply to When post has no tags, tag_groups_cloud shows all tag groups, on the site WordPress.org Forums:
    Update: found a fix. The condition on line 2387 if ( $tags_post_id ) returns true…

    11 months ago

  • Posted a reply to When post has no tags, tag_groups_cloud shows all tag groups, on the site WordPress.org Forums:
    Thank you! That helps. What I need to do now is add a check for…

    11 months ago

  • Created a topic, When post has no tags, tag_groups_cloud shows all tag groups, on the site WordPress.org Forums:
    I want to get each post's tag cloud. However, what hap…

    11 months ago

  • Posted a reply to TinyMCE toolbar in RTL became LTR after upgrade to 4.6, on the site WordPress Support Forums:
    Ok, I'll wait and see

    11 months ago

  • Posted a reply to TinyMCE toolbar in RTL became LTR after upgrade to 4.6, on the site WordPress Support Forums:
    Interesting info: One of my sites gets the latest nightly build, and I see that…

    11 months ago

  • Posted a reply to TinyMCE toolbar in RTL became LTR after upgrade to 4.6, on the site WordPress Support Forums:
    Hi Tara, Thanks for your reply. Since this happened on 3 of our sites, each…

    11 months ago

  • Created a topic, TinyMCE toolbar in RTL became LTR after upgrade to 4.6, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to View order by product category, on the site WordPress Support Forums:
    Hi Alex Thanks for your code. I'm no longer working on that project, so can't…

    1 year ago