WordPress.org

Profiles

lberelson

Profile picture of lberelson
  • Member Since: July 12th, 2013
  • Find me on:

  • Posted a reply to "Remove date path from posts and uploads", on the site WordPress Support Forums:
    Ahhh... so viewing that link in my browser is the same as going to the…

    1 year ago

  • Posted a reply to "Remove date path from posts and uploads", on the site WordPress Support Forums:
    I found the file: yourdomain.com/wp-admin/network/sites.php but no ref to the code mentioned above. Also went…

    1 year ago

  • Created a topic, Remove date path from posts and uploads, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Esc attribute", on the site WordPress Support Forums:
    I think the problem with the title not displaying is b/c i do not know…

    1 year ago

  • Created a topic, Esc attribute, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Peformance problems on multisite since upgrade", on the site WordPress Support Forums:
    When I checked same site on other networks, it worked a little better. It might…

    1 year ago

  • Created a topic, Peformance problems on multisite since upgrade, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Peformance problems on multisite since upgrade, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Stylesheet call troubles", on the site WordPress Support Forums:
    Cool. However when I update the style.css to the themes url (which to my knowledge,…

    1 year ago

  • Posted a reply to "Stylesheet call troubles", on the site WordPress Support Forums:
    OK. Reposted here http://wordpress.org/support/topic/stylesheet-call-troubles-1?replies=1#post-5087612 Closing this

    1 year ago

  • Created a topic, Stylesheet call troubles, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Stylesheet call troubles", on the site WordPress Support Forums:
    Yes it is.

    1 year ago

  • Created a topic, Stylesheet call troubles, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "How to check which version of WordPress is installed?", on the site WordPress Support Forums:
    Perfect explanation. I forgot where it was not having touched it in a while. Thanks.

    2 years ago

  • Created a topic, syntax problems in If statement using in_category, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Conditional display from hyperlink", on the site WordPress Support Forums:
    Need to review usage of single posts, template parts and looping. Currently I'm only using…

    2 years ago

  • Posted a reply to "enqueue jQuery Accordion scripts", on the site WordPress Support Forums:
    ux.js has modest modification to the doc model. EIther way the syntax (or something else…

    2 years ago

  • Created a topic, enqueue jQuery Accordion scripts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "unable to link analytics", on the site WordPress Support Forums:
    There's a settings in the analytics to check if the track code is working and…

    2 years ago

  • Created a topic, Conditional display from hyperlink, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "jQuery Accordion using categories and child cat titles", on the site WordPress Support Forums:
    Used codex version for registering Ended up using hard coded scripts downloaded to theme. Still…

    2 years ago

  • Posted a reply to "JQuery Accordion auto height not working and properly using wp_enqueue", on the site WordPress Support Forums:
    #2 resolved: I was instructed that if i add to stylesheet, the active content will…

    2 years ago

  • Posted a reply to "wp nav menu parameters", on the site WordPress Support Forums:
    I 'ahem' think i neglected to actually reorder them within the dashboard widget. That is…

    2 years ago

  • Posted a reply to "Conditional needed when post array is empty", on the site WordPress Support Forums:
    found solution http://stackoverflow.com/questions/13332128/if-category-empty-return-a-message if (!$myposts) { echo 'Sorry there are currently no classes in this…

    2 years ago

  • Created a topic, JQuery Accordion auto height not working and properly using wp_enqueue, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Conditional needed when post array is empty, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "jQuery Accordion using categories and child cat titles", on the site WordPress Support Forums:
    Got most of the WP dynamic code to pull correct data from the get cats…

    2 years ago

  • Posted a reply to "jQuery Accordion using categories and child cat titles", on the site WordPress Support Forums:
    template using accordion <?php $args=array( 'child_of' => 4, 'orderby' => 'name', 'order' => 'ASC', 'hide_empty'…

    2 years ago

  • Created a topic, jQuery Accordion using categories and child cat titles, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Basic code for filtering posts by category and total count, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Get Menu - Reuisng menu code", on the site WordPress Support Forums:
    Well in case anyone sees this... I think I found the answer here:'http://codex.wordpress.org/Function_Reference/get_template_part this seems…

    2 years ago

  • Created a topic, Get Menu - Reuisng menu code, on the site WordPress Support Forums

    2 years ago

  • Created a topic, wp-paginate implementation troubles, on the site WordPress Support Forums

    2 years ago

  • Created a topic, paginate query_posts (query posts), on the site WordPress Support Forums

    2 years ago

  • Created a topic, paginate query_posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "get attachment image syntax basics", on the site WordPress Support Forums:
    Also solved the category problem. Proper syntax for the version of WP i'm using 3.4.2…

    2 years ago

  • Posted a reply to "get attachment image syntax basics", on the site WordPress Support Forums:
    FORGET USING GET_ATTACH etc... I'll use the featured image option. Added this to function file…

    2 years ago

  • Posted a reply to "get attachment image syntax basics", on the site WordPress Support Forums:
    Sorry, couldn't edit the post...I had revised code as follows... <?php query_posts('category = 3'); while…

    2 years ago

  • Created a topic, get attachment image syntax basics, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Horizontal menus not working with wp_nav_menu function", on the site WordPress Support Forums:
    OK I got it!! The problem was that i was not hooking the menu in…

    2 years ago

  • Posted a reply to "wp nav menu parameters", on the site WordPress Support Forums:
    Could the issue be perhaps in the menu_id parameter. Right now it's alphabetizing by page…

    2 years ago

  • Posted a reply to "wp nav menu parameters", on the site WordPress Support Forums:
    ok thanks anyhow.

    2 years ago

  • Posted a reply to "wp nav menu parameters", on the site WordPress Support Forums:
    @esmi ok i understand. It was interesting b/c i have 3 sites off this installation.…

    2 years ago

  • Posted a reply to "wp nav menu parameters", on the site WordPress Support Forums:
    Yep same problem when using TwentyEleven. Here is the code i used for registering the…

    2 years ago

  • Posted a reply to "wp nav menu parameters", on the site WordPress Support Forums:
    Well if i understand you correctly you're saying it's automated. But that's not occurring in…

    2 years ago

  • Created a topic, wp nav menu parameters, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Horizontal menus not working with wp_nav_menu function", on the site WordPress Support Forums:
    The problem was I was using this 'specifity' character '>' in my menu styling e.g.…

    2 years ago

  • Posted a reply to "Horizontal menus not working with wp_nav_menu function", on the site WordPress Support Forums:
    Source code reveals auto styling via WP that adds classes such as 'page_item' and 'children'…

    2 years ago

  • Posted a reply to "Horizontal menus not working with wp_nav_menu function", on the site WordPress Support Forums:
    Seems the tag as currently employed, is not recognizing the styles after the first li…

    2 years ago

  • Posted a reply to "Horizontal menus not working with wp_nav_menu function", on the site WordPress Support Forums:
    So far no luck. I'll get back to this in a couple days. I think…

    2 years ago