WordPress.org

Profiles

lazykins

  • Member Since: August 27th, 2012
  • @lazykins on WordPress.org
  • Find me on:

  • Created a topic, wordfence flags file, on the site WordPress.org Forums:
    Wordfence flagging a vendor file as malicious on a few…

    1 week ago

  • Posted a reply to Cookie message keeps showing on home page, on the site WordPress.org Forums:
    Hi. Actually I see this happen from time to time on the machine/browser where I…

    1 week ago

  • Created a topic, Should cookies_revoke delete cookies?, on the site WordPress.org Forums:
    Once accepted, non-functional cookies such as GA are n…

    2 weeks ago

  • Posted a reply to Not receiving confirmation email to change admin email address, on the site WordPress.org Forums:
    Evan I am having the same issue. I have successfully changed my "user" email address…

    3 weeks ago

  • Posted a reply to Refuse cookies doesn’t work properly, on the site WordPress.org Forums:
    Same here and hoping for a fix, because I've found the plug-in to be quite…

    4 weeks ago

  • Posted a reply to Script Blocking – Explained, on the site WordPress.org Forums:
    Okay, this makes great sense. Can someone please tell me in simple terms, does this…

    1 month ago

  • Posted a reply to Vaultpress flags 3 files as suspicious, on the site WordPress.org Forums:
    Files looked okay to me but I'm no expert. Hoping the developer can comment.

    1 month ago

  • Posted a reply to Blank Media Library after 4.9.2, on the site WordPress.org Forums:
    I noticed some errors in my console related to those directories and some date stamps…

    3 months ago

  • Posted a reply to Blank Media Library after 4.9.2, on the site WordPress.org Forums:
    UPDATE: I copied over fresh copies of: includes/js/mediaelement includes/js/plupload includes/js/swfupload and it seems to be…

    5 months ago

  • Created a topic, Blank Media LIbrary after 4.9.2, on the site WordPress.org Forums:
    My Media Library is completely blank after updating to…

    5 months ago

  • Posted a reply to links in descriptions disappear, on the site WordPress.org Forums:
    Update. Set font-size of links in gallery descriptions to 100% in CSS and the link…

    7 months ago

  • Created a topic, links in descriptions disappear, on the site WordPress.org Forums:
    Hello, Since updating to the latest PhotoGallery, the…

    7 months ago

  • Posted a reply to No link on Responsive thumbnails, on the site WordPress.org Forums:
    Update I added .tc-is-mobile article:not([class*=expanded]) figure:not([class*=no-thumb]) figcaption>a {width:100% !important;} to my css and that seems…

    8 months ago

  • Created a topic, No link on Responsive thumbnails, on the site WordPress.org Forums:
    Hello. Since the last update to Customizr Pro, there…

    8 months ago

  • Created a topic, Dynamic thumbnail centering lag on home page, on the site WordPress.org Forums:
    Hi there. Since updating to the latest Customizr, ther…

    8 months ago

  • Created a topic, Slick plugin, on the site WordPress.org Forums:
    Nice plug-in so far. A lot of thought went into the us…

    10 months ago

  • Created a topic, No Home Page Link on Mobile, on the site WordPress.org Forums:
    Hello. There is no home page link attached to the sit…

    1 year ago

  • Posted a reply to Custom field for slider?, on the site WordPress.org Forums:
    Thanks Ron. I will give that a shot!

    1 year ago

  • Posted a reply to Center top menu?, on the site WordPress.org Forums:
    This was not the answer, it is more complicated in this theme and I never…

    1 year ago

  • Created a topic, Custom field for slider?, on the site WordPress.org Forums:
    Hello, I am attempting to use a custom field on my pos…

    1 year ago