WordPress.org

Profiles

lazygee

Profile picture of lazygee
  • Member Since: March 28th, 2013
  • Find me on:

  • Posted a reply to "Plugin working but error saying jetpack subscribe is not in the widget list", on the site WordPress Support Forums:
    That works as am not getting error any more and jetpack is sending the subscription…

    2 months ago

  • Created a topic, Not working with jetpack subscriptions, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Plugin working but error saying jetpack subscribe is not in the widget list", on the site WordPress Support Forums:
    I believe everything is right and have followed all of the instructions. Tried again still…

    2 months ago

  • Created a topic, Plugin working but error saying jetpack subscribe is not in the widget list, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Featured image being lost in windows IIS", on the site WordPress Support Forums:
    Im using 7 This is the worpdress one the blog is in a subdirectory http://www.blog.nationaltradesmen.co.uk/…

    3 months ago

  • Created a topic, Featured image being lost in windows IIS, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "RSS Feed fulltext override striping out the Hrefs for apps", on the site WordPress Support Forums:
    Managed to do it manually but I think its a good feature to have I…

    12 months ago

  • Created a topic, RSS Feed fulltext override striping out the Hrefs for apps, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Mybb error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "MyBBXP ERROR: Did not find the string for sucessful cross-post creation in html", on the site WordPress Support Forums:
    ok i will

    2 years ago

  • Posted a reply to "MyBBXP ERROR: Did not find the string for sucessful cross-post creation in html", on the site WordPress Support Forums:
    Same error checked all settings ect be handy to get it working looks like a…

    2 years ago

  • Created a topic, blank screen with website and ?oa_social_login_source=comments url, on the site WordPress Support Forums

    2 years ago