WordPress.org

Profiles

laz0rama

  • Member Since: March 15th, 2008
  • @laz0rama on WordPress.org
  • Find me on:

  • Posted a reply to custom post types – no permalinks or 404, on the site WordPress.org Forums:
    thanks for the idea, and that post you linked to might have been very helpful.…

    1 week ago

  • Posted a reply to issues with cpt permalinks and 404s, on the site WordPress.org Forums:
    i really appreciate your help. i will hopefully get to try it out today.

    4 weeks ago

  • Posted a reply to issues with cpt permalinks and 404s, on the site WordPress.org Forums:
    thanks very much for your quick response. i will definitely try your suggestion, and i'll…

    4 weeks ago

  • Created a topic, issues with cpt permalinks and 404s, on the site WordPress.org Forums:
    this plugin appears to do exactly what i want. except.…

    4 weeks ago

  • Posted a reply to out of memory using this plugin with custom post types, on the site WordPress.org Forums:
    thank you so much aaron. but i have hit upon a separate issue - related…

    4 weeks ago

  • Created a topic, custom post types – no permalinks or 404, on the site WordPress.org Forums:
    i am at my wits end on this. i am simply trying to get…

    4 weeks ago

  • Posted a reply to out of memory using this plugin with custom post types, on the site WordPress.org Forums:
    much appreciated

    1 month ago

  • Posted a reply to out of memory using this plugin with custom post types, on the site WordPress.org Forums:
    i can't open them up in admin because remember, i cannot get to the admin…

    1 month ago

  • Posted a reply to out of memory using this plugin with custom post types, on the site WordPress.org Forums:
    thanks for quick response! the only page i can try it on is the plugins…

    1 month ago

  • Created a topic, out of memory using this plugin with custom post types, on the site WordPress.org Forums:
    wordpress 4.9.4 wp-customer-reviews 3.1.5 custom theme…

    1 month ago

  • Posted a reply to WP Admin Timeout, on the site WordPress.org Forums:
    ah, perhaps. thanks gstar, i will post new for my issue.

    1 month ago

  • Posted a reply to WP Admin Timeout, on the site WordPress.org Forums:
    interesting, i saw a reply to my post here in email, but when i come…

    1 month ago

  • Posted a reply to WP Admin Timeout, on the site WordPress.org Forums:
    i have a similar issue. except in my case, there are no actual reviews yet,…

    1 month ago

  • Posted a reply to XML setting disappeared, on the site WordPress.org Forums:
    that info icon displays a link to the generated sitemap(s), but where are the sitemap…

    1 month ago

  • Posted a reply to media files uploading but not displaying, on the site WordPress.org Forums:
    yes, and i mentioned that i had seen several similar topics, which resulted from just…

    9 months ago

  • Posted a reply to media files uploading but not displaying, on the site WordPress.org Forums:
    one more thing i forgot to mention (i think someone else had this experience too):…

    9 months ago

  • Created a topic, media files uploading but not displaying, on the site WordPress.org Forums:
    hello, i have seen several similar topics, but none t…

    9 months ago