WordPress.org

Profiles

Andrew Laws

Profile picture of Andrew Laws
  • Member Since: September 21st, 2011
  • Ipswich, Suffolk, UK
  • www.andrewlaws.com
  • @lawsie on WordPress.org
  • Find me on:

  • Posted a reply to "Setting alt tag for header image", on the site WordPress Support Forums:
    Does anyone have any ideas on this? It's starting to look like a bit of…

    3 months ago

  • Created a topic, Setting alt tag for header image, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Contact 7 submit events, am I missing something obvious?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Removed rich snippets after updating", on the site WordPress Support Forums:
    Where can I submit a bug ticket?

    7 months ago

  • Posted a reply to "Removed rich snippets after updating", on the site WordPress Support Forums:
    Thank you, I'll log this and look forward to getting to the bottom of it.…

    7 months ago

  • Posted a reply to "Removed rich snippets after updating", on the site WordPress Support Forums:
    Unfortunately the validator isn't finding anything, the error message is 'No structured data present'. I've…

    7 months ago

  • Posted a reply to "Removed rich snippets after updating", on the site WordPress Support Forums:
    I also appear to having the same problem. I can still see the reviews on…

    7 months ago

  • Posted a reply to "Woo commerce Downloaded Product Files either empty or corrupt.", on the site WordPress Support Forums:
    I would also love to know the answer to this. I'm sourcing files stored in…

    8 months ago

  • Created a topic, Can't change evolve theme options since last update, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Simple product listing pages with no images, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Wow, now your website works again. Please consider making a donation. Thank you!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Wow, now your website works again. Please consider making a donation. Thank you!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Contact Form 7 default fields full of spam", on the site WordPress Support Forums:
    In the end I removed the contact form 7 plug (and deleted all data) and…

    9 months ago

  • Posted a reply to "Contact Form 7 default fields full of spam", on the site WordPress Support Forums:
    Not found anything in PhpMyAdmin and have downloaded a fresh copy of the plugin files,…

    9 months ago

  • Created a topic, Contact Form 7 default fields full of spam, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "VERY slow loading and resource hungry", on the site WordPress Support Forums:
    I'm experiencing the same issue, my URL is below: http://www.universal-adhesives.co.uk/

    10 months ago

  • Posted a reply to "Remove slider and featured content from posts page", on the site WordPress Support Forums:
    I see this appears to have been fixed on the latest theme revision. Thank you,…

    12 months ago

  • Posted a reply to "Remove bootstrap and content boxes from Posts page", on the site WordPress Support Forums:
    I have a similar issue. I removed the content boxes by adding the following: .blog…

    12 months ago

  • Created a topic, Can't remove bootstrap slider from blog posts page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Short code combo to list ALL locations?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Theme suddenly stopped working", on the site WordPress Support Forums:
    This worked a treat. Thank you! I love this theme!

    1 year ago

  • Posted a reply to "Theme suddenly stopped working", on the site WordPress Support Forums:
    That was fast! Thanks!

    1 year ago

  • Posted a reply to "Theme suddenly stopped working", on the site WordPress Support Forums:
    I'm having the same problem after today's update. www.ipswichgigs.co.uk

    1 year ago

  • Created a topic, [Theme: EvoLve] V3.2.1 bricked my site!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adding Google Analytics Event Tracking code to Simple Urls, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Submit Button is not Working", on the site WordPress Support Forums:
    I'm having the same problem.

    1 year ago

  • Posted a reply to "Event date not displaying on detail page", on the site WordPress Support Forums:
    Got it! The theme was obfuscating the date! I've fixed this by adding this code…

    2 years ago

  • Posted a reply to "Dates and times showing on list but not on event details", on the site WordPress Support Forums:
    I had the same problem and found the details were hidden by CSS of the…

    2 years ago

  • Posted a reply to "Event date not displaying on detail page", on the site WordPress Support Forums:
    I've done a quick 'view source' on your site and you've got the same issue…

    2 years ago

  • Posted a reply to "Event date not displaying on detail page", on the site WordPress Support Forums:
    This is how firebug is seeing the code: <dl> <dt> Date: </dt> <dd> <abbr class="tribe-events-abbr…

    2 years ago

  • Created a topic, Event date not displaying on detail page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Stripe Webhook settings for woocommerce with Stripe?", on the site WordPress Support Forums:
    I could do with some help with this also.

    2 years ago

  • Posted a reply to "Barclay ePDQ payment gateway for WordPress. Not working with woocommerce 2.1.2", on the site WordPress Support Forums:
    I've still not found a way to fix this. Going to have to move payment…

    2 years ago

  • Created a topic, Total life saver!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Contact form 7 not working when using Google Analytics goal", on the site WordPress Support Forums:
    Just to add my name to the list, I'm also struggling with this. My code…

    2 years ago

  • Created a topic, Google Analytics Goals and Download Monitor, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "huge empty space after the login buttons", on the site WordPress Support Forums:
    I created a new class then wrapped a div around the form in the template…

    3 years ago

  • Posted a reply to "Why are there 2 columns in the list?", on the site WordPress Support Forums:
    Oooh lovely, ta!

    3 years ago

  • Posted a reply to "Why are there 2 columns in the list?", on the site WordPress Support Forums:
    I had the same problem, it turned a total life-saver of a plugin into a…

    3 years ago

  • Created a topic, Set user role for new users., on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Social Login with Welcome Pack plugin", on the site WordPress Support Forums:
    I'd be interested in seeing this functionality added.

    3 years ago

  • Posted a reply to "Can the thumbnail image link to the property details page?", on the site WordPress Support Forums:
    Did anyone sort this? I tried hacking out the entire href tag from around the…

    3 years ago

  • Created a topic, Can someone check my widget logic code, I think I'm going cuckoo!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Widgets not working", on the site WordPress Support Forums:
    FYI I fixed this by removing the dotmailer widget plugin.

    3 years ago

  • Posted a reply to "Widgets not working", on the site WordPress Support Forums:
    I also had to clear by browser cache and reboot my computer.

    3 years ago

  • Posted a reply to "Widgets not working", on the site WordPress Support Forums:
    I had a similar problem and fixed it by installing this plugin http://wordpress.org/plugins/use-google-libraries/

    3 years ago

  • Created a topic, Shrinking the map on listings pages so the sidebar appears correctly, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Login not working on Crome browser", on the site WordPress Support Forums:
    Same here, although mine goes through the login process but returns the user to the…

    3 years ago

  • Posted a reply to "huge empty space after the login buttons", on the site WordPress Support Forums:
    This happens because it is placed in an iFrame, I used CSS to batter the…

    3 years ago

  • Posted a reply to "WPD2D Readme file has upset Wordfence", on the site WordPress Support Forums:
    I really hope it is safe, this plugin is incredibly useful! I deleted the readme…

    3 years ago