Profiles

  • Member Since: December 10th, 2011
  • Find me on:
  • Posted a reply to Latest version 3.1.39 Breaks Site, on the site WordPress.org Forums:
    v3.1.40 works fine. Thank you.

  • Created a topic, Latest version 3.1.39 Breaks Site, on the site WordPress.org Forums:
    Hi I am using the legacy news ticker and the latest…

  • Created a topic, Brilliant Free Back Up System., on the site WordPress.org Forums:
    The best back up sytem for Wordpress I have found. 5St…

  • Posted a reply to Google reports sitemap as an unsupported file format, on the site WordPress.org Forums:
    Thank you but the page-sitemap.xml sitemap is still being reported as "Sitemap can be read,…

  • Created a topic, Google reports sitemap as an unsupported file format, on the site WordPress.org Forums:
    Hi I have uploaded the Yoast generated sitemap to G…

  • Created a topic, Latest update interferes with carousel, on the site WordPress.org Forums:
    The latest update changes the Jetpack carousel. All th…

  • Posted a reply to 3.9.3 breaks widget, on the site WordPress.org Forums:
    @erobirds Thanks for sharing. Your fix worked for me. Need to clear any cache programs…

  • Posted a reply to 3.9.3 breaks widget, on the site WordPress.org Forums:
    Same here. No fix. No word from developer and no facility to roll back to…

  • Posted a reply to [Easy Testimonials] 3.9.3 breaks widget, on the site WordPress.org Forums:
    Also, the shortcode generator doesn't work. TypeError thrown max(): Argument #1 ($value) must be of…

  • Posted a reply to 3.9.3 breaks widget, on the site WordPress.org Forums:
    Same here with 3.9.4 The slide show no longer works. Just stuck on the first…

  • Posted a reply to WordPress 6.1, on the site WordPress.org Forums:
    Thanks @lukefiretoss All good now. Shame iThemes sync didn't update their plugin sooner.

  • Created a topic, WordPress 6.1, on the site WordPress.org Forums:
    Hi Just updated my sites to WP 6.1 and now iThemes Syn…

  • Posted a reply to Carousel Navigation Arrows and Exit X, on the site WordPress.org Forums:
    Thank you for the guidance.

  • Created a topic, Carousel Navigation Arrows and Exit X, on the site WordPress.org Forums:
    Can the size of the carousel navigation arrows and exi…

  • Created a topic, Upgrade tickers to new Ditty post type?, on the site WordPress.org Forums:
    Can the legacy news tickers be upgraded to the new Dit…

  • Posted a reply to V3.03 Breaks plugin, on the site WordPress.org Forums:
    Thank you. Brilliant support as always!

  • Created a topic, V3.03 Breaks plugin, on the site WordPress.org Forums:
    Have this installed on 4 sites. After the upgrade to V…

  • Posted a reply to Month View Not Working on Mobile, on the site WordPress.org Forums:
    Hi Found this was caused by aggregating JS files in Autoptimize. Unchecked the box and…

  • Created a topic, Month View Not Working on Mobile, on the site WordPress.org Forums:
    Hi The V2 month view doesn't seem to work properly on …

  • Posted a reply to Where is the New Month View section?, on the site WordPress.org Forums:
    No need to apologise Geoff. Thanks for clarifying.

  • Created a topic, Where is the New Month View section?, on the site WordPress.org Forums:
    The changelog for the latest version says there is a n…

  • Created a topic, Legacy Views, on the site WordPress.org Forums:
    Why are you getting rid of the legacy views when they …

  • Created a topic, Missing reviewed item name, on the site WordPress.org Forums:
    Hi I believe this problem that Google has identified h…

  • Created a topic, Can’t Manage Malware Scan Issues, on the site WordPress.org Forums:
    Hi The WF malware scanner has found 3 results, which h…

  • Posted a reply to WordPress 5.7?, on the site WordPress.org Forums:
    OK. Thanks.

  • Posted a reply to WordPress 5.7?, on the site WordPress.org Forums:
    Sorry. my terminology. On the Wordpress Plugins repository it says the plugin is tested up…

  • Created a topic, WordPress 5.7?, on the site WordPress.org Forums:
    Hi Just wondered if there are plans to make this great…

  • Posted a reply to NextGEN Gallery Images Not Supported?, on the site WordPress.org Forums:
    OK. Where should I send it?

  • Posted a reply to NextGEN Gallery Images Not Supported?, on the site WordPress.org Forums:
    Because if I use the .htaccess version I get this error message. WebP Converter for…

  • Posted a reply to NextGEN Gallery Images Not Supported?, on the site WordPress.org Forums:
    I'm using the Pass Thru Image Loading mode, not via .htaccess

  • Posted a reply to NextGEN Gallery Images Not Supported?, on the site WordPress.org Forums:
    I added the code as instructed and the new gallery directory appeared in the list.…

  • Posted a reply to NextGEN Gallery Images Not Supported?, on the site WordPress.org Forums:
    Thanks Mateusz Our messages crossed. I will try your solution tomorrow (getting late here now)…

  • Posted a reply to NextGEN Gallery Images Not Supported?, on the site WordPress.org Forums:
    Thank you for your quick reply. Most of my images are delivered through the NextGEN…

  • Created a topic, NextGEN Gallery Images Not Supported?, on the site WordPress.org Forums:
    Hi Thanks for the plugin. It seems that NextGEN Galler…

  • Posted a reply to Layout Builder in Footer, on the site WordPress.org Forums:
    Brilliant. Thanks for your help and patience Andrew. Kind regards.

  • Posted a reply to Layout Builder in Footer, on the site WordPress.org Forums:
    I tried that Andrew without luck so have set the style back. With no alignment…

  • Posted a reply to Layout Builder in Footer, on the site WordPress.org Forums:
    Thanks Andrew. Sort of getting there. The image is now central in mobile view but…

  • Posted a reply to Layout Builder in Footer, on the site WordPress.org Forums:
    Perfect for the desktop Andrew. Thank you. But the mobile version is still not right.

  • Posted a reply to Layout Builder in Footer, on the site WordPress.org Forums:
    Hi Andrew I think the problem is that it is not just a simple image.…

  • Created a topic, Layout Builder in Footer, on the site WordPress.org Forums:
    Hi I have created a layout builder for the footer and …

  • Posted a reply to Doesn’t seem to work, on the site WordPress.org Forums:
    Sorry I have tried adding it to a widget. It just doesn't work for me.…

  • Posted a reply to Maps Off by Default?, on the site WordPress.org Forums:
    Thanks Just yesterday I more or less discovered the same solution. I created a column…

  • Created a topic, Maps Off by Default?, on the site WordPress.org Forums:
    Having imported around 1500 events via CSV it seems th…

  • Created a topic, Doesn’t seem to work, on the site WordPress.org Forums:
    Just installed this plugin. Tried all the different mo…

  • Posted a reply to Clicking an individual event redirects to home page, on the site WordPress.org Forums:
    Hi Thanks for taking the time to reply. I have just found that setting my…

  • Posted a reply to Button in Masthead changes position on different pages, on the site WordPress.org Forums:
    Righto Andrew. Thank you for all your help.

  • Posted a reply to Button in Masthead changes position on different pages, on the site WordPress.org Forums:
    That didn't seem to make any difference. Still randomly jumping.

  • Posted a reply to Button in Masthead changes position on different pages, on the site WordPress.org Forums:
    Thanks again for trying Andrew but the button is still jumping.

  • Posted a reply to Button in Masthead changes position on different pages, on the site WordPress.org Forums:
    Thank you. I really appreciate your support. The mobile button position is perfect now.

  • Posted a reply to Button in Masthead changes position on different pages, on the site WordPress.org Forums:
    Thanks Andrew Changing the button alignment fixed the size issue but @media (max-width: 768px) #masthead…