WordPress.org

Profiles

Mr. Driz

Profile picture of Mr. Driz
  • Member Since: October 8th, 2013
  • Find me on:

  • Created a topic, watermark selected images, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Post images, on the site WordPress Support Forums

    4 months ago

  • Created a topic, where did all my pictures go?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "No more sidebar", on the site WordPress Support Forums:
    Hello David. widgets added. https://www.dropbox.com/s/zgswhv1dmzhwuzr/Screenshot%202014-07-29%2015.45.07.png https://www.dropbox.com/s/6ua2phqus6f5921/Screenshot%202014-07-29%2015.41.19.png https://www.dropbox.com/s/dfxib1hdq9hlcjq/Screenshot%202014-07-29%2015.44.09.png

    1 year ago

  • Posted a reply to "No more sidebar", on the site WordPress Support Forums:
    Hello WPMU. I have temporarily moved over to another sidebar plugin and that is what…

    1 year ago

  • Posted a reply to "No more sidebar", on the site WordPress Support Forums:
    Thanks for the information. Did step one and allowed main theme sidebar to be replaced.…

    1 year ago

  • Posted a reply to "No more sidebar", on the site WordPress Support Forums:
    PS. All of my sidebars are gone. They do appear in the widget section. Bringing…

    1 year ago

  • Posted a reply to "No more sidebar", on the site WordPress Support Forums:
    Hello WPMU DEV Thanks for your reply. progress but no solution I have version 2.0.9…

    1 year ago

  • Created a topic, No more sidebar, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "sidebar don't work on pages", on the site WordPress Support Forums:
    Sidebars don't work. They did. Upgraded twentlytwelve plugin and moved up to the latest version…

    1 year ago

  • Posted a reply to "Installation failed", on the site WordPress Support Forums:
    Hello. It is now "on" again and working. can't explain why but happy to use…

    1 year ago

  • Posted a reply to "Installation failed", on the site WordPress Support Forums:
    Correction D: drive is not a back up.

    1 year ago

  • Created a topic, Installation failed, on the site WordPress Support Forums

    1 year ago

  • Created a topic, IPAD, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "where is it?", on the site WordPress Support Forums:
    Hello John. Ok found it. However when I click the box a pop up appears.…

    1 year ago

  • Posted a reply to "where is it?", on the site WordPress Support Forums:
    Hi. Downloaded and installed the plug in. Went to the dashboard to use it and....…

    1 year ago

  • Created a topic, where is it?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "short codes show up on front end", on the site WordPress Support Forums:
    Hi.No suggestions. Go back one week in thread and check out responses to the same…

    2 years ago

  • Created a topic, short codes show up on front end, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Invalid code, on the site WordPress Support Forums

    2 years ago

  • Created a topic, return to start, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Shortcode showing on website (front end)", on the site WordPress Support Forums:
    Not resolved. Don't use JQuery. What is the solution ?

    2 years ago

  • Created a topic, Short code shows up on published page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Shortcode showing on website (front end)", on the site WordPress Support Forums:
    Same problem. Short code for heading shows up as [su_http://dev.united-states-lines.org/wp-content/plugins/shortcodes-ultimate]test test test [/su_http://dev.united-states-lines.org/wp-content/plugins/shortcodes-ultimate] This is…

    2 years ago

  • Posted a reply to "Watermarks", on the site WordPress Support Forums:
    Matt. That works! thanks and nice plugin easy to use, well done.

    2 years ago

  • Posted a reply to "Watermarks", on the site WordPress Support Forums:
    Matt. That works! thanks and nice plugin easy to use, well done.

    2 years ago

  • Posted a reply to "Watermarks", on the site WordPress Support Forums:
    Hello Matt. it is working as per attached. http://dev.united-states-lines.org/test/

    2 years ago

  • Posted a reply to "Watermarks", on the site WordPress Support Forums:
    Hello Matt. Thanks for your reply re problem with watermarks. Have not yet figured out…

    2 years ago

  • Created a topic, Watermarks, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Image placement, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "custom plug in not appearing", on the site WordPress Support Forums:
    That's why I activated a plug in called custom sidebar. Would appreciate any advice. Thanks

    2 years ago

  • Created a topic, custom plug in not appearing, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Header image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Parent page unable to create children", on the site WordPress Support Forums:
    That dd it ! Thanks for the fix. PS theme is twenty eleven

    2 years ago

  • Created a topic, Parent page unable to create children, on the site WordPress Support Forums

    2 years ago