WordPress.org

Profiles

lauritasita

Profile picture of lauritasita
  • Member Since: October 20th, 2012
  • Find me on:

  • Posted a reply to "Please update!", on the site WordPress Support Forums:
    What do you mean by deprecated? I have several sites using this plugin and I…

    1 year ago

  • Created a topic, Fatal error when upgrading to 0.7, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Some emails going to spam, others are not", on the site WordPress Support Forums:
    I noticed an improvement when I made a change in the settings and unchecked the…

    1 year ago

  • Created a topic, Some emails going to spam, others are not, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Can I add the required field star to appear in the email, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "iPad and PC upload issues", on the site WordPress Support Forums:
    Thanks Peter, I'm actually more concerned with the upload on the PC. Should I keep…

    2 years ago

  • Created a topic, iPad and PC upload issues, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can the slideshow size be adjusted?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't find slideshow feature in gallery settings", on the site WordPress Support Forums:
    Never mind, someone on the Jetpack forum told me I need to activate the shortcode…

    2 years ago

  • Posted a reply to "Can't find slideshow feature in gallery settings", on the site WordPress Support Forums:
    Is it possible that the slideshow feature in gallery settings is only available in the…

    2 years ago

  • Posted a reply to "Can't find slideshow feature in gallery settings", on the site WordPress Support Forums:
    Is it possible that the slideshow feature in gallery settings is only available in the…

    2 years ago

  • Created a topic, Can't find slideshow feature in gallery settings, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can't find slideshow feature in gallery settings, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Logo not displaying properly", on the site WordPress Support Forums:
    Hi Austin, I didn't notice an improvement. The logo appears, but as a box shape…

    2 years ago

  • Posted a reply to "Logo doesn't display properly after the latest update", on the site WordPress Support Forums:
    Hi ozgurpolat, I had the exact same problem, but someone here on the forum came…

    2 years ago

  • Posted a reply to "Logo not displaying properly", on the site WordPress Support Forums:
    Thank you so much @bronw3n! I was having the same problem and your CSS fix…

    2 years ago

  • Posted a reply to "Is it ethical for a company to continue to distribute a product known to harmful", on the site WordPress Support Forums:
    I don't know who is more behind the corporate arrogance here, but I don't like…

    2 years ago

  • Posted a reply to "Is it ethical for a company to continue to distribute a product known to harmful", on the site WordPress Support Forums:
    "...it is not ok if your entire site no longer works even without any plugin…

    2 years ago

  • Posted a reply to "Is it ethical for a company to continue to distribute a product known to harmful", on the site WordPress Support Forums:
    First of all, I don't believe that this was tested as thoroughly as they said…

    2 years ago

  • Posted a reply to "Is it ethical for a company to continue to distribute a product known to harmful", on the site WordPress Support Forums:
    @Alex Rabe, If you as a plugin developer choose to believe that the number of…

    2 years ago

  • Posted a reply to "Couldn't Roll Back", on the site WordPress Support Forums:
    I found out what happened. The folders got tangled up when I was trying to…

    2 years ago

  • Created a topic, Couldn't Roll Back, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "My third try with 2.0.7", on the site WordPress Support Forums:
    I just tried to add images to an existing gallery I created and the pictures…

    2 years ago

  • Created a topic, My third try with 2.0.7, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Question about the last rollback version, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Plugin still not working with 2.0.7, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Shortcodes do not seem to work, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Question about Leave A Reply validation, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Question about Leave A Reply validation, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Error messages with new upgrade, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Headers already sent error with Mylinks 4.6", on the site WordPress Support Forums:
    @lecyril - Thank you for that suggestion, that worked for me, too, but the author…

    2 years ago

  • Posted a reply to "Question about a web host error message", on the site WordPress Support Forums:
    Hi Austin, Bluehost does not think my website was hacked. Here's what we think happened…

    2 years ago

  • Posted a reply to "Question about a web host error message", on the site WordPress Support Forums:
    I just ran Trend Micro and it found several troj_gen viruses. I don't know how…

    2 years ago

  • Posted a reply to "Question about a web host error message", on the site WordPress Support Forums:
    @WPyogi - Thank you for that bit of information.

    2 years ago

  • Posted a reply to "Question about a web host error message", on the site WordPress Support Forums:
    @WPyogi - where is the link to the thread about this issue? I like to…

    2 years ago

  • Posted a reply to "Question about a web host error message", on the site WordPress Support Forums:
    My client called Bluehost, and I am able to access the website again. Everything seems…

    2 years ago

  • Created a topic, Question about a web host error message, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Question about the form box validation", on the site WordPress Support Forums:
    I have a different problem. The web host of the site that I have been…

    2 years ago

  • Posted a reply to "Question about the form box validation", on the site WordPress Support Forums:
    I just tested the log in screen on a site where I don't have the…

    2 years ago

  • Posted a reply to "Question about the form box validation", on the site WordPress Support Forums:
    Hi Austin, No, I don't have any other plugins that have anything to do with…

    2 years ago

  • Created a topic, Question about the form box validation, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Replacing the WordPress logo", on the site WordPress Support Forums:
    I'm having the same problem. Next time, I'm waiting a couple of weeks before I…

    2 years ago

  • Posted a reply to "Plugin stopped working", on the site WordPress Support Forums:
    Simon, I upgraded to 1.8.3 and it seems to be working well again in all…

    2 years ago

  • Posted a reply to "Plugin stopped working", on the site WordPress Support Forums:
    Hi Simon, The latest version of the plugin you mention (1.8.3) does not yet seem…

    2 years ago

  • Posted a reply to "Plugin stopped working", on the site WordPress Support Forums:
    Doesn't this plugin have a flash fallback for Firefox? That might explain why it doesn't…

    2 years ago

  • Posted a reply to "Plugin stopped working", on the site WordPress Support Forums:
    Is it because Firefox only supports .ogg audio files? I just upgraded to Firefox 20…

    2 years ago

  • Posted a reply to "Plugin stopped working", on the site WordPress Support Forums:
    Update: It DOES continue to play in Internet Explorer 9, Chrome, and Safari. The problem…

    2 years ago

  • Created a topic, Plugin stopped working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Plugin stopped working but resumed after reposting shortcode", on the site WordPress Support Forums:
    Ok, maybe I'll check it out now. The plugin stopped working again.

    2 years ago

  • Posted a reply to "Just upgraded. Now get an error", on the site WordPress Support Forums:
    Same thing just happened to me. Please fix this. I will never again update a…

    2 years ago