WordPress.org

Profiles

  • Member Since: February 13th, 2019
  • Find me on:
  • Posted a reply to Assets uploading to S3 but not generating thumbnail in WP, on the site WordPress.org Forums:
    Thanks for your response. We have gone for a solution that doesn't involve this plugin.

    11 months ago

  • Created a topic, Assets uploading to S3 but not generating thumbnail in WP, on the site WordPress.org Forums:
    Hi, I have a site running both WP Offload Media and W…

    11 months ago

  • Posted a reply to Assets loading S3 URLs not Cloudfront, on the site WordPress.org Forums:
    Hi @vmarko It worked thank you! Will this be included in the next update? I…

    11 months ago

  • Created a topic, Assets loading S3 URLs not Cloudfront, on the site WordPress.org Forums:
    Hi, Theme assets are loaded via S3 and not Cloudfront…

    11 months ago

  • Created a topic, Version numbers – just an observation…, on the site WordPress.org Forums:
    I've just seen that you've put some styling changes as…

    1 year ago

  • Posted a reply to Failed to load plugin, on the site WordPress.org Forums:
    Hi, Lots of places: $root_rel_filters = array( 'bloginfo_url', 'the_permalink', 'wp_list_pages', 'wp_list_categories', 'roots_wp_nav_menu_item', 'the_content_more_link', 'the_tags', 'get_pagenum_link',…

    1 year ago

  • Posted a reply to Failed to load plugin, on the site WordPress.org Forums:
    Hi Mihai, Thanks for your comment about debugging. I've figured out it is because the…

    1 year ago

  • Created a topic, Failed to load plugin, on the site WordPress.org Forums:
    I get this error message: Failed to load plugin url: …

    1 year ago