WordPress.org

Profiles

laserjobs

Profile picture of laserjobs
  • Member Since: March 17th, 2012
  • @laserjobs on WordPress.org
  • Find me on:

  • Posted a reply to "Can the JS script be moved or run async?", on the site WordPress Support Forums:
    Moved the JS to the footer: Line 88 in setup.php from wp_enqueue_script( 'tt-tweet-this-box-js', TT_ROOT_URL .…

    1 month ago

  • Posted a reply to "Focus KW randomly getting lost", on the site WordPress Support Forums:
    AskKim can you please point out this issue in Github to someone as nobody has…

    2 months ago

  • Posted a reply to "SEO: Not available and key word now missing!", on the site WordPress Support Forums:
    Make a comment here and maybe they will notice https://github.com/Yoast/wordpress-seo/issues/4886

    2 months ago

  • Posted a reply to "Focus keywords", on the site WordPress Support Forums:
    Add a comment here and maybe someone will get assigned to it https://github.com/Yoast/wordpress-seo/issues/4886

    2 months ago

  • Posted a reply to "_yoast_wpseo_focuskw // Custom Field import problem", on the site WordPress Support Forums:
    It is probably this bug but nobody has even been assigned to it yet https://github.com/Yoast/wordpress-seo/issues/4886

    2 months ago

  • Posted a reply to "Focus Keywords are missing", on the site WordPress Support Forums:
    I think this is the same issue https://github.com/Yoast/wordpress-seo/issues/4886 Hopefully it will be addressed soon.

    2 months ago

  • Posted a reply to "Yoast Can't check SEO of old posts", on the site WordPress Support Forums:
    I think this is the same issue https://github.com/Yoast/wordpress-seo/issues/4886 Hopefully it will be addressed soon.

    2 months ago

  • Posted a reply to "Focus KW randomly getting lost", on the site WordPress Support Forums:
    I think this is the issue https://github.com/Yoast/wordpress-seo/issues/4886 Hopefully it gets addressed soon.

    2 months ago

  • Created a topic, All Bit.ly links going to traffic.shareaholic.com, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Can the JS script be moved or run async?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Keyword not coming up in older posts, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Has anyone gotten this to work with Squarespace?", on the site WordPress Support Forums:
    Changed from php 5.4 to 5.6 and the process ran fine. What I eneded up…

    3 months ago

  • Posted a reply to "Has anyone gotten this to work with Squarespace?", on the site WordPress Support Forums:
    Yeah I am getting killed on CPU and Memory

    3 months ago

  • Posted a reply to "Has anyone gotten this to work with Squarespace?", on the site WordPress Support Forums:
    I am having a real problem with the script timing out with even a single…

    3 months ago

  • Posted a reply to "Has anyone gotten this to work with Squarespace?", on the site WordPress Support Forums:
    It is interesting that if you take the title off it will render. Eg http://static1.squarespace.com/static/5473ccc8e4b00af9382164f5/5473e8a2e4b09b3d41299257/560d8df0e4b07967e39128b0/1443728885703/BOO%21+A+fun+finger+food+that+tastes+like+pumpkin+pie%21+Try+these+non-dairy+healthy+pumpkin+jigglers.+Great+in+school+lunches+or+a+grab-and-go+snack.+www.lexieskitchen.com…

    3 months ago

  • Posted a reply to "Has anyone gotten this to work with Squarespace?", on the site WordPress Support Forums:
    Just installed it and it found nothing. Tried a post searched with "static1.squarespace.com" and nothing…

    3 months ago

  • Posted a reply to "Has anyone gotten this to work with Squarespace?", on the site WordPress Support Forums:
    Moe! You are a lifesaver especially if you can find a way to do the…

    3 months ago

  • Posted a reply to "News sitemap does not use Yoast SEO title", on the site WordPress Support Forums:
    So the news sitemap should not match the title tag but what is in the…

    3 months ago

  • Created a topic, Should define('WP_CACHE', true); be in wp-config.php?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, News sitemap does not use Yoast SEO title, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Great review plugin and responsive author, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Author missing from AMP pages", on the site WordPress Support Forums:
    Thanks! One little thing, the name is reversed with last first. I made the simple…

    3 months ago

  • Posted a reply to "Author missing from AMP pages", on the site WordPress Support Forums:
    Was this fixed in the latest update? I have hardcoded an author so that AMP…

    3 months ago

  • Created a new ticket, #36606, in Core Trac:
    Lowering of image compression from 90 to 82 makes HQ images noticeably ...

    4 months ago

  • Posted a reply to "AMP Shortcode link fix", on the site WordPress Support Forums:
    Same issue with Easy Recipe Plus, it also displays the version number. I opened a…

    5 months ago

  • Posted a reply to "Author missing from AMP pages", on the site WordPress Support Forums:
    I opened a bug report with AMP on github at: https://github.com/Automattic/amp-wp/issues/267

    6 months ago

  • Created a topic, Author missing from AMP pages, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Not working with Yoast SEO", on the site WordPress Support Forums:
    I have used Yoast SEO with AMP and it seemed to work fine. The only…

    6 months ago

  • Posted a reply to "AMP Pages Missing Logo", on the site WordPress Support Forums:
    I found if you do not use the code in the link provided that it…

    6 months ago

  • Posted a reply to "Adsense Support", on the site WordPress Support Forums:
    I was wondering about support for Doubleclick for Publishers?

    6 months ago

  • Posted a reply to "AMP version of post has errors with Review in Structured Data Testing Tool", on the site WordPress Support Forums:
    Here is the rendered code creating errors in the schema: <div itemtype="http://schema.org/Review" itemscope=""><div class="ta_rating_container ta_box_right"><div…

    6 months ago

  • Created a topic, Recipe Schema not rendering properly, on the site WordPress Support Forums

    6 months ago

  • Created a topic, AMP version of post has errors with Review in Structured Data Testing Tool, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Shareaholic - "This server could not prove that it is shareaholic.com"", on the site WordPress Support Forums:
    Same here. Shareaholic has an expired SSL certificate from RapidSSL CA. Shareaholic needs to fix…

    8 months ago

  • Created a topic, If title has "&" the twitter text is truncated, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Icons not showing and settings changing with updates", on the site WordPress Support Forums:
    I just found that the icons are only showing in IE11, not chromium based browsers…

    1 year ago

  • Posted a reply to "Icons not showing and settings changing with updates", on the site WordPress Support Forums:
    My icon have been gone since yesterday as well, thought it was a shareaholic server…

    1 year ago

  • Posted a reply to "Version # not updating to 063", on the site WordPress Support Forums:
    You can try editing line 6 of list_cat_posts.php in Version 6.3 from Version: 0.62 to…

    1 year ago

  • Posted a reply to "After 0.63 Update plugin double in list", on the site WordPress Support Forums:
    The file list-category-posts.php was added instead or replacing list_cat_posts.php you can see the two files…

    1 year ago

  • Posted a reply to "Version # not updating to 063", on the site WordPress Support Forums:
    Looks like it is an issue of a wrong filename list-category-posts.php should be list_cat_posts.php to…

    1 year ago

  • Created a topic, WP_Widget Is Deprecated Since Version 4.3.0, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "HTML Snippets not found in control panel", on the site WordPress Support Forums:
    Okay I was able to fix it by going into the settings and saving the…

    1 year ago

  • Created a topic, HTML Snippets not found in control panel, on the site WordPress Support Forums

    1 year ago

  • Created a new ticket, #33122, in Core Trac:
    DB_CHARSET in config should be set to utf8mb4 if mysql version >5.5.3

    1 year ago

  • Created a topic, Should DB_CHARSET be set to utf8 or utf8mb4 if mysql version >5.5.3, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "I cant Re install SEO yoast, The File is existing but keeps on failing.", on the site WordPress Support Forums:
    use FTP and delete the folder "wordpress-seo" in the plugins directory then reinstall

    1 year ago

  • Posted a reply to "Bit.ly links now have tracking code in URL", on the site WordPress Support Forums:
    Thanks, that did it

    1 year ago

  • Created a topic, Bit.ly links now have tracking code in URL, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "redirect old /sitemap.xml", on the site WordPress Support Forums:
    PatBirch it is probably just google has cached the old robots.txt. You can resubmit it…

    1 year ago

  • Posted a reply to "screen without setting in askimet", on the site WordPress Support Forums:
    Just saw this after I posted the same issue with the latest update. One of…

    1 year ago