WordPress.org

Profiles

laserjobs

Profile picture of laserjobs
  • Member Since: March 17th, 2012
  • @laserjobs on WordPress.org
  • Find me on:

  • Created a new ticket, #36606, in Core Trac:
    Lowering of image compression from 90 to 82 makes HQ images noticeably ...

    2 weeks ago

  • Posted a reply to "AMP Shortcode link fix", on the site WordPress Support Forums:
    Same issue with Easy Recipe Plus, it also displays the version number. I opened a…

    4 weeks ago

  • Posted a reply to "Author missing from AMP pages", on the site WordPress Support Forums:
    I opened a bug report with AMP on github at: https://github.com/Automattic/amp-wp/issues/267

    2 months ago

  • Created a topic, Author missing from AMP pages, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Not working with Yoast SEO", on the site WordPress Support Forums:
    I have used Yoast SEO with AMP and it seemed to work fine. The only…

    2 months ago

  • Posted a reply to "AMP Pages Missing Logo", on the site WordPress Support Forums:
    I found if you do not use the code in the link provided that it…

    2 months ago

  • Posted a reply to "Adsense Support", on the site WordPress Support Forums:
    I was wondering about support for Doubleclick for Publishers?

    2 months ago

  • Posted a reply to "AMP version of post has errors with Review in Structured Data Testing Tool", on the site WordPress Support Forums:
    Here is the rendered code creating errors in the schema: <div itemtype="http://schema.org/Review" itemscope=""><div class="ta_rating_container ta_box_right"><div…

    3 months ago

  • Created a topic, Recipe Schema not rendering properly, on the site WordPress Support Forums

    3 months ago

  • Created a topic, AMP version of post has errors with Review in Structured Data Testing Tool, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Shareaholic - "This server could not prove that it is shareaholic.com"", on the site WordPress Support Forums:
    Same here. Shareaholic has an expired SSL certificate from RapidSSL CA. Shareaholic needs to fix…

    4 months ago

  • Created a topic, If title has "&" the twitter text is truncated, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Icons not showing and settings changing with updates", on the site WordPress Support Forums:
    I just found that the icons are only showing in IE11, not chromium based browsers…

    8 months ago

  • Posted a reply to "Icons not showing and settings changing with updates", on the site WordPress Support Forums:
    My icon have been gone since yesterday as well, thought it was a shareaholic server…

    8 months ago

  • Posted a reply to "Version # not updating to 063", on the site WordPress Support Forums:
    You can try editing line 6 of list_cat_posts.php in Version 6.3 from Version: 0.62 to…

    9 months ago

  • Posted a reply to "After 0.63 Update plugin double in list", on the site WordPress Support Forums:
    The file list-category-posts.php was added instead or replacing list_cat_posts.php you can see the two files…

    9 months ago

  • Posted a reply to "Version # not updating to 063", on the site WordPress Support Forums:
    Looks like it is an issue of a wrong filename list-category-posts.php should be list_cat_posts.php to…

    9 months ago

  • Created a topic, WP_Widget Is Deprecated Since Version 4.3.0, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "HTML Snippets not found in control panel", on the site WordPress Support Forums:
    Okay I was able to fix it by going into the settings and saving the…

    9 months ago

  • Created a topic, HTML Snippets not found in control panel, on the site WordPress Support Forums

    9 months ago

  • Created a new ticket, #33122, in Core Trac:
    DB_CHARSET in config should be set to utf8mb4 if mysql version >5.5.3

    9 months ago

  • Created a topic, Should DB_CHARSET be set to utf8 or utf8mb4 if mysql version >5.5.3, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "I cant Re install SEO yoast, The File is existing but keeps on failing.", on the site WordPress Support Forums:
    use FTP and delete the folder "wordpress-seo" in the plugins directory then reinstall

    10 months ago

  • Posted a reply to "Bit.ly links now have tracking code in URL", on the site WordPress Support Forums:
    Thanks, that did it

    11 months ago

  • Created a topic, Bit.ly links now have tracking code in URL, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "redirect old /sitemap.xml", on the site WordPress Support Forums:
    PatBirch it is probably just google has cached the old robots.txt. You can resubmit it…

    11 months ago

  • Posted a reply to "screen without setting in askimet", on the site WordPress Support Forums:
    Just saw this after I posted the same issue with the latest update. One of…

    11 months ago

  • Created a topic, No settings available in Akismet Configuration screen, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Post sitemaps redirect to homepage", on the site WordPress Support Forums:
    Sounds good, I will stick with yoast for the sitemap. I am not sure if…

    12 months ago

  • Posted a reply to "Post sitemaps redirect to homepage", on the site WordPress Support Forums:
    The problem is I this is a large working site and I need to have…

    12 months ago

  • Posted a reply to "Post sitemaps redirect to homepage", on the site WordPress Support Forums:
    No change. It takes a second and then redirects to the homepage. It does work…

    12 months ago

  • Created a topic, Post sitemaps redirect to homepage, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Page Cache not working with php 5.4", on the site WordPress Support Forums:
    W3TC is kind of looking like it has been abandoned. It might be worth taking…

    12 months ago

  • Created a topic, /?s={search_term} and rel="canonical" /search/{search_term}, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Page Cache not working with php 5.4", on the site WordPress Support Forums:
    Could you guys also let Frederick Townes know on twitter about this issue https://twitter.com/w3edge https://twitter.com/fredericktownes

    1 year ago

  • Posted a reply to "Insert link does not work in Visual Editor", on the site WordPress Support Forums:
    Thanks for the quick fix.

    1 year ago

  • Posted a reply to "Page Cache not working with php 5.4", on the site WordPress Support Forums:
    marky10000, the only way it will work on GoDaddy php 5.4 is with debug enabled…

    1 year ago

  • Created a topic, Insert link does not work in Visual Editor, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Floating Share Buttons on Mobile Site", on the site WordPress Support Forums:
    I am seeing them with Google Chrome on my LG F6 and have had complaints…

    1 year ago

  • Posted a reply to "Unable To submit Bug Report with Godaddy PHP 5.4 error", on the site WordPress Support Forums:
    In the plugin compatibility check the same information is displayed with either php 5.3 or…

    1 year ago

  • Posted a reply to "Unable To submit Bug Report with Godaddy PHP 5.4 error", on the site WordPress Support Forums:
    This is a known problem and I have sent information to Frederick Townes via email,…

    1 year ago

  • Created a topic, Bit.ly links and Show Post-Sharing Dialog settings not working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bit.ly links and Show Post-Sharing Dialog settings not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Cannot activate W3TC license key to unlock premium module", on the site WordPress Support Forums:
    I have some limited success with twitter https://twitter.com/w3edge Maybe Reddit? http://www.reddit.com/user/w3edge

    1 year ago

  • Posted a reply to "Bit.ly links not working started last week", on the site WordPress Support Forums:
    It is only happening in the Chrome browser so it does not look like a…

    1 year ago

  • Created a topic, Bit.ly links not working started last week, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "In Google Webmasters Structured Data - Share# is showing at top of articleBody", on the site WordPress Support Forums:
    Just to let you know I turned off the share counts and I am still…

    1 year ago

  • Posted a reply to "In Google Webmasters Structured Data - Share# is showing at top of articleBody", on the site WordPress Support Forums:
    To reproduce: Set Above Post Share buttons with Share counts Go to Google Webmaster Tools…

    1 year ago

  • Posted a reply to "In Google Webmasters Structured Data - Share# is showing at top of articleBody", on the site WordPress Support Forums:
    Yes I can use a shortcode in my theme but for now I tried turning…

    1 year ago

  • Posted a reply to "Product "name: missing and required" in Google's new testing tool", on the site WordPress Support Forums:
    It does seem to be fixed. Thank you! I did remove the hcard from the…

    1 year ago